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NOTICES and SOFTWARE LICENSING AGREEMENT

Copyright and Trademarks

Copyright © 2025 Christie Digital Systems USA Inc. All rights reserved.

All brand names and product names are trademarks, registered trademarks or trade names of their respective holders.
General

Every effort has been made to ensure accuracy, however in some cases changes in the products or availability could occur which may not be reflected in
this document. Christie reserves the right to make changes to specifications at any time without notice. Performance specifications are typical, but may vary
depending on conditions beyond Christie's control such as maintenance of the product in proper working conditions. Performance specifications are based
on information available at the time of printing. Christie makes no warranty of any kind with regard to this material, including, but not limited to, implied
warranties of fitness for a particular purpose. Christie will not be liable for errors contained herein or for incidental or consequential damages in connection
with the performance or use of this material. Our centers of excellence for manufacturing in Kitchener, Ontario, Canada and in Shenzhen, China are ISO
9001:2015 Quality Management System-certified.

Christie is committed to making our documents free from language bias; however, we are not responsible for the language used on any linked or third-party
documentation.

For the most current technical documentation and office contact information, visit https://www.christiedigital.com/.

SOFTWARE LICENSING AGREEMENT
Agreement

a. This Software License Agreement (the “Agreement”) is a legal agreement between the end user, either an individual or business entity, (“Licensee”)
and Christie Digital Systems USA, Inc. ("Christie”) for the software known commercially as Christie® Twist™ that accompanies this Agreement and/or
is installed in the server that Licensee has purchased along with related software components, which may include associated media, printed materials
and online or electronic documentation (all such software and materials are referred to herein, collectively, as “Software”). If Licensee does not accept
the terms of this Agreement, Licensee will return the Software to Christie in accordance with Christie's standard return policy in place from time to
time. BY DOWNLOADING, INSTALLING, ACTIVATING OR USING THE SOFTWARE, THE LICENSEE IS AGREEING TO BE BOUND BY THE TERMS OF THIS
AGREEMENT.

b. The Software contains third party software programs which require notices and/or additional terms and conditions. Such required third party notices
and/or additional terms and conditions are located in the Twist™ application (Help > About). By accepting this Agreement and using the Software, you
are also accepting any such additional terms and conditions applicable to the third party software programs. To the extent any license for third party
software programs requires an offer to provide source code for those third party software programs, this Agreement constitutes such an offer. You may
request more information or a copy of such source code by contacting Christie at open.source@christiedigital.com. In conjunction with such request,
provide the Christie Product Number, the Software version and the Product Serial Number (if applicable). If applicable, a nominal cost to cover shipping
and media charges will be charged.

License and Restrictions

a. Ownership of Software: Christie retains title and ownership of all rights, including copyright and all other intellectual property rights, in and to the
Software and all copies thereof, regardless of form or media. This license is not a sale of any rights in or to the Software or any copy thereof. Licensee
acquires no right whatsoever to the Software except the right to use the Software in accordance with the terms of this License.

b. Grant of License: Christie grants to Licensee a single license providing a nonexclusive and non-transferable right to use, for personal or internal
business purposes, the executable version of the Software, as long as Licensee complies with the terms and conditions of this License. Christie reserves
all rights not expressly granted to Licensee.

c. Copy Restrictions: Where the Software is provided for download onto a personal computer or similar device, Licensee may make as many copies of the
Software as is reasonably required for Licensee's own use with the Device. Licensee may also make a backup copy of the Software which may be used
only for reinstallation of the Software. Where the software is pre-installed on a server, Licensee may keep one copy of the Software solely for backup
or archival purposes. Unauthorized copying or distribution of the Software is expressly prohibited unless agreed to in writing by Christie. Licensee must
reproduce and include the copyright notice on any backup copy of the Software. Licensee may not remove or alter any proprietary rights or copyright
notice or identification which indicates the ownership of the Software.

d. Use Restrictions: Licensee will not (a) modify, adapt, decompile, disassemble, reverse engineer, or otherwise attempt to derive the source code for
the Software, or create derivative works based on the Software; (b) assign this Agreement or redistribute, encumber, sell, transfer, lease, or grant
a sublicense of the Software or the license granted herein or otherwise transfer rights to the Software to any person or entity except as and when
expressly permitted by this Agreement; (c) directly or indirectly, export or transmit the Software, either alone or bundled with other software, to
any country to which such export or transmission is restricted by any applicable laws without the appropriate prior written consent of the applicable
government entity or department; and (d) publish or otherwise disclose the Software for others to copy. Licensee will make reasonable efforts to prevent
any unauthorized use of the Software by third parties and will advise Licensee's employees of the restrictions upon use restrictions herein.

e. Upgrades and Updates: While Christie is not required to do so, Christie may provide Licensee with upgrades or updates to the Software, including but
not limited to files that are delivered to Licensee via online transmission or otherwise to “patch” or otherwise modify or enhance the software program.
This Agreement covers any upgrades or updates to the Software that Licensee may obtain from Christie or one of its authorized vendors, unless the
upgrade or update comes with its own license agreement. If Licensee decides not to download or install an upgrade or update provided by Christie,
Licensee understands that this could put the Software at risk to serious security threats or cause the Software to be come unstable. Christie may, at its
option, cause an upgrade or update to apply automatically.

Maintenance and Support

a. Christie may, in its sole discretion and without any obligation, provide maintenance and support services related to the Software (“Support Services”).
Support Services are governed by Christie’s policies and programs described in materials available from Christie. Any supplemental software code
provided to Licensee as part of the Support Services will be considered part of the Software and subject to the terms and conditions of this Agreement.

Warranty and Limitation of Liability

a. No Warranties: The Software is provided “as is” and Christie makes no warranty of any kind with regard to the Software. Christie will not be liable
for errors contained in the Software or in connection with the performance or use of the Software. Christie does not warrant that the Software is
free from any defects or that it will operate uninterrupted. Christie warrants that the media on which the Software is distributed will be free from
defects in materials and workmanship under normal use for a period of ninety (90) days from the date of delivery. Christie will replace any defective
media returned to Christie within the ninety (90) day period. The foregoing is Licensee’s sole and exclusive remedy for breach of the warranty given


https://www.christiedigital.com/

pursuant to this Section. Christie does not make any other warranties, either express or implied, including, but not limited to, implied warranties of
merchantability, fitness for a particular purpose, title and non-infringement with regard to the Software.

b. Limitations of Liability: IN NO EVENT WILL CHRISTIE BE LIABLE TO ANY PARTY FOR DIRECT, INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL
DAMAGES, INCLUDING LOST PROFITS, LOST REVENUES AND LOST DATA ARISING OUT OF THE USE OF THIS SOFTWARE AND ITS DOCUMENTATION,
EVEN IF CHRISTIE HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

CHRISTIE SPECIFICALLY DISCLAIMS ANY WARRANTIES OR CONDITIONS, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OR
CONDITIONS OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. THE SOFTWARE AND ACCOMPANYING DOCUMENTATION, IF ANY,
PROVIDED HEREUNDER IS PROVIDED "“AS IS”. CHRISTIE HAS NO OBLIGATION TO PROVIDE MAINTENANCE, SUPPORT, UPDATES, ENHANCEMENTS, OR
MODIFICATIONS.

CHRISTIE FURTHER DISCLAIMS ANY AND ALL REPRESENTATIONS RELATING TO THIRD PARTY SOFTWARE WHICH IS EMBEDDED IN THE SOFTWARE.
Some jurisdictions do not allow exclusions or limitations of certain conditions or warranties. Only those exclusions or limitations that are lawful in
Licensee’s jurisdiction will apply to Licensee and, in such instances, Christie’s liability will be limited only to the maximum extent permitted by law.

Termination

a. Christie may terminate this Agreement at any time and for any reason. Christie may also terminate this Agreement if the Licensee breaches or is
in default of any obligation of Licensee under this Agreement. Upon termination of this Agreement, the Licensee will immediately (i) cease using the
Software and (ii) uninstall the Software from any personal computers, servers or other devices (to the extent it is installed thereon). The Licensee’s
obligation under this provision will survive the termination of this Agreement.

General

a. Notices: Unless otherwise set forth in this Agreement, all notices, or other communications hereunder will be deemed to have been duly given when
made in writing and delivered in person, by courier or deposited in the mail, postage prepaid, and registered mail, return receipt requested, and
addressed to Licensee at the billing address supplied to Christie by Licensee, and addressed to Christie at Christie Digital Systems USA, Inc., c/o Christie
Digital Systems Canada, Inc. at 809 Wellington Street North, Kitchener, Ontario, Canada N2G 4Y7, with a copy (which will not constitute notice) to
Christie’s Legal Department at the same address.

b. Severability and Waiver: Any provision of this Agreement which is held by any court to be unenforceable or invalid will be deemed severed from this
Agreement, without affecting any other provision of this Agreement. No waiver by Christie of any particular default or omission committed by Licensee
will affect or impair the right of Christie in respect of any subsequent default or omission of the same or a different kind. No delay or failure by Christie
to exercise any rights in connection with any default or omission committed by Licensee will affect or impair Christie’s rights in respect of that particular
default or omission or any subsequent default or omission of the same or different kind. In any event, time will continue to be of the essence without the
necessity of specific reinstatement.

c. Governing Law: This Agreement is governed by the laws of the State of California, without regard to its conflict of law principles. Any suit or action
arising out of or in connection with this Agreement will be brought in the federal or state courts located in Orange County, State of California. Each of
Licensor and Licensee hereby irrevocably submit to the jurisdiction of such courts for the purpose of such suit or action and expressly and irrevocably
waive, to the fullest extent permitted by law, any objection it may now or hereafter have to the venue of any such suit or action in any such court and
any such claim that any suit or action has been brought in an inconvenient forum.

Notation
Learn the hazard and information symbols used in the product documentation.

Caution messages indicate a hazardous situation which, if not avoided, could result in permanent loss of data.

Notice messages indicate a hazardous situation which, if not avoided, could impact the application.

Information messages provide additional information, emphasize or provide a useful tip.

),
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About Christie Twist™

The table below lists the available features of ChristieTwist™

Licenses are required to activate Twist™ features. To view the features that are active in your software
version, in Twist™, at the top of the screen, select Help > View Details.

An individual projector can be licensed for Twist™ Pro or Premium, and any computer running Twist™
can connect to the projector. If using multiple licenses, only the features available with the lowest
Twist™ software version are active.

Feature Twist™ Twist™ Premium Twist™ Pro
Maximum number of 6 18 Unlimited
projectors

Control points 9x9 9x9 Unlimited
Brightness uniformity No Yes Yes

Auto blending No Yes Yes
(wallpaper advanced)

Auto blending (field of  No No Yes

view)

Arbitrary point No Yes - maximum 6 Yes - unlimited
placement

What's new in the guide?

The following updates have been made to the guide.
e Updated the release version from version 2.12 to 2.13.
¢ Updated the required firmware for Christie M RGB Series to version 1.3.8 in the Supported
projectors (on page 8) topic.

e Removed the Blends Only option from the Applying warps and blends to a test pattern (on
page 15) topic.

Christie Twist User Guide
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Installing and getting
started with Christie
Twist™

Learn how to install and open the Christie Twist™ software.

Hardware recommendations

Understand the hardware recommendations for Christie Twist™.

Computer

e Intel Core i5/i7/i9 or higher*, or a compatible processor

e At least 220 MB of free disk space

e At least 4 GB of RAM (8 GB is recommended)

e A 32 bit true color display with a minimum resolution of 1024 x 768
e 1 Ethernet port

e 1 free USB port

* These processors were selected due to their good single-threaded performance, which allows the
application to work faster.

Network

e 1 network switch
e 1 Ethernet cable to connect the computer to the network switch
e 1 Ethernet cable for each projector

Supported projectors

Use Twist™ with one of the following supported projectors.
e Boxer® Series projectors, main software version 1.7.0 or later
e Crimson Series projectors, main software version 1.1.0 or later
e D4K40-RGB and Mirage 4K40-RGB projectors, main software version 1.2.0 or later
e 4K7-HS and 4K10-HS laser projectors, main software version 1.3.0 or later
e Mirage SST, main software version 1.0.1 or later

Christie Twist User Guide
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e Griffyn™ Series, main software version 1.3.6 or later
e Christie M RGB Series, main software 1.3.8 or later
e Sapphire® 4K40-RGBH, main software 1.0.1 or later

e D16WU-HS, D16HD-HS, D20WU-HS, and D20HD-HS laser projectors, main software version

1.6.0 or later

e D13WU2-HS and D13HD2-HS laser projectors, main software version 1.6.0 or later

e 4K7-HS and 4K10-HS laser projectors, main software version 1.3.0 or later

e DWU760-iS, DWU760A-iS, DWU860-iS, DWU960-iS, and DWU960ST-iS, main software 1.0.0 or

later
e 4K860-IS, main software 1.0.0 or later

¢ DWU880-GS, DWU88B0A-GS, DWU1100-GS, DWU1400-GS, and DWU1400A-GS, main software

1.2.0 or later
e DWU15-HS, DWU19-HS, DWU23-HS, main software 1.1.0 or later
e 4K13-HS, 4K22-HS, main software 1.2.0 or later
e DWU1800-]JS, DWU2400-]S, main software 1.1.0 or later
e 4K1600-]S, 4K2100-]S, main software 1.1.0 or later

e 4K1000-KS, 4K1000A-KS, 4K1400-KS, and 4K1400A-KS, main software 1.1.0 or later

Software recommendations

Understand the software requirements for Christie Twist™.

Computer operating systems

e Microsoft® Windows® 10 64-bit (recommended)
e Microsoft® Windows® 11 64-bit

Supported software

e Adobe® Reader 11 or later

Installing operating system patches

The following patches must be installed on the operating system before installing Twist

™

Windows 10 64-bit

e No patches are recommended at this time.

Windows 11 64-bit

e No patches are recommended at this time.

Christie Twist User Guide
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CHXISTIE Installing and getting started with Christie Twist™

Installing Christie Twist™

Learn how to install Christie Twist™.

1. Insert the Twist™ dongle into the USB port of your computer, or download the latest software
from www.christiedigital.com.

2. Run the Twist™ Setup Wizard.

. . . . ™
Opening Christie Twist
Learn how to open the Christie Twist™ application for the first time.

To open the Twist™ application, on your computer, select Start > All Programs.
Select Christie > Twist™ <version>.

Select New.

A W N R

Enter the projectors you want to add.

For more information on projectors, see the Managing Projectors (on page 12) section of
this guide.

w1

Complete the File Setup Wizard.

Select Finish.

Opening a new or an existing configuration file

Learn how to open a new or an existing .twistx file.
1. At the top of the screen, select File.
2. Do one of the following.
e To open a new file, select New.

e To open an existing file, select Open then browse to a .twistx file.

Saving a configuration file

Learn how to save a file you create or edit in Christie Twist™.
1. At the top of the screen, select File.
2. Do any of the following.
e To save the file, select Save or Save As.

e To change the name, or to update the memory location of a warp or a blend, select
Properties.

Christie Twist User Guide 10
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Modifying the settings for new configuration files

Learn how to modify the settings for new configuration files.

When you update these settings, the settings are saved and applied to each new file you create in
Christie Twist™. The settings for existing files are not affected.

1. At the top of the screen, select File > Options.
2. Update any of the following.
o Initial Grid Size—Choose a default size for the grids that appear on a projector window.

e Enable Spring Mode—Linearly distribute the movement of a point to other points along
its vertical and horizontal axes.

e Enable Offset Labels—Show the displacement of a point from its original position in
pixels.

e Show Selected Points—Highlight a point when the point is selected.
¢ Auto Draw Test Pattern—Choose a default test pattern.

e Show File Setup Wizard—Display the File Setup Wizard when you create a new
configuration file.

Zooming in to or out on the canvas

Learn how to zoom in or out on the canvas.
1. At the top of the screen, select View.
2. Do one of the following.
e In—Zoom in on the canvas.
e Out—Zoom out on the canvas.

e Fit—Fit the canvas and projector windows to the screen.

Christie Twist User Guide
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Managing projectors

Learn how to manage projectors using Twist™.

Working with an offline projector

You can work in Christie Twist™ even if one or more projectors in your configuration are offline.

If a projector is not found when you open a configuration file, a prompt appears with options

to replace, remove, or open the projector offline. If you choose to open the projector offline, no
communication with the offline projector is attempted by Twist™. Online projectors in the configuration
continue to function normally.

While an offline projector cannot communicate with online projectors, you can still update its warp,
blend, mask, and brightness uniformity settings.

If the configuration file is saved to the offline projector, all original projector communication attributes
are maintained and can be used again when the projector is back online.

Connecting a projector to a computer

When you connect a projector to a computer, both must be connected to the same network and share
the same subnet.

The first three numbers in an IP address represent a subnet. Depending on the number of available
ports on this subnet, you can connect one or more projectors to a computer running Twist™, up to a
maximum of 256.

Christie does not recommend using WiFi connections.

1. Connect one end of an Ethernet cable to the Ethernet port on a computer and the other to a
network switch.

2. Connect a second Ethernet cable to the same network switch and the other end to the
Ethernet port on a projector.

3. To connect additional projectors to a computer, repeat step 2.

The subnet 255.255.255 is reserved within Twist™ for the simulated projectors used in Demo/
Training mode. Physical projectors on this subnet cannot be added to Twist™.

Adding a projector to a configuration by
searching

Learn how to add a projector using the search feature.
1. At the top of the screen, select Home.
2. Select Add.
3. Select the Broadcast tab.

Christie Twist User Guide 12
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4. Do one of the following:

e To search for a projector with a default port setting, in the Port Number area, select
Defaulit.

e To enter the custom port number for a projector, select Custom.
Select Search.

In the Search Results list, select a projector.

Select the projector and make sure the correct lens type is selected.
Select OK.

® N o w

Adding a projector to a configuration manually

To manually add a projector, you must know the IP address and port of the projector you are adding.

If a projector is not detected automatically, or if a projector is not on the same subnet as your
computer, you can manually add the projector to a configuration.

At the top of the screen, select Home.
Select Add.

Select the Manual tab.

Enter the IP Address of the projector.
Select Search.

In the Search Results list, choose a projector and select OK.

No v A WN

Select the projector and make sure the correct lens type is selected.

Identifying projectors on the canvas

Learn how to identify the projectors on the canvas.
1. At the top of the screen, select Home.

2. Select Identify.

A number appears on the projector window, and also appears as a test pattern on the
corresponding projector.

Viewing projector properties
Complete the following to view projector properties.

1. Click anywhere inside a projector window.

2. At the top of the projector window, select the projector name.

Christie Twist User Guide 13
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Turning on or off a projector

For projectors that have an internal laser source, use ChristieTwist™ to turn on or off a projector.

For projectors that use an external laser source, the projection system must be turned on manually
prior to using Twist™ for remote control.

1. On the home screen, select a projector name.
2. In the Power area, select ON or OFF.
3. Select OK.

Opening or closing a projector shutter

Open or close the shutter on selected projectors.

The command buttons are disabled until at least one projector is selected.
1. In the Shutter area, select Open or Close.
2. Select OK.

Changing a projector window name

Learn how to change a projector window name.
1. On the canvas, select a projector name.
2. In the Projector Name field, enter a new name for the projector.
3. Select OK.

Displaying a projector test pattern
Display a test pattern on screen for one or more selected projectors.
1. On the home screen, select one or more projectors currently turned on.

2. In the Test Pattern list, select a test pattern.
3. Select OK.

Customizing test patterns

Learn how to change the pattern, line color, and fill color of a test pattern.
1. At the top of the screen, select Test Pattern.
2. Select one of the following.
¢ Pattern—Select a different test pattern.
¢ Line Color—Change the color of the lines that appear on the test pattern.

e Fill Color—Change the background color of the test pattern.
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Managing projectors

Applying warps and blends to a test pattern

Learn how to apply saved warps and blends to a test pattern to see how a configuration will impact a
projector.

1. Select File > Properties and select a warp and blend memory location.
2. In the Demo view, select the adjustments to apply to the test pattern.

e Native—Display the projector image without warps or blends.

¢ Warps & Blends—Display the configured warps and blends.

e Warps Only—Display just the configured warps.

Activating a color field for color calibration

Learn how to activate a color field for color calibration.
1. On the canvas, select a projector name.
2. In the Color Enable list, select a color to display.
3. Select OK.

Moving a projector on the canvas

Learn how to move a projector on the canvas.
1. On the canvas, select a projector.

2. Drag the projector to a new location.

Selecting all projectors on the canvas

Learn how to select all of the projector windows on the canvas.
1. At the top of the screen, select Home.
2. Select Select All.

Removing a projector from the canvas

Learn how to remove a projector from the canvas.
1. At the top of the screen, select Home.

2. On the canvas, select a projector window.

To select multiple projectors, on your keyboard, select and hold CTRL then select additional
projectors.

3. At the top of the screen, select Remove.
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Displaying or hiding content in a layer tab

Learn how to display or to hide content in a layer tab.
1. To hide a layer, in the left pane, select the eye icon next to a layer.
2. To display a layer, in the left pane, select the eye icon again.

Sending layer changes to a projector

Learn how to send changes you make to a layer in Christie Twist™ to a projector.

Using the layer tabs in the left pane, you can select whether to allow changes you make to Twist™
settings to be sent to a projector.

1. To allow sending changes to layer to a projector, in the left pane, select the arrow icon next to
a layer.

2. To stop sending changes to a layer to a projector, select the arrow icon again.

Copying and pasting a layer from one projector
to another

Learn how to copy a layer from a projector and paste it to another projector.

The current layer state can be copied and pasted from projector windows within a single Christie
Twist™ session, or from one Twist™ session to another. Only manual blends can be copied between
projectors. Copying and pasting a layer cannot be undone.

Pasted layer data is scaled up or down when the resolution of the destination projector is different
than the resolution of the source projector.

1. Right-click anywhere on the source projector window and select Copy.

2. Right-click anywhere on the destination projector window and select Paste.

Inverting a projector configuration

Learn how to flip a projector configuration vertically or horizontally.
1. Right-click on a projector window.
2. Select one of the following.
e Flip Vertically
¢ Flip Horizontally

Uploading a license file to a projector

Learn how to upload a license file to a Christie projector.
1. At the top of the screen, select Help.
2. Select License Utility.
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CHKISTIE Managing projectors

3. To browse to the location of a license file, select Browse.
4. Select a license file, and select Open.
5. Select the projectors you want to apply the license to.
6. Select Apply.
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Managing points

Each point represents a specific location on a projected image.

Moving a single point
Learn how to move points one at a time.
To move a single point, do any of the following.
1. Select a point.
2. Do one of the following.

e Drag the point to a new location.

e To move a point one pixel at a time, on your keyboard, select Ctrl + Up, Down, Left, or
Right.

e To move a point 10 pixels at a time, on your keyboard, select Alt + Up, Down, Left, or
Right.

e To move a point one-tenth of a pixel at a time, on your keyboard, select Ctrl + Alt + Up,
Down, Left, or Right.

Moving a line of points

Learn how to move a line of points.
When you move a line of points, the line maintains its shape.
1. To select an entire line, in a projector window, select and hold anywhere on a grid line.

2. Drag the line to a new position.

Moving a group of points
Learn how to move a group of points.
1. To select a group of points, click and drag your mouse over a group of points.

2. When your selection is complete, release the mouse button.
3. Click and drag the group of points to a new location.

Adding a point

Learn how to add a point to a projector window.

1. In a projector window, right-click anywhere.
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Managing points
2. Select Add Point.

Removing a point
Learn how to remove a point.

There are some points that cannot be removed. For example, you cannot remove the corner points of
a warp mesh.

1. Do one of the following.
e To remove a single point, in the projector window, select a point.

e To remove a group of points, click and drag your mouse over a group of points then
release the mouse button.

2. Right-click the selection > Delete Points.

Moving a point along its vertical or horizontal
axes

Learn how to activate Spring Mode.

Spring Mode linearly distributes the movement of a point to other points along its vertical and
horizontal axes. This can reduce point grouping and can smooth the image.

Spring Mode is only available when you warp an image and, when enabled, is applied to all projector
windows on the canvas.

In the left pane, select the Warp layer tab.

2. Select Spring Mode.
3. In the projector window, select a single point or a group of points.
4. Drag your selection to a new location.

Adjusting interior points
Learn how to activate Keystone Mode.
If you adjust the position of projector window corner points, you can use Keystone Mode to

automatically adjust the projector window interior points and maintain their perspective.

When Keystone Mode is selected, you cannot modify the grid resolution. To avoid image distortion, set
the warp resolution to 5x5 or higher.

Keystone Mode is only available when you warp an image and, when enabled, is applied to all
projector windows on the canvas.

1. In the left pane, select the Warp layer tab.
2. Select Keystone Mode.
3. Drag a corner point to a new location.
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Activating offset labels

Learn how to activate offset labels.

Offset labels display the displacement of a point from its original position in pixels. If Keystone Mode is
selected, offset labels only appear in the corners of the projector window.

Offset labels can only be selected when you warp an image and, when selected, are applied to all
projector windows on the canvas.

1. In the left pane, select the Warp layer tab.
2. Select Offset Labels.

Changing the color of selected points

Learn how to change the color of points selected in a projector window.
1. Right-click on a projector window.
2. Select Selected Points Color.

3. Select a color.
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Warping

Use image warping to correct image distortion and make images appear as expected on curved
screens.

Changing the warp grid resolution

Learn how to increase or decrease the warp grid resolution.

A significant increase to the resolution can impact the performance of Christie Twist™.

1.
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In the left pane, select the Warp layer tab.

Select a projector window.

In the top-right corner of the projector window, select the Grid Size icon.
Increase or decrease the X Resolution or Y Resolution values.

Select OK.

Warping an image

Learn how to warp an image.

[y
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In the left pane, select the Warp layer tab.
Select a projector window.

To warp an image, move one or more points.

To send the warp to a projector, right-click the projector window then select Send Warp.

To save the warp as a configuration file, select File > Save.

Downloading a warp from projector memory

Learn how to download a warp from the memory of a projector.

1.
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On the canvas, select a projector window.

At the top of the screen, select File.

Select Warp.

In the Download fromm Memory Location list, select the memory location of the warp.
Select OK.
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Manual warp
adjustments

As of Twist™ 2.12, when the twist warp is generated by Mystique, Twist™ displays the warp in Manual
Adjustment Mode.

The Mystique-generated warp is visible behind the warp. Any adjustments you make to the warp are
saved and there is an option to automatically re-apply them in Mystique for future alignments. After a
Mystique re-alignment both the Mystique-generated warp and the warp with manual adjustments are
updated with the new results from Mystique.

To enable manual warp adjustments in Mystique, see the Applying manual warp adjustments section
in the Mystique User guide (P/N: 020-001134-XX).

e Use of this feature with Mystique requires Mystique 2.12 or later.
e The warp grid size is not editable in this mode as it is determined by Mystique.

e Resetting the warp in this mode resets it to the Mystique-generated warp.

Sending a Mystique-generated warp to the
projector without adjustments

Follow these steps to send a Mystique-generated warp to the projector without adjustments.
1. At the top of the screen, select Home.
2. Select Warp and Blend > Send without manual warp adjustment.
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Blending

Use blending to increase or decrease the borders of an image so it blends with a neighboring image.

When creating a blend, you create a single, seamless image from multiple images. Christie
recommends completing your warp settings before creating a blend.

Creating a simple wallpaper blend

Learn how to create a Wallpaper (Simple) blend.

Use a wallpaper blend when the image overlap between projectors is regular. When this option is
selected, stacks imported from Mystique ~ are recognized by Christie Twist™.

1.
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In the left pane, select the Blend layer tab.

Select Blend Mode.

In the Blend Mode Editor, select Wallpaper (Simple).

In the Overlaps area, enter the values for the horizontal and vertical blends.

Enable or disable Smart Undershoot Handling.

When you perform blend calculations and Smart Undershoot Handling is enabled, the projector
undershoot on the image borders is ignored.

Select OK.

On the canvas, move the projector windows to match your configuration.
When you move a projector window on the canvas, the blend is automatically updated.

To save the blend as a configuration file, select File > Save.

Creating an advanced wallpaper blend

Learn how to create a Wallpaper (Advanced) blend.

Use the Wallpaper (Advanced) blend to define the overlap for each projected image.

1. In the left pane, select the Blend layer tab.

2. Select Blend Mode.

3. In the Blend Mode Editor, select Wallpaper (Advanced).

4. 1In the Options table, for each projector, modify the Left, Right, Top, and Bottom fields.

5. Enable or disable Smart Undershoot Handling.
When you perform blend calculations and Smart Undershoot Handling is enabled, the projector
undershoot on the image borders is ignored.
Select OK.

7. To send a blend to a projector, on the canvas, right-click a projector window then select Send
Blend.
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8. To save the blend as a configuration file, select File > Save.

Creating a Fields of View blend

Learn how to create a Fields of View blend.

Use a Fields of View blend if creating a configuration for a simulation environment.
In the left pane, select the Blend layer tab.

Select Blend Mode.

In the Blend Mode Editor, select Fields of View.

In the Options table, for each projector, modify the Yaw, Pitch, Roll, and Left FOV, Right
FOV, Top FOV, and Bottom FOV fields.

Select OK.

To send a blend to a projector, on the canvas, right-click a projector window then select Send
Blend.

7. To save the blend as a configuration file, select File > Save.

A W N R

Creating a Manual blend

Learn how to create a blend manually.

In the left pane, select the Blend layer tab.

2. Select Blend Mode.

3. In the Blend Mode Editor, select Manual.

4. Select OK.

5. On the canvas, right-click the top, bottom, or sides of a projector window then select Add
Blend.

6. To modify the blend properties, move a point.

To add additional points to a blend, right-click the blend border then select Add Point.

To send a blend to a projector, on the canvas, right-click a projector window then select Send
Blend.

9. To save the blend as a configuration file, select File > Save.

Importing a blend created in Christie Mystique

If you save a blend you created in Christie Mystique™, you can import it in to Christie Twist™ as
a .twistx file.

When you import a .twistx file you created in Mystique, you might not be able to make changes to
some of its parameters.

1. Select File > Open.
2. Browse to the .twistx file you created in Mystique and select Open.

3. To send a blend to a projector, on the canvas, right-click a projector window and select Send
Blend.
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Downloading a blend from projector memory

Learn how to download a blend from the memory of a projector.

When you save a blend to the projector memory, the file includes blend, mask, and uniformity
settings. If you create a Projector Centric blend using Christie Mystique , this feature might not work
as expected.

On the canvas, select a projector window.

Select File > Blend/Mask/B.U.

In the Download Blend dialog, select the memory location of a blend.
Select OK.

To send a blend to a projector, on the canvas, right-click a projector window then select Send
Blend.
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Adjusting a blend drop-off curve

Learn how to adjust the drop-off curve for a blend.
To adjust a drop off curve, Manual blend mode must be enabled.

1. 1In the left pane, select the Blend layer tab.

2. On the canvas, select a projector window then select a blend region.

3. In the left pane, select Custom Drop-Off.

4. To make the blend area darker or lighter, adjust the midpoint.

5. To make the transition more linear, adjust the shape.

6. Select OK.

7. ToI secr;d a blend to a projector, on the canvas, right-click a projector window then select Send
Blend.

Resetting a blend drop-off curve

Learn how to reset a blend drop-off curve.

In the left pane, select the Blend layer tab.

On the canvas, select a projector window then select a blend region.
In the left pane, select Custom Drop-Off.

Select Reset.
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To send a blend to a projector, on the canvas, right-click a projector window then select Send
Blend.

Editing settings for a blend

Learn how to change the settings for an existing blend.
1. 1In the left pane, select the Blend layer tab.
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Select Blend Mode then select a blend type.
Adjust the settings for a blend.
Select OK.

To send a blend to a projector, on the canvas, right-click a projector window then select Send
Blend.
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Removing a blend

Learn how to remove a blend.
In the left pane, select the Blend layer tab.

2. Select Blend Mode.
3. Select None > OK.
4. At the top of the screen, select Home.
5. Select Select All.
6. Select Warp and Blend.
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Masking

Use masking to conceal the unused edges of an image.

Adding a mask

Learn how to add a mask.
1. 1In the left pane, select the Mask layer tab.
2. On the canvas, select a projector window.

3. To adjust the shape of a mask, move one or more points toward the center of the projector
window.

To add a point, right-click a grid line then select Add Point.

5. To send a mask to a projector, on the canvas, right-click a projector window then select Send
Mask.

6. To save the mask as a configuration file, select File > Save.

Downloading a mask from projector memory

Learn how to download a mask from the memory of a projector.

When you save a mask to the projector memory, the file includes blend, mask, and uniformity
settings.

On the canvas, select a projector window.

2. Select File > Blend/Mask/B.U.
3. In the Download Blend dialog, select the memory location of a mask.
4. Select OK.

Applying a mask to a blend

Use the Blend Mask layer to extend a blend to the blend mask edge rather than to the edge of a
projected image.

1. In the left pane, expand the Blend Mask layer tab.
2. Select Blend Mask.

3. On the canvas, select a projector window.

4. Do any of the following.

e To adjust the shape of a mask, move one or more points toward the center of the
projector window.

e To add a point, right-click a grid line then select Add Point.
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e To mask the area inside the mask control points, right-click the projector window then
select Invert Mask.

5. To view the updates you make to a blend image, in the left pane, select the Blend layer tab.

Applying a mapper mask
When connected to Christie Mystique™, use the Mapper Mask layer to remove the calibration test
pattern from a masked area of a projection surface.

The Mapper Mask layer does not appear when a system calibration is run in Mystique and content
uploaded to the projector is not impacted.

1. In the left pane, expand the Mapper Mask layer tab.
2. Select Mapper Mask.

3. On the canvas, select a projector window.

4. Do any of the following.

e To adjust the shape of a mask, move one or more points toward the center of the
projector window.

e To add a point, right-click a grid line then select Add Point.

e To mask the area inside the mask control points, right-click the projector window then
select Invert Mask.

5. To send the mapper mask to the projector, on the keyboard, select Enter.
Sending a mapper mask to a projector overwrites any saved blends in the projector.

Applying a screen mask

This layer is used by Christie Mystique™ 2.6 (and later) when Automatic mask to screen is enabled.

It complements the mask layer with the difference being, any changes made to this layer in Twist™
are overwritten by Mystique when a system calibration is performed. Previous to Mystique 2.6, screen
masks were written to the mask layer in Twist.

In the left pane, expand the Screen Mask layer tab.

2. Select Screen Mask.
3. On the canvas, select a projector window.
4. To adjust the shape of a screen mask, move one or more points toward the center of the

projector window.

5. To send a screen mask to a projector, on the canvas, right-click a projector window then select
Send Mask.

6. To save the screen mask as a configuration file, select File > Save.

Removing a mask

Learn how to remove a mask.
1. In the left pane, select the Mask layer tab.
2. On the canvas, right-click a projector window then select Reset Mask.
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Brightness uniformity

Learn how to make changes to the brightness uniformity settings so all areas of an image are equally
bright.

You can adjust the value of each point on a blend layer anywhere from 0 to 125%. If you select a
value greater than 100%, you do not increase the maximum brightness of a projector, but instead
increase the brightness of any dark spots on the blend layer. You can adjust the global brightness
value within a range of 0 to 100%.

Adjusting brightness uniformity

Learn how to increase or decrease brightness uniformity.

In the left pane, select the Brightness layer tab and select Point Mode.
On the canvas, select a projector window.

Select one or more points.

Right-click selection > Edit Brightness.
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To send updated brightness settings to a projector, on the canvas, right-click a projector
window and select Send Brightness Uniformity.

6. To save the updated brightness settings as a configuration file, select File > Save.

Downloading brightness uniformity settings
from projector memory

Learn how to download brightness uniformity settings from the memory of a projector.
1. On the canvas, select a projector window.
2. At the top of the screen, select File > Blend/Mask/B.U.

3. In the Download Blend dialog, select the memory location for the brightness uniformity
settings.

4. Select OK.

Resetting brightness uniformity

Learn how to reset brightness uniformity settings.
1. In the left pane, select the Brightness Uniformity layer tab.
2. On the canvas, right-click a projector window then select Reset Brightness Uniformity.
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Adjusting the brightness of an entire image

Learn how to adjust the brightness setting for an entire image.
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In the left pane, select the Brightness layer tab.

On the canvas, select a projector window.

In the top-right corner of the projector window, select the Global Intensity box.

To increase or decrease the brightness of the entire image, move the slider up or down.
To close the Global Intensity box, select the projector window.

Adjusting the brightness of a circular area

Use Boundary Mode to adjust the brightness of a small area on a projected image.

In the left pane, select the Brightness layer tab.
On the canvas, select a projector window and select Boundary Mode.

In the projector window, remove any points that are outside of the region requiring brightness
adjustment.

In the left pane, in the Circle Diameter field, select the diameter each point should cover
relative to the screen height.

The boundary of each point is indicated by a dash.
To tune the brightness profile, adjust the intensity value of a point.

To achieve the correct brightness level, repeat steps 3 to 5 as necessary on other regions.

Adjusting the brightness of a user-defined area

Learn how to adjust the brightness of an area you define.

Create a user-defined boundary if a circular boundary does not adequately cover the shape of an area
you want to adjust.

In the left pane, select the Brightness layer tab.
On the canvas, select a projector window then select Boundary Mode.

In the projector window, remove any points that are outside of the region requiring brightness
adjustment.

Add or adjust points as necessary.

5. To select points within the boundary, on your keyboard, select and hold CTRL then select each
point in the sequence.
6. Right-click a selected point then select either Create Polyline Boundary or Create Polygon
Boundary.
To tune the brightness profile, adjust the intensity value of a point.
To achieve the correct brightness level, repeat steps 4 to 7 as necessary on other regions.
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Removing a boundary

Learn how to select and remove an unnecessary boundary.
1. On the canvas, select a projector window.
2. Do one of the following.
e To select all polyline segments, select the polyline.
e To select a single polyline segment, select the polyline then select the segment.

If you want to select a single polyline segment, make sure you pause between the first and
second click. A double-click does not select a single segment.

3. To remove your selection, right-click then select Remove Polyline Segment(s).

Christie Twist User Guide

020-101380-15 Rev. 1 (11-2025)

Copyright © 2025 Christie Digital Systems USA, Inc. All rights reserved.
If printed, please recycle this document after use.

31



CHXISTIE

Troubleshooting

Learn how to resolve common issues you may experience when using Christie Twist™.

| cannot download settings from a projector

In some cases, the Energy Efficient Ethernet setting on some network adapters may interfere with the
ability to download settings from a projector.

Before you begin, verify the Energy Efficient Ethernet setting is turned off for all network adapters
listed in the Device Manager. This setting might not be available on all network adapters.

1. On your computer, navigate to Control Panel > Device Manager.
2. Expand the Network Adapters area.

3. Right-click a network adapter and select Properties.

4

Disable the Energy Efficient Ethernet setting.
This setting might appear on either the Advanced tab or the Power Management tab.

Viewing and exporting diagnostics

Each time Twist™ is run, a new folder for diagnostics files (such as log files or images) is created.

When helping troubleshoot issues with Twist™, Christie Technical Support may ask you to open and
read diagnostic files, or to send those files to Christie for further analysis.

Viewing diagnostic files
Learn how to view diagnostic files.

1. Select Help > Diagnostics > View.

2. Select one of the following:

e Crash

e Data

e Images
e Logs

Exporting diagnostic files

Learn how to export diagnostic files.
1. Switch to the Help tab.
2. Select Export.
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Select a Twist™ session and select Export Diagnostics.
Browse to where the .zip archive file is to be saved and select Save.

Find the file on your computer.
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Send the .zip archive file to Christie Technical Support.

| cannot load Twist™ on my computer

In some cases, computers running the Windows 8 operating systems cannot install the Bonjour
Service.

Resolution
If your computer is running Windows 8, install the following update, then try loading Twist™ again.

e Install the update located here: https://www.microsoft.com/en-us/download/details.aspx?
id=49082.
If your computer is running Windows 8.1, verify all recommended Windows updates are installed, then
complete the following steps.

1. Install the update located here: https://support.microsoft.com/en-us/help/2919355/windows-
rt-8.1,-windows-8.1,-and-windows-server-2012-r2-update-april-2014.

2. Install the update located here: https://www.microsoft.com/en-us/download/details.aspx?
id=49082.

3. Load Twist™ again.
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