
MASTERSuite™ 5

U s e r  M a n u a l

020-101069-01





MASTERSuite™ 5 

U s e r  M a n u a l

020-101069-01



NOTICES 

COPYRIGHT AND TRADEMARKS 

© 2013 Christie Digital Systems USA Inc. All rights reserved.
All brand names and product names are trademarks, registered trademarks or trade names of 
their respective holders.

REGULATORY

The product has been tested and found to comply with the limits for a Class A digital device, 
pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable 
protection against harmful interference when the product is operated in a commercial 
environment. The product generates, uses, and can radiate radio frequency energy and, if not 
installed and used in accordance with the instruction manual, may cause harmful interference 
to radio communications. Operation of the product in a residential area is likely to cause 
harmful interference in which case the user will be required to correct the interference at the 
user’s own expense.
CAN ICES-3 (A) / NMB-3 (A)

이 기기는 업무용 (A급 )으로 전자파적합등록을 한 기기이오니 판매자 또는 사용자는 이점을 주
의하시기 바라며 , 가정 외의 지역에서 사용하는 것을 목적으로 합니다 .

GENERAL

Every effort has been made to ensure accuracy, however in some cases changes in the 
products or availability could occur which may not be reflected in this document. Christie 
reserves the right to make changes to specifications at any time without notice. Performance 
specifications are typical, but may vary depending on conditions beyond Christie's control such 
as maintenance of the product in proper working conditions. Performance specifications are 
based on information available at the time of printing. Christie makes no warranty of any kind 
with regard to this material, including, but not limited to, implied warranties of fitness for a 
particular purpose. Christie will not be liable for errors contained herein or for incidental or 
consequential damages in connection with the performance or use of this material.
The product is designed and manufactured with high-quality materials and components that 

can be recycled and reused. This symbol  means that electrical and electronic equipment, 
at their end-of-life, should be disposed of separately from regular waste. Please dispose of the 
product appropriately and according to local regulations. In the European Union, there are 
separate collection systems for used electrical and electronic products. Please help us to 
conserve the environment we live in!
Canadian manufacturing facility is ISO 9001 and 14001 certified.

GENERAL WARRANTY STATEMENTS

For complete information about Christie’s limited warranty, please contact your Christie dealer. 
In addition to the other limitations that may be specified in Christie’s limited warranty, the 
warranty does not cover:

a. Problems or damage occurring during shipment, in either direction.
b. Projector lamps (See Christie’s separate lamp program policy).
c. Problems or damage caused by use of a projector lamp beyond the recommended lamp 

life, or use of a lamp supplied by a supplier other than Christie.
d. Problems or damage caused by combination of a Product with non-Christie equipment, 

such as distribution systems, cameras, video tape recorders, etc., or use of a Product with 
any non-Christie interface device.

e. Problems or damage caused by the use of any lamp, replacement part or component 
purchased or obtained from an unauthorized distributor of Christie lamps, replacement 



parts or components including, without limitation, any distributor offering Christie lamps, 
replacement parts or components through the internet (confirmation of authorized 
distributors may be obtained from Christie).

f. Problems or damage caused by misuse, improper power source, accident, fire, flood, 
lightening, earthquake or other natural disaster.

g. Problems or damage caused by improper installation/alignment, or by equipment 
modification, if by other than Christie service personnel or a Christie authorized repair 
service provider.

h. Problems or damage caused by use of a Product on a motion platform or other movable 
device where such Product has not been designed, modified or approved by Christie for 
such use.

i. Problems or damage caused by use of a projector in the presence of an oil-based fog 
machine.

j. For LCD projectors, the warranty period specified applies only where the LCD projector is 
in “normal use.” “Normal use” means the LCD projector is not used more than 8 hours a 
day, 5 days a week. For any LCD projector where “normal use” is exceeded, warranty 
coverage under this warranty terminates after 6000 hours of operation.

k. Image retention on LCD flat panels.
l. Failure due to normal wear and tear.

PREVENTATIVE MAINTENANCE

Preventative maintenance is an important part of the continued and proper operation of your 
product. Please see the Maintenance section for specific maintenance items as they relate to 
your product. Failure to perform maintenance as required, and in accordance with the 
maintenance schedule specified by Christie, will void the warranty.



Software Licensing Agreement

Agreement

a. This Software License Agreement (the “Agreement”) is a legal agreement between the 
end user, either an individual or business entity, (“Licensee”) and Christie Digital Systems 
USA, Inc. (“Christie”) for the software known commercially as Christie® MASTERSuite™ 
that accompanies this Agreement and/or is installed in the server that Licensee has 
purchased along with related software components, which may include associated media, 
printed materials and online or electronic documentation (all such software and materials 
are referred to herein, collectively, as “Software”). If Licensee does not accept the terms 
of this Agreement, Licensee will return the Software to Christie in accordance with 
Christie's standard return policy in place from time to time. BY DOWNLOADING, 
INSTALLING, ACTIVATING OR USING THE SOFTWARE, THE LICENSEE IS AGREEING 
TO BE BOUND BY THE TERMS OF THIS AGREEMENT.

b. The Software contains third party software programs which require notices and/or 
additional terms and conditions. Such required third party notices and/or additional terms 
and conditions are located in the Software install location (C:\ProgramFiles\Christie 
Digital Systems\MASTERSuite\Licenses). By accepting this Agreement and using the 
Software, you are also accepting any such additional terms and conditions applicable to 
the third party software programs. To the extent any license for third party software 
programs requires an offer to provide source code for those third party software 
programs, this Agreement constitutes such an offer. You may request more information 
or a copy of such source code by contacting Christie at open.source@christiedigital.com. 
In conjunction with such request, provide the Christie Product Number, the Software 
version and the Product Serial Number (if applicable). If applicable, a nominal cost to 
cover shipping and media charges will be charged.

License and Restrictions

c. Ownership of Software: Christie retains title and ownership of all rights, including 
copyright and all other intellectual property rights, in and to the Software and all copies 
thereof, regardless of form or media. This license is not a sale of any rights in or to the 
Software or any copy thereof. Licensee acquires no right whatsoever to the Software 
except the right to use the Software in accordance with the terms of this License. 

d. Grant of License: Christie grants to Licensee a single license providing a nonexclusive 
and non-transferable right to use, for personal or internal business purposes, the 
executable version of the Software, as long as Licensee complies with the terms and 
conditions of this License. Christie reserves all rights not expressly granted to Licensee. 

e. Copy Restrictions: Where the Software is provided for download onto a personal 
computer or similar device, Licensee may make as many copies of the Software as is 
reasonably required for Licensee's own use with the Device. Licensee may also make a 
backup copy of the Software which may be used only for reinstallation of the Software. 
Where the software is pre-installed on a server, Licensee may keep one copy of the 
Software solely for backup or archival purposes. Unauthorized copying or distribution of 
the Software is expressly prohibited unless agreed to in writing by Christie. Licensee must 
reproduce and include the copyright notice on any backup copy of the Software. Licensee 
may not remove or alter any proprietary rights or copyright notice or identification which 
indicates the ownership of the Software. 

f. Use Restrictions: Licensee will not (a) modify, adapt, decompile, disassemble, reverse 
engineer, or otherwise attempt to derive the source code for the Software, or create 
derivative works based on the Software; (b) assign this Agreement or redistribute, 
encumber, sell, transfer, lease, or grant a sublicense of the Software or the license 
granted herein or otherwise transfer rights to the Software to any person or entity except 
as and when expressly permitted by this Agreement; (c) directly or indirectly, export or 



transmit the Software, either alone or bundled with other software, to any country to 
which such export or transmission is restricted by any applicable laws without the 
appropriate prior written consent of the applicable government entity or department; 
and (d) publish or otherwise disclose the Software for others to copy. Licensee will make 
reasonable efforts to prevent any unauthorized use of the Software by third parties and 
will advise Licensee's employees of the restrictions upon use restrictions herein.

g. Upgrades and Updates: While Christie is not required to do so, Christie may provide 
Licensee with upgrades or updates to the Software, including but not limited to files that 
are delivered to Licensee via online transmission or otherwise to “patch” or otherwise 
modify or enhance the software program. This Agreement covers any upgrades or 
updates to the Software that Licensee may obtain from Christie or one of its authorized 
vendors, unless the upgrade or update comes with its own license agreement. If Licensee 
decides not to download or install an upgrade or update provided by Christie, Licensee 
understands that this could put the Software at risk to serious security threats or cause 
the Software to be come unstable. Christie may, at its option, cause an upgrade or update 
to apply automatically.

Maintenance and Support

h. Christie may, in its sole discretion and without any obligation, provide maintenance and 
support services related to the Software (“Support Services”). Support Services are 
governed by Christie’s policies and programs described in materials available from 
Christie. Any supplemental software code provided to Licensee as part of the Support 
Services will be considered part of the Software and subject to the terms and conditions 
of this Agreement. 

Warranty and Limitation of Liability

i. No Warranties: The Software is provided “as is” and Christie makes no warranty of any 
kind with regard to the Software. Christie will not be liable for errors contained in the 
Software or in connection with the performance or use of the Software. Christie does not 
warrant that the Software is free from any defects or that it will operate uninterrupted. 
Christie warrants that the media on which the Software is distributed will be free from 
defects in materials and workmanship under normal use for a period of ninety (90) days 
from the date of delivery. Christie will replace any defective media returned to Christie 
within the ninety (90) day period. The foregoing is Licensee’s sole and exclusive remedy 
for breach of the warranty given pursuant to this Section. Christie does not make any 
other warranties, either express or implied, including, but not limited to, implied 
warranties of merchantability, fitness for a particular purpose, title and non-infringement 
with regard to the Software.

j. Limitations of Liability: IN NO EVENT WILL CHRISTIE BE LIABLE TO ANY PARTY FOR 
DIRECT, INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES, 
INCLUDING LOST PROFITS, LOST REVENUES AND LOST DATA ARISING OUT OF THE 
USE OF THIS SOFTWARE AND ITS DOCUMENTATION, EVEN IF CHRISTIE HAS BEEN 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
CHRISTIE SPECIFICALLY DISCLAIMS ANY WARRANTIES OR CONDITIONS, INCLUDING, 
BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OR CONDITIONS OF 
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. THE SOFTWARE 
AND ACCOMPANYING DOCUMENTATION, IF ANY, PROVIDED HEREUNDER IS 
PROVIDED “AS IS”. CHRISTIE HAS NO OBLIGATION TO PROVIDE MAINTENANCE, 
SUPPORT, UPDATES, ENHANCEMENTS, OR MODIFICATIONS.
CHRISTIE FURTHER DISCLAIMS ANY AND ALL REPRESENTATIONS RELATING TO 
THIRD PARTY SOFTWARE WHICH IS EMBEDDED IN THE SOFTWARE. Some jurisdictions 
do not allow exclusions or limitations of certain conditions or warranties. Only those 
exclusions or limitations that are lawful in Licensee’s jurisdiction will apply to Licensee 



and, in such instances, Christie’s liability will be limited only to the maximum extent 
permitted by law.

Termination

k. Christie may terminate this Agreement at any time and for any reason. Christie may also 
terminate this Agreement if the Licensee breaches or is in default of any obligation of 
Licensee under this Agreement. Upon termination of this Agreement, the Licensee will 
immediately (i) cease using the Software and (ii) uninstall the Software from any personal 
computers, servers or other devices (to the extent it is installed thereon). The Licensee’s 
obligation under this provision will survive the termination of this Agreement. 

General

l. Notices: Unless otherwise set forth in this Agreement, all notices, or other communica-
tions hereunder will be deemed to have been duly given when made in writing and 
delivered in person, by courier or deposited in the mail, postage prepaid, and registered 
mail, return receipt requested, and addressed to Licensee at the billing address supplied 
to Christie by Licensee, and addressed to Christie at Christie Digital Systems USA, Inc., c/
o Christie Digital Systems Canada, Inc. at 809 Wellington Street North, Kitchener, 
Ontario, Canada N2G 4Y7, with a copy (which will not constitute notice) to Christie’s 
Legal Department at the same address.

m.Severability and Waiver: Any provision of this Agreement which is held by any court to 
be unenforceable or invalid will be deemed severed from this Agreement, without 
affecting any other provision of this Agreement. No waiver by Christie of any particular 
default or omission committed by Licensee will affect or impair the right of Christie in 
respect of any subsequent default or omission of the same or a different kind. No delay or 
failure by Christie to exercise any rights in connection with any default or omission 
committed by Licensee will affect or impair Christie’s rights in respect of that particular 
default or omission or any subsequent default or omission of the same or different kind. In 
any event, time will continue to be of the essence without the necessity of specific 
reinstatement. 

n. Governing Law: This Agreement is governed by the laws of the State of California, 
without regard to its conflict of law principles. Any suit or action arising out of or in 
connection with this Agreement will be brought in the federal or state courts located in 
Orange County, State of California. Each of Licensor and Licensee hereby irrevocably 
submit to the jurisdiction of such courts for the purpose of such suit or action and 
expressly and irrevocably waive, to the fullest extent permitted by law, any objection it 
may now or hereafter have to the venue of any such suit or action in any such court and 
any such claim that any suit or action has been brought in an inconvenient forum.



China RoHS Compliance Information
关于中国《电子信息产品污染控制管理办法》的说明

• Environmentally Friendly Use Period

环保使用期限
The year number in the centre of the label indicates the 
Environmentally Friendly Use Period, which is required to mark on 
the electronic information product sold in China according to the 
China RoHS regulations.
本标志中表示的年数是根据 《电子信息产品污染控制管理办
法》（2006年 2月 28日）以及 《电子信息产品污染控制标识

要求》（2006年 11月 6日）制定的、适用于在中华人民共和

国境内销售的电子信息产品的环保使用期限。

• Material Concentration Values Table

有毒有害物质含量表

Part Name 部件名称 Material Concentration

( 有毒有害物质或元素 )

铅

(Pb)
汞

(Hg)
镉

(Cd)
六价铬

(Cr 6+)
多溴联苯

(PBB)
多溴二联

苯醚

(PBDE)

Power Supply 低压电源 X O O O O O

Harness/cable 连接电线 /缆 X O O O O O

Fan 风扇 X O O O O O

CPU 中央处理器 X O O O O O

Hard Drive 硬盘 X O O O O O

RAM & ROM 存储器 X O O O O O

System Board PCB 主板 X O O O O O

Video Input Card 图像输入卡 X O O O O O

Display Card 显卡 O O O O O O

DVI Input Card DVI 输入卡 X O O O O O

Optical Disk Drive 光驱 X O O O O O

Mechanical Enclosure* 机械附件 O O O O O O

Keyboard 键盘 O O O O O O

Mouse 鼠标 O O O O O O

Software CD 软件光盘 O O O O O O

Battery 电池 O O O O O O



Note:
O: indicates that the concentration value of the particular hazardous substance contained in all 
the homogeneous materials for this part, according to EIP-A, EIP-B, EIP-C, is below the 
stipulated levels in China SJ/T11363-2006.

表示该有毒有害物质在该部件所有均质材料中的含量均在 SJ/T11363-2006 规定的限量要求以下。

X: indicates that the concentration value of the particular hazardous substance contained in all 
the homogeneous materials for this part, according to EIP-A, EIP-B, EIP-C, may be above the 
stipulated levels in China SJ/T11363-2006.
表示该有毒有害物质至少在该部件的某一均质材料中的含量可能超出 SJ/T11363-2006 规定的限量要求。

* This part uses metallic alloys, which may contain Lead.  
- 因该部件使用金属合金材料，故可能含有铅。



Addendum
The CD included with this printed manual contains an electronic copy in 
English. Please read all instructions before using or servicing this product.

手册中包含的光盘，带有着中文的电子副本，使用或维修
本产品前，请仔细查阅所有的指示。

手冊中包含的光盤，帶有着中文繁體的電子副本，使用或
維修本產品前，請仔細查閲所有的指示。

Le DC fourni avec ce manuel imprimé contient une copie électronique en 
français. S'il vous plaît lire toutes les instructions avant d'utiliser ou de 
réparer ce produit.

Das CD, das mit diesem gedruckten Handbuch eingeschlossen ist, enthält 
eine elektronische Kopie auf in deutscher Sprache. Vor der Anwendung 
oder der Instandhaltung dieses Produktes lesen Sie bitte alle Anweisungen.

Il CD fornito con il manuale stampato contiene una copia elettronica in 
lingua italiano. Si prega di leggere tutte le istruzioni prima di utilizzare o 
riparare questo prodotto.

この印刷されたマニュアルに同梱されております CD には、日
本語での説明書が入っております。この製品を使用あるいは修
理点検される際に、ご参照下さい。

매뉴얼과 함께 포함되어 있는 CD 에는 한글로 된 전자사본을 
포함하고 있습니다 . 본 제품을 사용 혹은 서비스하기 전에 모든 
지침 사항들을 읽어 보시기 바랍니다 .

O CD incluído com o impresso livro contém um eletrônico cópia em 
Português. Por favor lido todas as instruções antes de usar ou prestando 
serviço esse resultado.

Поставляемый в комплекте с документацией компакт-диск 
(CD) содержит электронную копию руководства 
пользователя на русском языке. Перед началом 
использования изделия или проведения сервиса 



пожалуйста прочтите все инструкции изложенные в 
руководстве. 

El DC incluido con este manual impreso contiene una copia electrónica en 
español. Por favor, lea todas las instrucciones antes de usar o dar servicio a 
este producto. 

Компакт диск, що постачається з цим друковане 
керівництво містить електронну копію українською мовою. 
Будь ласка, прочитайте всі інструкції перед використанням 
або обслуговуванням цього продукту.
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Introduction
MASTERSuite™ 5 is a suite of programs used to configure 
(MediaManager) and display (WallManager) media content on a TVC 
display wall.

The controller comes with MASTERSuite™ 5 installed. 

Related Documents
Software setup and operation information is included in the on-line help. 

The TVC-700 User Manual (P/N: 020-100919-xx) includes information 
about the controller, the expansion chassis, the input modules, and 
system configurations.
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Setup Manager
Setup Manager allows you to graphically configure which physical 
screens correspond to which displays within MASTERSuite. Use Setup 
Manager when you add or remove a physical display.

Depending on your TVC-700 configuration, you may have 6, 12, or 18 
displays. Each processor display card can control 6 displays. Setup 
Manager graphically illustrates the displays attached to each display card 
using a different color. 

Prerequisites
• AMD driver version 8.982.8.1000.

• Your display wall must form a rectangular arrangement.

Install Setup Manager
Setup Manager is pre-installed on your TVC-700: Setup Manager is the 
application you see when you first turn your TVC-700 on.

Configure Setup Manager for 1-12 
Displays

Color-coding is not required when 12 or fewer displays are used. The 
color-coding feature is displayed on the screen during setup, but can be 
ignored.

When Apply or Reset are clicked, the system reboots; this 
can take several minutes.
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Setup Manager
1. Click Start > Christie > MASTERSuite 5 > Setup Manager. 

2. If required, select your required language from the Language list.

3. If Setup Manager does not reflect the correct number of physical 
displays, click Reset to wipeout EDID locks.

Reset removes EDID locks and restores factory default display 
settings.

4. Select your display resolution from the Resolution per Display 
list. 

All screens in your wall must have the same resolution. 

5. Adjust the width and height of the display, using the Columns 
and Rows settings, to match your wall. 

6. Click Identify to show the number of each display on the physical 
display. 

7. Drag and drop displays in Setup Manager to match the numbering 
of the physical displays on the wall.

8. If required, deselect Lock EDID. 

EDID locks prevent re-configuration of the display wall in the event 
that a display is accidentally disconnected. It is recommended that 
Lock EDID be selected.

9. Click Apply. 
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Setup Manager
Click Close if you want to close Setup Manager without applying 
changes; otherwise, Setup Manager prompts you to restart the 
TVC-700 and then applies your configuration.

Configure Setup Manager for 13-18 
Displays

Color-coding is required when 13 or more displays are configured. 

1. Click Start > Christie > MASTERSuite 5 > Setup Manager. 

2. If displays are already grouped, Setup Manager does not work in 
this configuration and prompts you to reset the displays. Click Yes 
to reset.

All of your physical displays appear in a horizontal row across the 
top of Setup Manager window. Setup Manager automatically sets 
the resolution of all displays to their native resolution.

3. If required, select your required language from the Language list.

4. If Setup Manager does not show the correct number of displays in 
the grid or you have added or removed a display, click Reset.

All EDID locking and wall display settings are removed and a reboot 
occurs.

5. Adjust the width and height of the display, using the Columns and 
Rows settings, to match your wall. 

6. Click Identify to show the number of each display on the physical 
display. 

• It is not recommended to use Windows’ screen resolution 
when configuring 13 or more displays because it can 
interfere with your display settings.

• To recover from Windows’ screen resolution problems, click 
Reset.

• When Apply or Reset are clicked, the system reboots; 
this can take several minutes.

• Display Resolution is disabled during 13-18 display 
configuration. Setup Manager configures the display using 
the display’s native resolution.
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Setup Manager
7. Drag and drop displays in Setup Manager to match the numbering 
of the physical displays on the wall.

8. Review the color-coding that indicates which displays correspond to 
a particular display card. Drag and drop the displays until the ones 
for each card are grouped together in rectangular arrangements. 

9. Click Apply. 

Click Close, if you want to close Setup Manager without applying 
changes; otherwise, Setup Manager prompts you to restart the 
TVC-700 and then applies your configuration.
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MediaManager Setup 

MediaManager is an interactive application, changes made to the 
settings in MediaManager are seen immediately on the display wall. Use 
MediaManager on its own or with WallManager, which adds the ability to 
schedule MediaManager windows and control the display wall remotely.

Remotely work with MediaManager by adding configured MediaManager 
channels and profiles to WallManager scenarios.

Start MediaManager
1. Log into the TVC-700 controller with an administration level user 

account.

2. Click Start > All Programs > Christie > MASTERSuite™ 5 > 
MediaManager™ 5. 

The default window appears. This window can be changed for 
future start-ups by changing the default profile.

MASTERSuite security is controlled by WallManager.
See Security Settings on page 25.
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MediaManager Setup
Configure the MediaManager Language
Language changes are immediate. When set, all MediaManager dialogs 
and windows are converted to the selected language.

Text fields such as Name and Descriptions are not affected by this 
change. These fields can be entered in any language regardless of the 
language selected for MediaManager. 

1. Click Administration > Languages.

2. Select the required language from the list.

MediaManager Interface
Access the MediaManager interface from the display wall desktop. Set 
MediaManager menu visibility by clicking Settings > Windows 
Preferences and selecting Borders Only or None on the Windows 
Preferences dialog. 

Access menu options by clicking the right mouse button anywhere in the 
MediaManager window. In addition, shortcuts are fully-customizable.
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MediaManager Setup
See Hotkey Management on page 20.

Menu Sub-Menu Description

Profile New Creates a new profile. MediaManager assists 
you by stepping through the most commonly 
used dialogs.

Open Loads a saved profile. The Open dialog allows 
you to open the profile into the current window 
or into a new window.

Save Saves changes to an existing profile using the 
Save dialog. If you are not working with an 
existing profile, this option automatically opens 
the Save As dialog.

Profile (cont.) Save As Saves an existing profile under a new name or 
allows you to create a new profile.

Create Shortcut Creates a shortcut to the current profile.

Manage Profiles Manages your profile list. 

Exit Closes the MediaManager window.
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MediaManager Setup
Settings Channel 
Selection

Allows you to select a channel to be loaded in 
the current window, or into a new window.

Window 
Preferences

Allows you to specify the window size, position 
and style of the current MediaManager window. 
See Window Preferences Dialog on page 44.

Crop and Zoom Allows you to focus on a specific part of the 
window’s content. 
See Crop or Zoom an Image on page 14.

Text Overlay Enables and provides configuration for the 
appearance of overlay text, and to specify the 
text for profile level overlays. 
See MediaManager Window Snapshots on page 
49.

Current Channel 
Settings

Changes the channel settings of the currently 
displayed channel. The settings that can be 
changed depend on the channel’s device. 
See Channel Management on page 11.

Capture Configure Sets the capture options:
• Single Frame – sets the image properties and 

storage location for single snapshots. See 
Single Frame Dialog on page 50.

• Multiple Frame – sets the image properties 
and storage location for image sets. See 
Multiple Frame dialog  on page 53.

Single Frame Captures an image of the current contents of 
the MediaManager window.

Start Multiple 
Frame

Starts and stops the automatic capture of 
multiple images of the contents of the 
MediaManager window.

Cycling Configure Selects and arranges channels to display in 
windows that see the current profile. 

Start / Stop Starts and stops cycling through the channels 
associated with the current profile. This option 
is only available if more than one channel is 
specified in the profile’s cycling list.

Menu Sub-Menu Description
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MediaManager Setup
Channel Management
A Channel represents a specific signal source, such as a camera, DVD 
player, PC on the network, etc. It stores all the optimized input settings 
for the source, such as its specific hardware connection, brightness, 
contrast, hue, etc. Channels can be uniquely named to make selection 
easier, eliminating the need to remember how the signal is connected 
and what input settings are associated with it. 

The first time you start the MediaManager software, it creates a default 
set of input source channels. The channels are based on the input 
modules detected in the system. 

View Channel Properties
1. Open MediaManager.

2. Select a channel.

3. Click Settings > Current Channel Settings. 

The contents of the Channel Properties dialog are different 
depending on the device type that is associated with the channel. 

Administration Channel 
Configuration

Provides configuration of the channel list. The 
Channel Configuration dialog allows you to add, 
delete, and rename channels. It also allows you 
to open the Channel Properties dialog for the 
selected channel. 
See Channel Management on page 11.

Keyboard 
Shortcuts

Provides configuration of keyboard shortcuts for 
common tasks. 

Languages Provides configuration of the language that the 
MediaManager displays. 

Help Help Contents Displays the online help for MediaManager.

Diagnostics Provides information about the system. 

About Christie 
MediaManager

Provides the MediaManager software version.

Menu Sub-Menu Description
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MediaManager Setup
Create a New Channel
1. Open MediaManager. 

2. Click Administration > Channel Configuration. 

The Channel Configuration dialog appears.

3. Click Add. 

The Select Device dialog appears.

4. Select the appropriate device from the select device type list. 

5. Click OK. 

The new channel is added to the list.

6. Click Save.

Copy an Existing Channel
1. Open MediaManager. 

2. Click Administration > Channel Configuration. 

The Channel Configuration dialog appears.

3. Click Add. 

The Select Device dialog appears.

4. Select the appropriate device from the select device type list. 

For example; select RemoteDesktop for a remote desktop channel.

5. Click OK. 

The new channel is added to the list.

6. Select an existing channel and click Copy. 

A new channel is created with the same properties as the channel 
you copied.

7. Click Save.
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MediaManager Setup
Edit Channel Properties

1. Open MediaManager

2. Click Administration > Channel Configuration. 

3. Select the channel to edit, and click Edit.

4. Adjust the channel properties. 

See View Channel Properties on page 11.

5. Click Save.

Rename Channels

MediaManager channels are named for their respective input modules. 
Rename a channel to make it easier to identify the correct input source 
when you set up media windows on the display wall.

1. Open MediaManager. 

2. Click Administration > Channel Configuration. 

The Channel Configuration dialog appears.

3. Select the channel you want to rename.

When the properties of a channel are edited, all profiles that 
reference that channel are affected.
If a profile is renamed, channels that reference that channel 
display an “Invalid Input” message instead of the content. 
Rename channels with caution, and remember to update 
your profiles.

Profiles reference channel names. If you change a channel 
name after it is included in a profile, change the profile to 
reference the new name.
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MediaManager Setup
4. Click Rename. 

The Name cell for the selected channel is activated.

5. Edit the name and click Enter.

Crop or Zoom an Image
Crop and Zoom settings allow you to trim or trim and zoom in on a 
portion of the window. These settings are saved for specific channels in a 
profile. The same channel can have different crop or zoom settings in 
different profiles, but each profile can have only one crop setting or one 
zoom setting.

1. Open MediaManager.

2. Select a channel.

3. Crop the image area:

• Ctrl+Left-click, hold and drag the cursor to select the area 
to crop. When you release the mouse button, the window 
automatically resizes to the selected area. 

OR

• Click Settings > Crop/Zoom and enter the number of 
horizontal and vertical pixels you don’t want to see in the 
image by entering the values in the Top, Bottom, Right, 
Left text boxes or use the up and down arrow keys to 
incrementally increase the value. Reset to the original size by 
clicking the Reset button. 

4. Zoom the image area:

• Alt+Left-click, hold and drag the cursor to select the area 
to zoom. When you release the mouse button, the contents 
automatically zoom in on the selected area. The window 
remains the same size. 

OR

• Click Settings > Crop/Zoom and enter the number of 
horizontal and vertical pixels you don’t want to see in the 
image by entering the values in the Top, Bottom, Right, 
Left text boxes or use the up and down arrow keys to 
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MediaManager Setup
incrementally increase the value. Reset to the original size by 
clicking the Reset button. 

5. Click Profile > Save.

Delete a Channel

1. Open MediaManager. 

2. Click Administration > Channel Configuration. 

3. Select the channel you want to delete, and click Delete.

4. Click Yes.

Restore Default Channels

Restores all channels to their default settings. You cannot restore a 
single default channel.

1. Open MediaManager

2. Click Administration > Channel Configuration. 

3. Click Restore Defaults. 

4. Click Yes.

Profiles reference channel names. If you delete a channel 
name that is included in a profile, that profile can no longer 
view the channel.

The action of restoring default channels is final. You cannot 
regain the channels after they are deleted.
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MediaManager Setup
Select Device Dialog
The Select Device dialog identifies the channel’s input module from which 
the MediaManager window receives a signal. 

Access the Select Device dialog from MediaManager. Click 
Administration > Channel configuration, then click Add.

Channel Properties Dialog
The Channel Properties dialog allows you to: add, copy, edit, or delete, 
or restore channel defaults. Dialog options change depending on 
whether the signal source is from a video, a DVI device or a 
RemoteDesktop. 

Access the Channel Properties dialog from MediaManager; click 
Administration.

Field Description

C08V Displays video sources connected to the C08V module. 
This module supports multiple videos per display device.

C021I-SL Displays an analog or digital DVI-I source connected to 
any C02I-SL module.

C01D-DL Displays a digital DVI-D source connected to any C01D-DL 
module.

RemoteDesktop Displays the desktop of some other computer on the 
network other than the controller. 
RDClient must be installed on the other PC for the remote 
desktop feature to work. 
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MediaManager Setup
• Name (All) - Indicates the default name for a channel. This name 
is based on the channel’s device type; for example, DVI 03. 

• Overlay Text (All) - Reflects the default channel name. 

• Input # (DVI, Video) - Specifies which input port on the device 
to use. When you try to open a window to an input that is already 
being used in 16 windows, the window displays a “device in use” 
image in the MediaManager window. 

The range of Input #’s available depends on the number of modules 
installed on the specified device type.

C08V, C02I-SL, and C01D-DL modules cannot have more than 16 
windows displaying the same input channel.

• Remote Control - Indicates whether the user at the controller can 
take control of the displayed remote desktop using the controller’s 
keyboard and mouse. When Remote Control is checked, 
MediaManager right-click menus are not available in the 
MediaManager window displaying the remote desktop. Mouse and 
keyboard actions in the remote desktop window are sent to the 
remote desktop. This setting works for RemoteDesktop input types 
only. 

• Backup channel - Identifies the channel MediaManager switches 
to if the current channel is selected but not available. 
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MediaManager Setup
• Video Type (Video) - Shows the type of video signal that has 
been detected: Composite or S-Video. 

• Video Standard (Video) - Shows the video standard the 
detected signal has been encoded in: PAL, NTSC, or SECAM. 

• Host Name/IP (RemoteDesktop) - Specifies the IP address or 
full name of the remote computer. 

• Port (RemoteDesktop) - Specifies the port number of the 
remote computer. 

• Maximum Sample Rate - Specifies how quickly the window 
updates (refreshes) in frames per second. The maximum attainable 
refresh rate is dependent on how much bandwidth is available on 
the PCIe bus. Setting a high sample rate reduces bandwidth 
availability for other applications and other DVI windows. It can 
also cause irregular updates when one or more windows are open. 

If you notice irregular updates or ghosting, decrease the Maximum 
Sample Rate value until the updates occur more smoothly.

• Password (RemoteDesktop) - A password is only required to 
connect to a remote desktop if authentication has been enabled 
(with a password) in the RDClient application on the remote 
desktop. Specify the password that was set up on the remote 
desktop's RDClient. 

If a password is not provided when the channel is set up and 
authentication is enabled, you are prompted for the password when 
the channel is selected for display.

• Image Adjustments (DVI, Video) - Provides image adjustment 
settings. These options change depending on whether you are 
working with Video or DVI signals. Most options have an adjustable 
slide bar. Moving it toward the right increases the value of the 
setting and moving to the left decreases it. The exact value appears 
to the right of the slide bar. 

• Brightness (DVI, Video) - Adjust the slide bar until the desired 
image brightness is achieved. A high brightness setting could turn 
the black areas of an image to dark gray. This could create an 
overall “washed-out” appearance of the image. If the brightness 
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MediaManager Setup
setting is set too low, the dark areas of an image appear black 
(“crushed”).

• Contrast (DVI, Video) - Adjust the slide bar until the desired 
image contrast is achieved. A high contrast setting can cause the 
light areas of the image to appear white and distorted. If the 
contrast setting is too low, the image could appear dim. 

• Brightness Color Balancing (DVI) - Adjust the slide bar until 
the desired color balance is achieved for brightness. This 
adjustment is made separately for each color channel.

• Contrast Color Balancing (DVI) - Adjust the slide bar until the 
desired color balance is achieved for contrast. This adjustment is 
made separately for each color channel.

• Saturation (Video) - Adjust the slide bar until the desired color 
saturation is achieved.

• Hue (Video) - Adjust the slide bar until the image displays the 
desired hue. Applies only to NTSC video output.

• Use Pixel Tracking (DVI) - Check to enable pixel tracking. 
Adjust the slide bar to increase or decrease the frequency of the 
pixel sampling clock to correct the consistency of the image. 

• Pixel Phase (DVI) - Adjust the slide bar so that any evident 
shimmer in the displayed image disappears and the image remains 
stable. 

• Horizontal Offset (DVI) - Adjust the slide bar to shift the image 
from left to right.

• Vertical Offset (DVI) - Adjust the slide bar to shift the image up 
or down.

• Clamping Offset (DVI) - Adjust the slide bar when the image 
displays strong horizontal streaks or appears dim. In these cases, 
the clamp position requires adjustment to match the frequency of 
the incoming signal. 
MASTERSuite™ 5 User Manual 19
020-101069-01 Rev. 1 (04/13)



MediaManager Setup
Hotkey Management
Many common tasks in MediaManager have been assigned hotkeys. For 
example, you can create a new profile by pressing Ctrl+N. You can 
customize the hotkey assignments. 

View Hotkey Configuration
1. Open MediaManager.

2. Click Administration > Keyboard Shortcuts. 

Edit Hotkey Configuration

1. Open MediaManager.

2. Click Administration > Keyboard Shortcuts. 

3. Highlight a task in the Keyboard Shortcuts dialog and click Edit. 

The Assign Keyboard Shortcut dialog appears.

4. Type a hotkey combination in the Enter New Keyboard Shortcut 
field and click OK.

Restore Hotkey Defaults
1. Open MediaManager.

2. Click Administration > Keyboard Shortcuts. 

3. Click Restore Defaults. 

You cannot assign the same hotkey to more than one task. 
The Alt key is not available for MediaManager shortcuts.
Some hotkeys are reserved for Microsoft Windows tasks and 
cannot be used on another task.
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WallManager Setup 
WallManager allows you to view and control the controller desktop from 
a remote computer. It monitors and handles communication between the 
TVC controller and client Windows 7 workstations. It also launches 
applications on the display wall as requested from clients.

Use the WallManager client application to:

• Enable MASTERSuite security for remote access.

• Set up user levels and users.

• Set up applications for use on the display wall.

• Set up display wall partitioning and access.

• Set up scenarios (display wall layouts) and schedules.

The WallManager WallView panel allows you to work with the controller 
desktop, including media windows and applications from a remote PC. If 
you have multiple controllers to set up, you can work at one controller 
and connect to additional controllers. 

WallManager Prerequisites
• 1.7GHz or faster processor

• 1GB or greater RAM

• 200MB available hard disk space (.NET framework and 
WallManager)

Install WallManager on a Client
WallManager is pre-installed on the TVC controller with security disabled.

Follow these instructions to install WallManager on a computer, to allow 
remote access.

1. Open a web browser.

2. Enter the name or IP address of the controller (for example;  
http://controller), and click Enter.
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If the Web User Interface is not available, make sure that the 
Christie Web Server is running on the controller.

3. Select the language you want to work in and click Select. 

4. Click Install WallManager.

For first time installations, you may be prompted with an internet 
download dialog before the install wizard appears. Make sure the 
Run option is selected and click OK. You may also be prompted with 
a security warning. Click Run to install the software.

5. Follow the directions in the installation wizard.

6. Close the Web User Interface.

Start WallManager
WallManager can be run on the controller or on a client workstation. 

1. Make sure that the TVC controller(s) and the display wall(s) are 
powered on.

2. Open WallManager:

• From the controller, click the Christie WallManager shortcut 
from the desktop. 

• From a client workstation, click Start > All Programs > 
Christie > MASTERSuite™ 5 > WallManager™ 5.

On initial startup, the Controllers panel is empty.
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3. Click Add, to add a controller.

WallManager detects visible networked computers.

4. Select the controller from the list and click OK. 

If your controller does not appear in the list, enter the controller 
name or IP address manually. If you still cannot connect, contact 
your system administrator. 

5. To connect to the controller and display an outline of the associated 
display wall, click the controller icon.

Configure the WallManager Language
Each remote computer installation of WallManager can be configured to 
use a different language. 

1. Open WallManager.

2. Click the WallManager button in the top left corner of the screen 
and choose WallManager Options.

The WallManager Options dialog opens.

3. Select the language you want to use with your installation of 
WallManager.

4. Click OK.
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Stop WallManager
You can stop WallManager at any time. This does not turn the display 
wall off or shut down scheduled scenarios or remote access. Scheduled 
scenarios and remote access are controlled by Christie Web Server 
(WallServer.exe) running on the controller, and continue to run until the 
service is stopped.

1. Click the WallManager button menu in the top left corner of the 
screen.

2. Click Exit WallManager.

Manage Controllers
You can connect to multiple controllers and complete all the setup from 
one machine. Setting up multiple controllers at once lets you export 
scenarios from one controller to another.

Add a Controller
1. Click Start > All Programs > Christie > MASTERSuite™ 5 > 

WallManager™ 5.

2. Click Add Controllers, to add a controller.

WallManager detects available network computers automatically. 

3. Select the required controller from the Select Network Computer 
list and click OK. 
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The controller is added to the Controller gallery. If the controller is 
not in the list, type the name or IP address in the Select Network 
Computer field. 

4. Click the controller icon, to connect to the controller and add the 
display wall to the workspace.

5. If WallManager security is enabled, enter a valid user name and 
password.

Security Settings
Security settings are controller-specific. When working with multiple 
controllers, a user can have administrative privileges on one controller 
and not on another.

Windows Security
The Windows 7 operating system provides log-in control for direct access 
to the controller and the display wall. Once logged in you can interact 
directly with the display wall, including starting MediaManager windows 
or other applications.

For information about Windows security, see Windows online help. 

WallManager Security
WallManager security controls access to WallManager functions such as 
scenarios and scheduling. It also controls remote access and the ability 
to work with multiple controllers and display walls from one machine. 

The TVC controller ships with WallManager security disabled. If you do 
not want to enable security, you can skip directly to Application 
Management on page 34.

You can continue to operate the controller without enabling WallManager 
security. If security is not enabled and the controller is connected to a 
network, the controller is open to anyone who has access to your 
network.
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Security Settings Panel
Access the Security Settings panel from WallManager. Click the 
WallManager button in the top left corner of the screen and choose 
Security Settings.

Field Description

Permissions Specifies what the user can do in WallManager. New users are 
automatically granted the permissions assigned to their 
security group.
• WallView View - Allows users to see the contents of the 

display wall in WallView.
• WallView Edit - Allows users to have some basic control 

over windows on the display wall. 
• Wall Partitioning- Limits user access to a portion of the 

display wall. Uncheck this option to give users full access. 
See User Management on page 29.

• WallView Port Modify - Allows users to change the port 
WallManager uses to communicate with the server. This 
setting should only be made available to system 
administrators.

• Start Scenario - Allows users to start scenarios.

• Stop Scenario - Allows users to stop scenarios.
• Edit Scenario - Allows users to create and change 

scenarios.
• Lockdown Mode - Allows users to initiate Lockdown 

mode. This mode limits user activity on the display wall and 
shuts down the scheduler until you exit the mode. See 
Lockdown Mode on page 79.

• User Maintenance - Allows users to add users, delete 
users, or change permissions.

• Manage Device Task - Allows users to set up additional 
device tasks that can be run in a scenario.

• Registered Application - Allows users to edit the list of 
registered applications and application properties.

• Edit Schedules - Allows users to edit scheduling 
information for scenarios.

• RemoteControl - Allows users to access the wall using 
the RemoteControl application.

Launch MediaManager - Allows users to start 
MediaManager on the wall.

Applications Specifies the registered application the user can run on the 
display wall.
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Enable WallManager Security
1. Open WallManager.

2. Click the WallManager button in the top left corner of the screen 
and choose Security Settings.

The Security Settings dialog appears.

3. Select the controller to work with and select Enable Security. 

4. Click Yes.

5. Sign in with a valid Level 1 account (Administrator).

The default Administrator username and password are admin.

The User and User Group administration functions appear when 
security is enabled.

6. Set up permissions and user accounts for people who need access. 

See User Management on page 29.

Disable WallManager Security

1. Open WallManager.

Only a user with Level 1 security can disable WallManager 
security.
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2. Click the WallManager button in the top left corner of the screen 
and choose Security Settings.

The Security Settings dialog appears.

3. Select the controller you want to work with.

4. Log in with Level1 user account on the selected controller.

5. Deselect Enable Security.

Disabling security does not delete the users and user information. If 
you enable security again, user information becomes active.

User Group Permissions

WallManager supports 4 user group levels: 

• Level 1 - users are considered to have “administrator” access. 
These users have access to all WallManager functionality, and can 
turn security on and off. Level 1 permissions are not editable.

• Level 2-4 - users are defined by Level 1 users as required. For 
example, you can define Level 2 to have administrator access, 
Level 3 to have moderate access, and Level 3 to have limited 
access. 

By default, WallManager functions are disabled for all groups except for 
Level 1, and permissions for applications are enabled for all groups.

Edit User Group Permissions
1. Open WallManager.

2. Click the WallManager button in the top left corner of the screen 
and choose Security Settings.

The Security Settings dialog appears.

3. Select the controller you want to work with.

WallManager permissions and users can only be added or 
edited when WallManager security is enabled.
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4. If required, log in with an account that has User Maintenance 
permissions on the selected controller.

5. Click the group level you want to work with; for example, Level 2.

6. Check the functions and applications that you want the users in this 
group to have access to and click Apply. 

7. Repeat this process for all the groups you want to use.

See User Management on page 29.

8. Click OK.

User Management
WallManager allows you to add, edit, and delete users from controllers. 
When managing users with access to multiple controllers, take care to 
duplicate user and password information on each controller a user has 
access to. Password changes can be applied to multiple controllers if the 
user name and password combinations are identical. 

Add a User 

1. Open WallManager.

Before adding a user, make sure that WallManager is not 
saving or restoring settings.
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2. Click the WallManager button in the top left corner of the screen 
and choose Security Settings.

The Security Settings dialog appears.

3. Select the controller you want to work with.

4. If required, log in with an account that has User Maintenance 
permissions on the selected controller.

5. Click Users. 

6. Click Create.

7. Complete the Create User dialog. 

See Create User Dialog on page 31.

8. Repeat steps 6 and 7 for each new user.
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Create User Dialog

Edit a User
1. Open WallManager.

2. Click the WallManager button in the top left corner of the screen 
and choose Security Settings.

The Security Settings dialog appears.

3. Select the controller you want to work with.

4. If required, log in with an account that has User Maintenance 
permissions on the selected controller.

5. Click Users. 

6. Choose a user from the list and click Edit.

7. Complete the Edit User dialog.

8. Click OK.

Changes to the current account take affect. Changes made to other 
user accounts take effect after WallManager is restarted. 

Field Description

User Name Identifies the account being modified.

First Name Identifies the first name of the person the account belongs to.

Last Name Identifies the last name of the person the account belongs to.

Password / Verify 
Password

Sets or resets the current user’s password.

Group Identifies the security level of the account.

Create Saves the user changes.
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Delete a User

1. Click the WallManager button in the top left corner of the screen 
and choose Security Settings.

The Security Settings dialog appears.

2. Select the controller you want to work with.

3. If required, log in with an account that has User Maintenance 
permissions on the selected controller.

4. Click Users. 

5. Choose a user to be deleted from the list and click Remove.

Change User Password
1. Open WallManager.

2. Click the WallManager button in the top left corner of the screen 
and choose Security Settings.

The Security Settings dialog appears.

3. Select the controller you want to work with.

4. If required, log in with an account that has User Maintenance 
permissions on the selected controller.

5. Click Users. 

6. Choose a user from the list and click Change Password.

7. Complete the Change Password dialog.

8. If the user has access to multiple controllers, select Change 
Password On All Servers. 

9. WallManager checks all connected controllers and update the 
password for all matching combinations of the user name and old 
password.

You cannot delete the last Level 1 user in the system.
Before deleting a user, make sure that WallManager is not 
saving or restoring settings.
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Wall Partitions
Wall partitions are part of the user group definition. All of the display 
wall is available by default. When you create a wall partition, you limit 
user access to the area of the partition in the following ways:

• WallManager and the Web User Interface users, who belong to the 
group, see only the partition defined for the group.

• WallManager and Web User Interface users can interact only with 
elements they can see in their partition, provided they have 
permission to access those elements.

• WallManager users can only create or edit scenarios for their 
partition, provided they have scenario editing permissions.

Partitions do not prevent users with direct access to the controller and 
display wall from seeing and interacting with elements on the entire 
display wall using the TVC controller mouse and keyboard.

Create a Wall Partition
1. Open WallManager.

2. Click the WallManager button in the top left corner of the screen 
and choose Security Settings.

The Security Settings dialog appears.

3. Select the controller you want to work with.

4. If required, log in with an account that has User Maintenance 
permissions on the selected controller.

5. Click the group you want to restrict. 

6. Select the Wall Partitioning check box and click Edit.
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7. In the Edit Group Wall Access dialog, click and drag to draw the 
area users have access to.

8. Click OK to confirm the change and close the dialog.

9. Click OK to close the Security Settings dialog and click OK to 
confirm the changes.

Application Management
WallManager allows you to start applications on the display wall including 
MediaManager windows. Initially, WallManager scans the Controller’s 
Start Menu program list to identify applications that can be run. Review 
the preliminary list and remove from the list the applications that are not 
suitable for wall display.

View Registered Applications
1. Open WallManager.

2. Click Registered Applications, and log on with Registered 
Application permissions.

3. Click Registered Application.
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Delete an Application from the Registered 
Applications List

1. Open WallManager.

2. Click Registered Applications, and log on with Registered 
Application permissions.

3. Select the application to delete and click Remove. 

Restore an Application to the Registered 
Applications List

1. Open WallManager.

2. Click Registered Applications, and log on with Registered 
Application permissions.

3. Select the application from the Unavailable Applications list to 
restore and click Restore. 

Register an Application
1. Open WallManager.

2. Click Registered Applications.

3. Click New.

4. Complete the New Registered Application panel. 

When an application is deleted, it moves to the Unavailable 
Applications list and cannot be included in scenarios.
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For more information, see Application Management on page 34.

• Registered applications run on the controller, so the 
controller requires an application path and working directory.

• If you are working remotely, view the presence and location 
of applications. 

5. Click Save.

Edit Application Properties
1. Open WallManager.

2. Click Registered Applications.
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3. Select the application to edit and click Edit. 

4. Change the information as required.

5. Click Save. 

See Application Details Panel on page 37.

Application Details Panel
The Application Details panel lets you specify files and switches required 
to run an application on the display wall. This information is provided on 
the New Registered Application dialog and the Edit <application> dialog.

• Name - Identifies the application.

• Application Path - Identifies the location of the application on the 
controller; for example, C:\Program 
Files\Adobe\Acrobat\Acrobat.exe.

• Command Line - Identifies switches (for example, /s with .ppt 
files), start up files (for example, initialization, configuration, 
images, etc.), and data files (for example, .PDF, .xls, etc) required 
to run the application the way you want.

• Working Directory - Specifies the default working directory (the 
application directory). The working directory updates automatically 
if a data file in a different folder is specified in the Command Line 
field.
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QuickLaunch
QuickLaunch allows you to start existing scenarios on the display wall 
without starting WallManager. It provides quick and easy access to: 
WallManager, Web User Interface, RemoteControl, and WallManager 
scenarios.

QuickLaunch can be run on the controller or on a remote PC desktop. 

Install QuickLaunch
1. Open the Web User Interface.

2. Select the language you want to work in and click Select. 

3. Click QuickLaunch. 

The QuickLaunch bar and QuickLaunch shortcut appears on your 
desktop.
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Configure QuickLaunch
1. Open QuickLaunch.

2. Right-click the QuickLaunch screen and select Configure. 

The QuickLaunch Configuration dialog appears.

3. Configure how you want QuickLaunch to look by selecting the items 
you want to appear on QuickLaunch.

The scenario list is retrieved automatically from the controller when 
you open QuickLaunch. 

4. Optionally, select the Touchscreen option to enlarge the buttons 
so they are easier to work with on a touchscreen.

5. Click Save.

6. Optionally, use the Host field to change your server if you have 
more than one controller set up. 
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MediaManager is a software application specifically designed for viewing 
video, DVI and remote desktop sources on a multi-display wall. 

Input Source Management
MediaManager organizes input sources as channels. Each MediaManager 
window can display one input source; that is, one channel at a time. 

You can select multiple channels to be displayed in sequence or load 
channels by loading a profile. If the profile has a list of channels, the 
first channel in the cycling list automatically displays in the 
MediaManager window. If the profile has only one channel, that channel 
is displayed.

Select a Single Source
1. Open MediaManager.

2. Click Settings > Channel Selection.

3. Select a channel and click Load Channel.

4. Click Profile > Save.

Press Ctrl+F5 at any time to refresh the channel list.

Cycle Through Multiple Sources
1. Open MediaManager.

2. Click Cycling > Configure.
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3. Click a channel to select it.

4. Click Add.

Select a channel in the lower list and click Remove to remove an 
item from the cycling list.

5. Specify the amount of time to display for the selected channels in 
the Channel Cycling list by entering a value in the Duration 
field. 

You can have different display durations for specific channels or 
groups of channels.

6. Click Apply.

7. If required, click Move Up or Move Down to re-order the 
Channel Cycling list.

8. Click Start Cycle to begin cycling through the channels in the 
MediaManager window.

9. Click OK.

10. Click Profile > Save.

MediaManager Window Properties
You can change the MediaManager window properties, for example by 
removing the title bar or adding a text overlay. Window properties 
remain effective for the window regardless of the channel (input source) 
being displayed.
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View MediaManager Window Profile
WallManager automatically applies configured channel and profile 
settings (previously set up in MediaManager) for each window in a 
scenario. You can review and change window settings using the  
WallManager Windows Profile Settings dialog. 

Some settings are not applied because they do not make sense in the 
context of scheduled scenarios. For example, the ability to review a 
snapshot has been removed from the Single Capture tab.

Changes implemented using this dialog are only saved with the scenario. 
To change a profile permanently, use the full version of MediaManager on 
the controller.

Change the Style, Size, Position or Aspect 
Ratio

1. Open MediaManager.

2. Click Settings > Window Preferences.

See Window Preferences Dialog on page 44.

3. Adjust the window settings to the desired size and position. You can 
see the changes immediately.
MASTERSuite™ 5 User Manual 43
020-101069-01 Rev. 1 (04/13)



Display Media
4. Optionally, lock any of the settings that you adjust by selecting the 
appropriate checkbox so that they cannot be changed accidentally.

5. In the Borders and Title Bar panel, select the desired window style.

Removing the title bar also removes the menu bar. If the menu bar 
is not available, you can access menu options by right-clicking the 
cursor anywhere in the MediaManager window. 

6. Click OK and close the dialog.

7. Click Profile > Save.

Window Preferences Dialog
The Window Preferences dialog configures the appearance of the 
MediaManager window. The functionality is the same as the  
WallManager Window Profile Settings dialog. Click Settings > Window 
Preferences from MediaManager.

Field Description

Preset Size Adjusts the size of the window to best suit the installation: 
• Native Source (default) - scales the window based on 

the resolution of the input signal. 
• Custom - scales the window size to another size not 

available from the option list. 
• 1/4 Source, 1/2 Source, 2x Source, or 4x Source - 

resizes the window based on the size of the input signal.
When you select 1/3 Screen, 1/2 Screen, Single Screen or 
2x2 Screen the incoming signal is resized based on screen 
size. For example; select 2x2 Screen if you want to display 
any source signal across a 2x2 display wall, or if you have 
a single screen and four incoming signals, you can select 
1/2 Screen to display all four signals on one screen.
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Add a Text Overlay
You can display text over the content in a window, for example to 
identify the source of the content. 

See MediaManager Window Snapshots on page 49.

Aspect Ratio Selects the aspect ratio of the window. The size of the 
MediaManager window automatically changes when a 
different aspect ratio is selected. The default aspect ratio 
setting is Device.
Check the Maintain Aspect Ratio check box to keep the 
window at the specified aspect ratio when scaling.

Position (x,y) Specifies where the window displays on the display wall. 
The X and Y coordinates specify where the top left corner 
of the MediaManager window is located. The default 
coordinates are 0,0.
Check the Lock Position check box to prevent moving the 
window to another position.

Size (w,h) Specifies the exact pixel size of the window (content only) 
– some consideration should be given to the thin borders 
(4 pixels each side), title bar (depends on size of font) and 
caption bar. By default, the size is the native size of the 
window content. 
Check the Lock Size check box to prevent resizing the 
window.

Size and Position • Maintain Aspect Ratio - Forces the current window to 
keep its existing aspect ratio.

• Lock Position - Locks the current window position.
• Lock Size - Locks the current window size.
• Always on Top - Forces the current window to stay on 

top.

Borders and Title Bar • None - Displays the current contents of the window 
without borders. If you choose this window style, use 
the “right-click” menu to access window options. 

• Borders Only - Displays the window with a thin 
border, and hides the menu and title bar. If you choose 
this window style, use the “right-click” menu to access 
menu options.

• Both (default) - Displays the window menu and title 
bar. 

Field Description
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1. Open MediaManager.

2. Click Settings > Text Overlay. 

3. Select the type of overlay to use: Profile or Channel. 

4. If you selected Profile in step 2, type the text you want to appear 
over the channel content; otherwise, proceed to step 4. 

You do not need to specify the text if you selected Channel, as the 
text specified in each channel’s properties dialog is used.

5. Edit the text overlay as required, and click OK. 

The Text Preview panel does not scale text. For best results scale 
the MediaManager window to the source’s native size during Text 
Overlay setup. Set up the text overlay and check the Scale with 
Window option. Alternatively, adjust the window size and set up 
the text overlay in an appropriate size.

6. Click Profile > Save.

Customize Overlay Text to Channels
You can customize text overlay content for up to 24 windows at one 
time. This can be used to identify the source of the content. 

Text overlay information is defined and saved in the profile (except for 
channel-specific text). 

See Add a Text Overlay on page 45.

1. Open MediaManager.

2. Click Administration > Channel Configuration.

3. Click a channel to select it, and click Edit. 

See Channel Properties Dialog on page 16.

4. Enter the text in the Overlay Text field, and click Save.

5. Repeat steps 2 to 3 for each channel that requires overlay text.
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Text Overlay Dialog
The Text Overlay dialog allows you to change the appearance of overlay 
text. By default the text appears centered at the bottom of the window. 
The text overlay information is stored with the profile. You can specify a 
separate text overlay for each channel.

Field Description

Overlay Text • Disabled - Turns text overlays off.
• Profile - Displays the text overlay specified on the Text 

Overlay dialog. 
• Channel - Displays the text overlay specified on the 

Channel Properties dialog. 
• [Type your text here...] Overlay Text - Manually 

specifies the text you want to display with the selected 
source in the Overlay Text field. The overlay text 
appears in the Preview Text window below. 
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Turn Text Overlays On or Off
Text overlays are controlled in the Text Overlay dialog.

1. Open MediaManager.

2. Click Settings > Text Overlay. 

3. Select the appropriate Overlay Text option. 

See Text Overlay Dialog on page 47.

4. Click OK.

5. Click Profile > Save.

Appearance • Font and font size - Sets the style and size of your text.
• Bold, Italic, and Underline - Sets the appearance of 

the text.
• Scale with Window - Automatically resizes the text 

overlay in relation to the window’s horizontal size when 
selected. Scaling only changes the text in relation to the 
window’s horizontal size.

• Transparent Background - Floats the text over the 
content without a background box when enabled.

• Use Outline - Applies a thin, one-pixel outline around 
each character of the text overlay. This only applies to 
True Type fonts. 

• Choose Foreground Color - opens a color selection 
window. Select the color you want and click OK. 

• Choose Background Color - opens a color selection 
window. Select the color you want and click OK. 
Background color is applied to the entire caption bar. 

• Choose Outline Color - Opens a color selection 
window. Select the color you want and click OK. Outline 
settings apply to True Type fonts only.

Text Preview Configures the text overlay position. Select one of the 15 
preset locations by clicking the desired area in the 
window, or drag the text by clicking and holding while you 
move the mouse. Preset positions place the text overlay 5 
pixels from the edge.

Field Description
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MediaManager Window Snapshots
You can set up the system to capture snapshots of the content. 

Manually Capture a Snapshot

You can capture a snapshot of the MediaManager window’s content at 
any time by pressing a combination of shortcut keys; for example, 
Ctrl+C. 

By default, the system stores snapshots in the C:\MyCaptures folder. You 
can customize the snapshot name and location. 

See Single Frame Dialog on page 50.

1. Open MediaManager.

2. Click Capture > Configure > Single Frame.

3. Specify where snapshots are saved in the Folder Location field.

4. Identify a base name in the Base File Name field.

Image file names are composed of a base name that you provide 
and a suffix. For example, if you provide the name Camera1 as the 
name for the snapshots, and select the sequence [base]_[1,2,3…], 
the first four snapshots are called Camera1_1, Camera1_2, 
Camera1_3, and Camera1_4. If you specify “no sequence” only the 
base name is used and the image is replaced by each succeeding 
capture. 

5. Select the sequence numbering style in the File Name Sequence 
field.

6. Select the Image Type. If JPG is selected, specify the quality of 
the image captured by entering a value from 1 to 100. In general, 
the higher you set the value the better the image quality is, and the 
larger the file size.

7. Click Capture. 

The snapshot is displayed in the Preview panel. 

Shortcut keys are customizable. For a current list of shortcut 
keys, click Administration > Keyboard Shortcuts.
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8. Click OK.

9. Click Profile > Save.

Single Frame Dialog
The Capture Single Frame dialog allows you to set up and review single 
frame snapshots.

Field Description

Folder Location Specifies the single image snapshot file storage location. 
Click Browse to quickly navigate your file system to 
locate a specific folder. Click the folder you want; the 
folder name appears in the Folder Location text box. 

Base File Name Specifies the prefix to apply to your image. The default 
value is “snapshot”. As each capture is taken a sequential 
number is automatically added to the base name. For 
example, if you enter the prefix “Camera1” into the Base 
File Name text box, and take 4 captures you might see the 
following in your capture folder: Camera1_1.jpg, 
Camera1_2.jpg, Camera1_3.jpg and Camera1_4.jpg.

File Name Sequence Specifies the file name structure. Click the file name 
sequence list and select the numbering style you want. If 
required, you can add the date and time to your filename.
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Automatically Capture Multiple Snapshots 
Capture a sequence of snapshots of the MediaManager window’s content 
at any time by pressing a combination of shortcut keys; for example, 
Ctrl+1. 

By default the system captures an image every 10 seconds, and store 
sequences of snapshots in the C:\MyCaptures folder. 

Click Ctrl+2 to stop the capture. You can customize snapshot frequency, 
location, storage limits, and file naming.

Shortcut keys are customizable. For a current list of shortcut keys click 
Administration > Keyboard Shortcuts and view the list in the 
Keyboard Shortcuts dialog.

1. Open MediaManager.

2. Click Capture > Configure > Multiple Frame. 

See Multiple Frame dialog  on page 53.

3. Specify where to save the sub-folders in the Folder Location field.

4. Type a file name in the Base File Name field.

Image file names are composed of a base name that you provide 
and a suffix. For example, if you provide the name Camera1 as the 
name for the snapshots, and select the sequence [base]_[1,2,3…], 

Image Type Specifies the type of image to save. Options include BMP, 
PNG or JPG. When JPG is selected, you can specify the 
quality of the image captured, by entering a value or using 
the up or down arrow keys under the Quality option. In 
general, the higher you set the value for Quality the better 
the image quality, and the larger the file size. Any value 
from 1–100 can be entered.

Preview Provides the snapshot image.

Capture Captures a snapshot of the image in the window.

<< Previous Displays the previous image in the Preview panel.

Discard Deletes the snapshot displayed in the Preview panel.

Next >> Displays the next image in the Preview panel.

Field Description
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the first four snapshots are called Camera1_1, Camera1_2, 
Camera1_3, and Camera1_4. If you specify “no sequence” only the 
base name is used and the image is replaced by each succeeding 
capture.

5. Select the sequence numbering style for the images in the File 
Name Sequence field.

6. Identify a folder name in the Base Folder Name field.

7. Select the sequence numbering style for the folders in the Folder 
Name Sequence field.

The folder name sequence allows you to indicate when a new folder 
should be started. New folder names are built from the base name 
and the date and or time sequence selected. For example, if you 
provide the name Camera1 and select [base]_[date] (new folder at 
midnight) a new folder is created at midnight with a name like 
Camera1_2005_4_1. 

8. Select the Image Type. 

If JPG is selected, specify the quality of the image captured by 
entering a value from 1 to 100. In general, the higher you set the 
value the better the image quality, and the larger the file size.

9. Specify the snapshot frequency using the Capture Every field.

10. Specify the number of snapshots to store using the Capture Limit 
field.

11. Click Start to begin taking snapshots or OK to save the settings 
and close the dialog.

12. Click Profile > Save.
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Multiple Frame dialog 
The Multiple Frame dialog allows you to automate the process of image 
capture by specifying a timed interval. Open the Multiple Frame dialog 
from MediaManager. Click Capture > Configure > Multiple Frame. 

Field Description

Folder Location Specifies where you want your image capture folders to be 
stored. 

Base Folder Name Provides a name for the sub-folders. 

Folder Name 
Sequence

Specifies the folder naming structure. Click the folder 
name sequence list and select the numbering style you 
want. If required, you can include the date and time in 
your sub-folder name. 

Base File Name Specifies the prefix you want to apply to your image 
captures in the Base File Name text box or use the default 
(“image”). As each capture is taken a sequential number 
is automatically added to the base name. For example; 
Camera1_1.jpg, Camera1_2.jpg, Camera1_3.jpg and 
Camera1_4.jpg are the filenames if prefix “Camera1” is 
the Base File Name text box and 4 captures are taken. 

File Name Sequence Specifies the file-naming sequence. Click the file name 
sequence list and select the numbering style you want. If 
required, you can include the date and time in your 
filename. 

Image Type Specifies the type of image to save. Options include BMP, 
PNG or JPG. When JPG is selected, you can specify the 
quality of the image captured, by entering a value or using 
the up or down arrow keys under the Quality option. In 
general, the higher you set the value for Quality the better 
the image quality, and the larger the file size. Any value 
from 1–100 can be entered.
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Create a MediaManager Shortcut
Once you have saved a MediaManager profile, you can create a desktop 
shortcut to launch a MediaManager window using the saved profile.

1. Open MediaManager.

2. Click Profile > Create Shortcut. 

3. Browse to the location you want to save the shortcut to.

4. Click Save.

Capture Every Specifies how often the system should save a snapshot. 
You can specify the frequency in number of seconds or in 
number of frames.

Capture Limit Specifies how many snapshots the system should save. 
None - Configures the software to continue capturing 
images at the specified frequency until there is no hard 
drive space available. 
Limited To - Limits the number of images saved.
Specify the image capture time span in number of 
seconds, minutes, hours, or frames.
Specify the maximum amount of disk space to be used. 
By default, image capture stops when a limit is reached. 
Enable the Continuous checkbox to continue capturing. 
Once a limit is reached, the capture process loops back 
and begins overwriting the oldest files already captured in 
the series.

Start / Stop Saves the automatic capture setup.

OK Starts or stops capturing a series of snapshots.

Field Description
54 MASTERSuite™ 5 User Manual
020-101069-01 Rev. 1 (04/13)



Display Media
Profile Management
A Profile is a group of settings that describes what is shown in the 
window and how it is displayed. Such settings include window size, 
position, and style, as well as text overlay and content capture. Profiles 
allow you to quickly set up a display wall or change a display wall layout 
without having to reset window properties. A Profile can specify one 
channel to be displayed, or more than one channel to be cycled. 

Profiles are saved on the system’s hard drive as XML files. The number of 
Profiles that can be created and stored is limited to the memory 
available on the hard drive. 

MediaManager window settings can personalized to suite your 
preference.

Create a Profile using Quick Start
MediaManager provides some assistance for creating profiles for single-
channel display. It walks you through the dialogs most commonly used 
to set up a basic profile. 

1. Open MediaManager

2. Click Profile > New. 

The dialogs in the quick start are modified to include Next and 
Previous buttons, and prompt you to save the profile at the end. 

Click Cancel at any time to cancel the quick start.

Open a Profile
1. Open MediaManager.

2. Click Profile > Open.

3. Select a profile and click Load Profile. 

The MediaManager window changes to reflect the settings specified 
in the profile, and the contents of the first channel in the profile 
automatically displays.
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Edit a Profile
1. Open a MediaManager.

2. Select the profile you want to change.

3. Modify the profile settings.

4. Click Profile > Save. 

5. When you are satisfied with the way the MediaManager window 
looks, you can save your settings to a MediaManager profile.

• To save a new profile, click Profile > Save As and specify a 
name for the new profile in the space provided. Click OK.

• To save over the current profile, click Profile > Save. The 
settings are automatically saved to the current profile. If the 
MediaManager window has not been saved, the Save As 
dialog appears.
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Wall
Once media channel and profiles (MediaManager) and scenarios 
(WallManager) are set up you can access and control the display wall in a 
number of ways. Each application provides its own unique functionality.

Application Functionality Overview
Application Functionality Remote Views

WallManager • Installation required on remote PC
• Full scenario management including 

create, edit, schedule, start, stop
• Manage registered applications and 

device tasks
• Manage remote access security
• Install client applications
• Backup/restore settings
• Lockdown Mode
• Manage multiple controllers from 

multiple machines

• Wire outline of 
display elements

Web User 
Interface

• Web-based, no installation required
• Install client applications

No

QuickLaunch • Start existing scenarios
• Start WallManager, Web User Interface, 

and RemoteControl

No
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Remote Desktop Display

WallManager Interface
The WallManager ribbon provides access to display wall controls, 
controller status, and scenario management controls. 

Application Functionality Remote Views

Remote 
Desktop (VNC)

• Configure communication so that the 
remote PC desktop can be mirrored in 
real time in a MediaManager window on 
the display wall

• Can share control of remote desktop 
with controller’s mouse and keyboard

No
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View Context Menu
The View Context menu provides access to lockdown mode, and screen 
display preferences. Right-click the WallManager workspace to access 
the View Context menu.

WallManager Button Menu
Click the WallManager button in the top left corner of the screen, to 
access the menu.

Field Description

Fit Controller View to 
Screen

Fits the controller view to the workspace.

Lockdown Mode See Controller Views on page 62.

Bring to Front Brings the selected window on top of other windows.

Send to Back Sends the selected window behind other windows.

Close Closes the selected window.

Field Description

Save Settings Saves the WallManager preferences and settings for the 
selected controllers. The default file name includes the 
system date.

Save Settings As See Save Settings.
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Restore Settings Opens the Restore Controller Settings dialog where 
you can specify the restore files for the selected 
controllers.

Security Settings Opens the Security Settings dialog where you can 
manage WallManager security for remote access to the 
selected controllers. 
See Security Settings on page 25.

Install Client 
Applications

Opens the Client Applications window where you can 
install client applets, such as the Christie QuickLaunch bar 
and RemoteControl. 
See Application Management on page 34.

Close Controller Views Closes all active controller views. It does not affect the 
operational state of the controllers.

WallManager Options Opens the options dialog:
• Popular > User Name/Initials – Identifies the 

primary user of the WallManager software.
• Popular > Language – Identifies the language 

WallManager uses.
• Save > Restore – Identifies the default storage 

location for backup files.

Exit WallManager Closes WallManager. Closing WallManager does not shut 
down the display wall.

Field Description
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Client Applications Dialog 

Controller Tab
WallManager opens automatically at the Controller tab. The controller 
tab provides a real-time, live representation of the display wall. The 
Controller ribbon includes controls for connecting to and managing 
multiple display walls.

Field Description

Install WallManager Installs WallManager for remote access and control of the 
display wall. Ensure that the supporting software is 
installed before starting this installation.

QuickLaunch Installs QuickLaunch bar on your desktop for easy access 
to the WallManager functions you need most. The 
QuickLaunch bar is configurable.

Install Remote 
Desktop Client

Installs RemoteDesktop Client and use your desktop as a 
source for MediaManager on the display wall

Connect 
RemoteControl

Installs RemoteControl, which allows you to control the 
display wall with your remote mouse and keyboard.
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Controller Panel

Controller Views

Field Description

Controller Gallery 
(for example; 
TVC1700-SQA-1)

Identifies the TVC controllers that have been added to the 
WallManager application. 
A lock on the controller icon indicates that the controller 
requires a valid user name and password. 
Click an icon to open a view for the controller on the 
WallManager workspace.

Add Opens the Select Network Computer list. The list contains 
all the networked computers in your domain.

Remove Removes the selected controller from the panel.

Logout All Logs out of and closes all controllers that have security 
enabled. 

Field Description

Lockdown Mode Toggles Lockdown mode for the selected controllers. 
Lockdown mode logs out all remote WallManager users 
with permissions less than Level 1. Users cannot sign back 
in until Lockdown mode is turned off. Scheduled scenario 
starts are suspended as well. 
When Lockdown mode is enabled, the controller view in 
the WallManager workspace is outlined in red. The red 
outline does not appear on the display wall. 

Screen Capture Captures the selected display wall at the controller’s native 
resolution. The image is saved as a BMP file. If multiple 
controllers are selected, the last controller selected is 
captured. 

Select All Opens a view of each connected controller in the 
Controllers panel and selects the views for further action. 
If security is enabled, WallManager prompts you to log in 
for each secured controller.
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Scenarios Panel

Deselect All Deselects all the controller views.

Hide All Closes all the controller views. Does not log out or 
disconnect from the controllers.

Fit to Screen Fits the selected view or views to the workspace area. 
When multiple views are selected, the layout of the group 
is fit to the space without altering proportions or layout.

Cascade Arranges the selected views in a cascade without adjusting 
size.

Side by Side Arranges the selected views side by side.
• Align Top/Bottom/Center – Aligns the selected 

views along the top or bottom edge, or along the 
midpoint of each view.

• Full – Arranges the selected views side by side, 
matches and maximizes the sizes for best fit in the 
workspace.

Field Description

Scenario Gallery
(for example; Image, 
or Stop Everything)

Identifies the scenarios you have access to. If security is 
not enabled, all scenarios on the selected controllers 
appear in the list. If security has been enabled, the list 
includes scenarios associated with the current user, and 
the scenarios created by users whose security level is the 
same as or lower than the current user.

Start Starts the selected scenario immediately. If multiple 
controllers are selected, the selected scenario starts on all 
the controllers that have the scenario.

Stop Stops the selected scenario immediately. If multiple 
controllers are selected, the selected scenario stops on all 
the controllers that are running the scenario.

Minimize Minimizes the windows associated with the selected 
scenario to the controller task bar.

Restore Restores the minimized windows associated with the 
selected scenario.

Field Description
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Manage Panel

Details Opens the Scenario Details dialog which contains 
information about the scenario including a list of tasks and 
scheduling information.

Add Opens the scenario editor at a blank layout for the 
selected controller.

Delete Deletes the selected scenario from the selected 
controllers. 

Edit Opens the scenario editor for the selected scenario.

Schedule Opens the Schedule menu for the selected scenario. The 
menu identifies the controller.
• List of Schedules – Lists the schedules defined for the 

scenario. Each schedule is indicates the schedule type, 
for example, once or daily.

• Add – Opens the scheduling dialog. 
See Scheduled Item Dialog on page 66.

Field Description

Register Applications Opens the Manage Registered Applications dialog, which 
lists the applications that can be run on the display wall. 
You can edit the existing list, or an individual application’s 
properties. The list is compiled automatically based on the 
contents of the controller’s Program Files directory. 
MediaManager is automatically registered. 
See Application Management on page 34.

Device Tasks Opens the Manager Device Tasks dialog which allows you 
to create device tasks that can be included in scenarios. 
See Task Management on page 75.

Field Description
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WallManager Workspace
The controller views in the workspace display real-time representations 
of the information shown on WallView. By default, WallView shows the 
outlines and layout of active windows.

• Quick Access Buttons (at the top left of a view window) – Provide 
quick access to key view functions (Log Out, Lockdown Mode), and 
additional visual feedback about the state of the controller. The 
button backgrounds of active modes turn from transparent to 
orange.

• Local Alias – Highlight the controller name in the controller view 
title bar and type a new name. The local alias is used to identify the 
controller for the current PC only. To view the server name, open 
the Controllers gallery and hover the mouse cursor over the 
controller button. A popup briefly displays available information 
about the controller including the server name.

• Mouse Functions

• Move Window – In WallView, click and drag a window to its 
new location.

• Resize Window - Click and drag a window border or corner to 
resize a window.

• Scroll – Use the mouse wheel to scroll up or down, or use the 
scroll bars to reposition the part you want to see.
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• Zoom – Hold down the Ctrl key and use the mouse wheel to 
zoom in or out. Use the scroll bars to reposition the part you 
want to see.

• Zoom Buttons - Use the zoom in (+) and zoom out (-) 
buttons at the bottom right of the WallManager window to 
adjust the size of the image of the display wall in order to see 
details and work with applications. Use the scroll bars to 
reposition the part you want to see.

• A high update frequency keeps the display wall image more up-to-
date and reflects a faster response time when working with 
applications in the WallManager window. However, this uses more 
of your system resources (CPU and RAM), and can slow down 
application response times for WallManager and other applications 
running at the same time.

• A low update frequency uses fewer resources, but may slow down 
the display of feedback for working with applications in the 
WallManager window, and it may introduce artifacts such as ghost 
dialogs when a dialog is moved.

Scheduled Item Dialog
Access the Scheduled Item dialog from WallManager by selecting a 
scenario and clicking Schedule.

Field Description

Controller Time Provides the date and time on the selected controller.

Start Identifies the start time of the schedule. Click the arrow to 
view a calendar for date selection. Edit the Time directly.

Stop Identifies the stop time of the schedule. Click the arrow to 
view a calendar for date selection. Edit the Time directly.
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Edit Scenario Tab
The Edit Scenario tab allows you to create and edit collections of 
applications, media windows, and tasks that can be saved and 
scheduled. When you create a scenario, the workspace is blank. When 
you edit a scenario, application and media windows display in the 
workspace. 

Device tasks, Stop scenarios, and Minimize tasks do not display in the 
graphical workspace. To view a list of elements in the scenario including 
device tasks, click the List View button at the lower right of the 
workspace.

Scenario Panel

Recur Indicates how often the schedule recurs.

Delete Deletes the current schedule.

Field Description

Save Saves changes to an existing scenario

Save As Opens the Save As dialog where you can specify a name 
for the scenario.

Close Closes the Edit Scenario tab.

Field Description
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Edit Panel

Field Description

Cut / Copy / Paste Cut and paste items in the scenario using these standard 
commands.

Delete Deletes the selected window(s).

Select All Selects all items in the Scenario.

Deselect Deselects items in the Scenario.

Show Active Windows Shows what is currently displayed on the display wall. 

Snapshot Captures the windows currently showing on the display 
wall and adds them to the scenario. This feature does not 
capture desktop items and windows associated with the 
Windows operating system, such as Windows Explorer, 
Control Panel, Task Manager, the Start menu, or the 
Taskbar. 

Scenario Properties Opens the Properties dialog for the scenario.
• Name – Identifies the scenario.
• Date Created – Indicates when the scenario was 

created.
• Date Modified – Indicates when the scenario was last 

edited.
• Modified By – Identifies who edited the scenario.
• Description – Displays the short description provided 

when the scenario was created.
• Task List – Shows the tasks that comprise the 

scenario.
• Schedule – Shows scheduling information for the 

scenario.
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Arrange Panel

Window Properties Opens the Application Properties dialog for the selected 
window. 
• Name – Identifies the application.
• Command Line – Identifies command line arguments 

such as the file to load.
• Working Directory – Identifies the working directory 

for the application.
• Window Preferences – Identifies the size and 

position of the application window.
If the selected window is a MediaManager window, this 
option opens the Window Profile Settings dialog. 
See MediaManager Setup on page 7.

Field Description

Align Select two or more windows and 
click the align button to align all of 
the windows with the first selected 
window. The button shows the 
current alignment option. Click the 
arrow beside the button to show all 
the alignment options.

Same Size Select two or more windows and 
click one of the size options to 
resize the selected windows 
according to the sizing of the first 
selected window.

Fit to Display Fit the selected window to the display.

Full Screen Fit the current window to the display wall.

Snap to Grid Toggles forcing windows to snap to the underlying grid.

Snap to Display Toggles forcing windows to snap to the closest display.

Snap to Active 
Windows

Toggles forcing selected windows in the scenario to snap 
to the closest active window.

Field Description
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Insert Panel
The Insert panel provides access to the elements that can be included in 
a scenario.

Snap to Scenario 
Windows

Toggles forcing selected windows to snap to the closest 
window in the scenario.

Bring to Front Moves the selected windows on top of other windows.

Send to Back Moves the selected windows behind other windows.

Field Description

Registered 
Applications

Lists the applications that are available to be included in 
scenarios. Also provides access to application 
management.
See Application Management on page 34.

Media Sources Lists the channels and profiles that have been defined in 
MediaManager for the current controller. 
See Channel Management on page 11.

Scenarios Lists the existing scenarios on the current controller.

Device Tasks Lists the device tasks that have been defined on the 
current controller and provides access to device task 
management. 
See Task Management on page 75.

Stop Scenarios Lists a Stop task for each scenario on the controller and 
includes a Stop All Scenarios option. Use this list to 
identify the scenarios that should be stopped before the 
current scenario is run.

Minimize Tasks Lists a Minimize task for each scenario on the controller 
and includes a Minimize All Scenarios option.

Field Description
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Security Access Panel
Use the Security Access panel to determine the groups that have access 
to a scenario.

See User Group Permissions on page 28.

Edit Context Menu 
The Editing workspace includes a context sensitive menu that provides 
quick access to the commands in the ribbon. Right-click in the 
workspace to view available commands.

Scenario Management

You can build a scenario from scratch or you can capture the current wall 
display layout.

The scenario editor makes a temporary record of the scenario as you 
build it. If you leave the editor to view other information in WallManager 
you are prompted to save the scenario. 

Create a New Scenario 
1. Open WallManager

2. Click to select the controller you want to work with.

If security is enabled, login with Edit Scenario permission 
to access the scenario editor.
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3. In the Scenarios panel, click the new icon (+). 

The scenario editing window appears. 

4. Add media by clicking the Registered Applications, Media Sources, 
or Scenarios button in the Insert panel, then select the element to 
add. 

5. Click and drag windows to position them for the scenario.

6. Click and drag window edges and corners to size the windows or 
use the Arrange panel to control your layout. 

7. Right-click the application or media window and select Properties. 
The appropriate Properties dialog appears. Configure the 
application or media window as required:

• See Application Management on page 34.

• See MediaManager Setup on page 7.

8. Click Scenario > Save As.

9. Enter a name for the scenario and click OK.

10. To save a copy of the scenario on an additional controller, check the 
Export To option in the Save As dialog and select a controller. All 
connected controllers are listed.

You can display wire frames for the applications currently running 
on the display wall to help you position additional applications 
around them. Click Edit Panel > Show Active Windows.
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Add an Existing Scenario to a New 
Scenario
You can add an existing scenario to a new scenario in the same way that 
you add applications and media sources, by clicking a scenario in the 
list. When you add a scenario, the windows and tasks are added to the 
current scenario. No connection to the selected scenario is maintained, 
that is, the scenario that was included can be changed or deleted without 
affecting the current scenario.

Create a New Scenario From a Snapshot
When creating a scenario from a snapshot, WallManager ignores 
windows associated with the operating system. For example, it does not 
capture Explorer folders. To include an Explorer window in your scenario, 
add it manually. 

1. Open WallManager.

2. In the Controller tab, lay out the display wall the way you want it 
to look:

• Start applications and media windows on the controller 
desktop directly as you would applications on your remote 
PC.

• Start scenarios and work with the scenario windows. See 
Arrange the Display Wall in Real Time on page 79.

3. Click New Scenario.

4. In the Edit Scenario tab, click Edit Panel > Snapshot. 

WallManager captures the applications and media windows running 
on the display wall. Each window is automatically configured with 
its proper program name, working directory, and current position 
and size. 
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Edit a Scenario
You can edit an existing scenario to add or remove windows, change 
position or sizing. If security is enabled, you must login with Edit 
Scenario permission in order to access the scenario editor.

1. Open WallManager.

2. Click the Controller tab. 

3. Select the scenario you want to edit from the Scenarios.

4. In the right panel, click Edit. 

The Edit Scenario tab appears with the scenario loaded. 

5. Edit the scenario:

• Remove windows

• Add windows

• Resize and reposition windows

• Security Access

6. Click Scenario panel > Save or Save As.

7. Restart the scenario to see the changes.

Start a Scenario in WallView
The Controller tab lists all available scenarios on the selected controllers. 

1. Open WallManager.

2. Click the Controller tab. 

Select the scenario you want to edit from the Scenarios.

To view scenario details, click Scenarios panel > Scenario 
Details. The scenarios for the selected controller are listed. Click a 
scenario to view the details. 

3. Click Start.
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Stop a Scenario
If security is enabled, you must log in with Stop Scenario permissions to 
stop a scenario.

Stop a Scenario Manually
The Scenarios gallery shows a list of available scenarios. Select the 
scenario you want to stop and click Stop. The applications that belong to 
the scenario are removed from the display wall.

You can stop any window on the display. Click the window and right-click 
to access the Close option. 

Stop a Scenario Through Scheduling
Scenarios can be scheduled for a specific time span. When the time span 
expires, the scenario automatically closes.

Stop a Scenario using a Task
Scenarios can include Stop Scenario tasks. These tasks specify 
scenarios to be shut down automatically before the new scenario is 
started.

Task Management
Tasks are used in scenarios; they allow you to specify an action to be 
performed on a device. For example, you could send instructions to a 
networked projector to close a shutter or power off. 

Tasks should be reserved for Administrator level users who know and 
understand the serial command interfaces of their equipment.
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Add a Task
1. Open WallManager.

2. Click the Edit Scenario tab. 

3. Click Insert > Device Tasks and select a task from the list.

4. Check the Device task in the List View.

Remove a Task
Select the task in the List View and click Edit panel > Delete.

Add a Stop Scenario Task to the Scenario
Scenarios can include Stop Scenario tasks. These tasks specify scenarios 
to be shut down before the new scenario is started.

1. Open WallManager.

2. Open the scenario for editing.

3. Click Insert > Stop Scenarios and select a scenario from the list.

The task is added to the scenario List View.

Add a Minimize Task to the Scenario
Scenarios can include Minimize tasks. These tasks specify scenarios to 
be minimized to the task bar when the new scenario is started.

1. Open WallManager.
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2. To include a Minimize task, open the scenario for editing.

3. Click Insert > Minimize Tasks and select a scenario from the 
list.

The task is added to the scenario List View.

Add a Task to a Scenario

When you add a device task to a scenario, WallManager forwards the 
specified command to the device or devices at the specified COM port or IP 
address/port. WallManager does not know what the command is or the type 
of device receiving it. 

1. Open WallManager.

2. Click Device Tasks. 

The Manage Device Tasks dialog appears.

3. Click New.

4. Complete the New Device Task panel.

• Make sure that the command is accurate.

• Make sure that the communication information is correct. 
Contact your system administrator for communication 
settings.

5. Click Save.

For advanced projector setup and control functions, click 
Launch Display Control.
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Schedule Management
You can schedule a scenario to run once, or to recur at a regular interval. 
(for example; hourly or weekly). WallManager checks for scheduled 
events at startup and at regular intervals while it runs.

Schedule a Scenario for Automatic Start
1. Open WallManager.

2. On the Controller tab, select a scenario in the Scenarios panel. 

3. Click Schedule > Add.

4. To identify when the scenario can be run, specify a Start date and 
time and an End date and time. For example, you can specify that 
a scenario can be run from 1 pm on June 1 to 2 pm on June 30.

5. Select the run frequency from the Recur options. 

For example, if you select daily, the scenario is run every day 
between the specified times.

• If you select the Weekly option, specify which days of the 
week apply.

• If you select the Monthly option, specify the dates that apply.

6. Click OK.

To Edit or Delete a Schedule
1. Open WallManager.

2. On the Controller tab, select a scenario in the Scenarios panel. 

3. Click Schedule and select a schedule to edit or delete.

4. In the Scheduled Item dialog:

• Change schedule details and click OK to save.

• Click Delete to remove the open schedule. 
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Arrange the Display Wall in Real 
Time

The Controller tab provides a real-time, live representation of the display 
wall. You can interact with the display wall by manipulating the windows 
in the controller view in the workspace. 

Moving an Application
Click to select the application window and then use the left mouse button 
to drag to a new location. This re-location is temporary—upon re-launch, 
the application returns to the location specified in the scenario.

Resizing an Application
Click to select the application window and then use the left mouse button 
to drag the borders of the application. This resizing is temporary—upon 
re-launch, the application returns to the size specified in the scenario. 
When resizing, certain applications crop at some point.

Closing an Application
Click to select the application window and right-click to access the menu. 
Click Window > Close. 

Lockdown Mode
Lockdown mode shuts down the WallManager scheduler so that no new 
scenarios can be started on the display wall automatically. Scheduling is 
enabled again when lockdown mode is turned off.

If security has been enabled, users with a security level lower than Level 
1 are unable to interact with the display wall until lockdown mode is 
turned off. If their session is closed during lockdown mode, these users 
are unable to login again until lockdown mode is turned off. Only level 1 
users can log in during lockdown.

If security is enabled, you must login with WallView and 
WallView Edit permissions to work with the display in real 
time.
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Turn Lockdown Mode On

1. Open WallManager.

2. Click the Controller View.

3. Click the Lockdown Mode button. 

Turn Lockdown Mode Off

1. Open WallManager.

2. Click the Controller View.

3. Click the Lockdown Mode button.

If security is enabled, Lockdown Mode can only be initiated 
by users with Lockdown Mode permission.

If security is enabled, Lockdown Mode can only be turned off 
by users with Lockdown Mode permission who initiated 
Lockdown Mode.
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Web User Interface
Web User Interface is a browser-based application, hosted by the 
Christie Web server, which runs on the controller. The application allows 
you to view wall status information and download client applications. 

Set Web User Interface Language
1. Open the Web User Interface. 

2. Select the required Language for the Web User Interface. 

3. Select Remember Language to make the selection permanent.

4. Click Update.

Configure the Web User Interface
1. Open Internet Explorer. 

2. Click Tools > Internet Options.

3. Click the Advanced tab.

4. Deselect the Reuse windows for launching shortcuts option. 

5. Select the Use JRE #.#.#_## for <applet> option. The version 
number should be 1.6.0_21 or later.
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6. In the Multimedia section, make sure Show pictures is selected.

7. Click Apply.

8. Click Close.
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MASTERSuite includes the following client applications for remote 
operation of, and remote interaction with, the display wall:

• Install WallManager on a Client on page 21

• RemoteControl on page 83

• RemoteDesktop for Windows on page 88. 

• Christie RS-232 Control Server on page 93

• QuickLaunch on page 38

Client applications can be installed from WallManager (WallManager 
button > Install Client Applications) or from the Web User Interface 
(Administration tab > Install Client Applications). Once located, 
client application installs are identical.

RemoteControl
RemoteControl allows you to control the controller keyboard and mouse 
using IP protocol from a remote networked workstation

Depending on how RemoteControl has been configured, a user with a 
higher security level may be able to take control from a user with a lower 
security level. The system notifies you if someone else gains control.

RemoteControl Server Prerequisites
• The remote workstation must be running Windows NT 4.0, Windows 

2000, or Windows XP. 

• If WallManager security is enabled, the user at the remote 
workstation must login with a valid WallManager username and 
password. 
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Install the RemoteControl Server
RemoteControl server software is preinstalled on the controller.

RemoteControl runs as a service on the controller and displays an icon in 
the controller’s system tray. 

Configure RemoteControl Server
1. On the controller, double-click the RemoteControl Server icon in 

the system tray. 

The RemoteControl Server dialog appears.

2. Click Settings. 

3. Click Save, using the default settings. 

If you need to change the values, contact your system administra-
tor for appropriate settings.

4. Select the language option and Save.

5. To restrict access to the display wall to a list of specific IP 
addresses, click the Access Control tab. 

6. Select the Restrict access to hosts in the list above check 
box.

7. Click Add.

8. Type the IP address of the computer that can access the display 
wall, and click OK. 
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9. Repeat for each IP address you want to be able to access.

10. Click Save to save the setup information.

You can also use WallManager security to restrict users by name. Make 
sure WallManager security is enabled. Enable RemoteControl permission 
only for those users who should have access to this function. Only users 
with valid WallManager accounts and with RemoteControl permission are 
able to use RemoteControl. 

RemoteControl Server Dialog
The RemoteControl Server dialog provides status information about the 
RemoteControl function.

RemoteControl Server Settings Dialog
Use the Settings dialog to change connection parameters and to limit 
access to specific IP addresses.

Field Description

Status Log Shows the status of RemoteControl.

Settings Provides connection information for controlling access to 
specified IP addresses.

Clear Log Clears the Status Log.

Clients Connected Identifies the number of computers that have an open 
RemoteControl connection.

Client in Control Identifies the WallManager user who is currently in control 
of the display wall cursor.

Field Description

Port Identifies the port that the server listens to for requests 
from the RemoteControl client. Use the default value. If 
you need to change the port number, contact your 
network administrator.

Timeout Identifies the length of time that a connection can be idle 
before it is disconnected. Use the default value. If you 
need to change this value, contact your network 
administrator.
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Configure RemoteControl for a Client
1. Open WallManager.

2. Click the WallManager button in the top left corner of the screen.

3. Click Install Client Applications. 

4. Click Connect RemoteControl. 

5. Close the Client Applications window.

For first-time installations, you may be prompted with an internet 
download dialog before the InstallShield Wizard appears. Make sure 
the Run option is selected and click OK. You may also be prompted 
with a security warning. Click Run to install the software.

IP Address / Host Identifies the computers that can access the display wall 
through the RemoteControl function.

Add Adds an IP address or host name.

Delete Deletes the selected IP address or host name from the list.

Restrict Access to 
Hosts in the List 
Above

Enable this option to restrict access to RemoteControl 
functionality to the list shown. No other computers are 
allowed access.

Save Saves the RemoteControl settings.

Field Description
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6. To identify the controller, click Settings. 

7. Type the controller host name or IP address in the Host field.

8. Select the RemoteControl language and click Save.

9. Click Connect.

10. If security is enabled, log in with valid user and password.

When you are connected to the controller, the RemoteControl Client 
window shows the status of the connection in the lower left panel 
and the Disconnect button is enabled.

11. Press Shift+Esc to take control.

To release control, press Shift+Esc again.
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RemoteDesktop for Windows
RemoteDesktop lets you display and interact with a Windows desktop by 
setting up the client PCs as sources for MediaManager windows. The 
controller comes installed with the server portion of RemoteDesktop. The 
remote workstation needs to be set up to allow MediaManager to 
connect. 

Install the RDClient
1. Open WallManager.

2. Click the WallManager button in the top left corner of the screen.

3. Click Install Client Applications.  

4. Click Install Remote Desktop Client.

For first time installations, you may be prompted with an internet 
download dialog before the install wizard appears. Make sure the 
Run option is selected and click OK. You may also be prompted 
with a security warning. Click Run to install the software.

5. Click Next and type the user information.

6. Click Next and specify where the program files are stored.

7. Click Next and Next again to confirm the installation.

8. Click Finish to close the wizard.

9. Close the Client Applications window.
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Start the RDClient
Double-click the icon located on the desktop or selecting Start > All 
Programs > Christie > MASTERSuite™ 5 > RDClient. 

When RDClient is running, its RD icon is visible in the system tray. When 
a user is connected to RDClient, the RDClient icon background changes 
from black to white to show that there is an active connection. 

Close the RDClient
Right-click the RDClient tray icon and select Close RDClient from the 
menu.

Configure the RDClient
1. Double-click the RDClient icon in the system tray, to view the 

configuration settings. 

2. On the Authentication tab, make sure the VNC Password 
Authentication option is selected and click Configure.

If you want MediaManager to connect to RDClient without password 
security, contact your system administrator. If you are not working 
in a secure environment, the No Authentication option is not 
recommended.

3. On the VNC Server Password dialog, specify and confirm the 
password that MediaManager uses to connect to RDClient. The 
password can be up to 8 alphanumeric characters. 

4. Click OK.
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5. On the Connections tab, make sure the option Accept 
connections on port: is checked and specify the port 
MediaManager uses to connect to RDClient.

6. On the Desktop tab, specify the background information to be sent 
to the display wall. 

Unless the information is required, performance can be improved 
by selecting all options. Not sending the wallpaper and interface 
effects decreases processor usage and network bandwidth.

• Remove desktop wallpaper turns off the wallpaper on the 
client PC and also disables Active Desktop components.

• Disable user interface effects disables desktop 
enhancements; such as font smoothing, window title bar 
shading, menu animation and so on.

Update performance depends on the general performance of the 
remote workstation, the graphics drawing activity of the 
information being sent to the display wall, network performance, 
and the frame rate setting specified in the MediaManager channel 
setup. If the workstation is running very sluggishly while there is an 
active RDClient connection, it is possible to improve the workstation 
performance by decreasing the RemoteDesktop frame rate in 
MediaManager. 

7. On the Capture Method tab, specify how the information sent to 
the display is updated.

• Poll for changes to the desktop - choose this option 
when the client PC is running video. VNC server polls strips of 
the screen for changes. The polling mechanism attempts to 
minimize the load on the server computer while delivering a 
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reasonable level of responsiveness. The upgrading may 
visibly degrade if you have a slow connection.

• Use VNC hooks to track changes - choose this option 
unless you want to send video from the client PC to the 
display wall. This update mechanism is more efficient than 
continuous polling, but relies on certain properties of 
Windows applications and so can “miss” updates in some 
situations. It polls the screen infrequently to catch any 
missed updates.  
VNC Hooks cannot track console windows because of 
limitations in the operating system. Check Poll console 
windows for updates, to poll console windows for changes, 
then VNC Server tracks the visible parts of console windows. 

• Capture alpha-blended windows - choose this option 
when you need to display an application with tool tips. This 
option increases the load on the server and may cause the 
cursor to flicker.

8. On the Languages tab, select the language MediaManager 
displays in the RDClient Properties dialog.

9. Click OK. 

Changes take effect as soon as you click OK.

Note the IP address, the port number, and password. You require 
this information to set up a Remote Desktop channel in 
MediaManager.
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RemoteDesktop for Linux
To mirror the desktop of a Linux machine, you need a program like KDE 
Desktop Sharing or x11vnc. These programs allow you to view and 
interact with the Linux desktop using the RD Client on the display wall.

The KDE Desktop Sharing program is installed with the KDE Network 
package on KDE Linux systems. x11vnc and similar VNC programs are 
available free for download on the internet. Follow the installation and 
setup instructions for your VNC program.

Things to consider during your Linux RemoteDesktop setup:

• Make sure the VNC program allows the connection, for example in 
the KDE Desktop Sharing application, check Allow uninvited 
connections. x11VNC allows connections by default.

• Make sure that your firewall does not block the connection.

• The Linux system IP address, and the port number and password 
used by the Linux VNC program. You require this information to set 
up a Remote Desktop channel in MediaManager.
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Christie RS-232 Control Server
The RS-232 Control Server allows you to start and stop scenarios on the 
display wall using a serial device (for example; Crestron or AMX). The 
controller comes installed with the RS-232 Control Server and the 
service runs automatically when the controller is turned ON.

1. Double-click the RS-232 icon in the controller’s system tray.

2. Click Settings.

3. To add communication settings, click Add. 

4. Set the communication settings to match your device and click 
Save.

5. Click New to set up the controller.
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6. Record the serial data associated with a button or action on the 
serial control device by clicking Record. 

The RS-232 controller listens and records the next action at the 
serial control device. You can specify the serial data string 
associated with a button or action on the serial control device by 
hand. For more information see the documentation that came with 
your serial control device.

7. From the Action list, select an action to be associated with the 
serial data string:

• Start the scenario specified in the Scenario Name field. 

• Stop the specified scenario.

• Minimize the specified scenario. 

• Switch the video source. All video sources playing the 
Current Channel Name are switched to play the New Channel 
Name independent of scenario settings.

8. When you are finished, click Save.
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Properties
MediaManager supports the G06I graphics card. For technical 
information about graphics cards, see the Specifications section of the 
TVC-700 User Manual.

Display Properties

Additional display properties for the G06I module allow you to customize 
the way you view your display wall. You can specify parameters such as 
number and configuration of screens, color depth and refresh rate. 

Close all MediaManager windows (RGB and Video) before 
changing the display properties. If these settings are 
modified while MediaManager windows are open, the system 
exhibits artifacts or unpredictable behavior until the system 
is rebooted.
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Troubleshooting
This section provides information and procedures for resolving common 
MASTERSuite™ 5 issues.

RemoteControl Server Troubleshooting

Security and Permissions Troubleshooting

Problem Resolution

Message: “Failed to 
connect to server”

• Make sure RemoteControl service is running on the 
controller.

• Check that the Host Address specified on the 
RemoteControl Client window correctly points to your 
controller. 

Message: “A required 
privilege is not held by 
the client”

• Make sure RemoteControl service is running on the 
controller with Administrative permissions with “act 
as part of the operating system” enabled.

• Consult your RS-232 controller documentation for 
further details

Problem Resolution

Some areas of the 
application are not 
displayed and/or I 
cannot set permissions 
for.

• If changes have been made which would affect 
Security/Permissions options, the TVC controller may 
require a restart before the new or updated options 
display under Security Settings and Permissions.

• Security Settings or Permissions are not available for 
that area of the application. Please contact our 
support team at support@christiedigital.com for 
further assistance. 
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Setup Manager Troubleshooting

Problem Resolution

I want to add or remove 
a display from the wall, 
but I am not sure how.

To add or remove a display:

1. Open Setup Manager.
2. Click Reset, to reset the display setup.
3. Turn the system off.
4. Add or remove your display.
5. Turn the system on.
6. Use Setup Manager to configure your displays.

My displays are 
connected through 
extenders: do extenders 
affect Setup Manager?

• If extenders are used, make sure they are passing 
EDID information; otherwise, Setup Manager does 
not work correctly. See your vendor documentation 
for details about passing EDID information.

• Workaround: connect displays directly to a server, 
run Setup Manager with EDID locks enabled and then 
connect the displays through extenders.

Setup Manager does not 
show the correct number 
of physical displays that 
I have connected to my 
wall.

From Setup Manager, click Reset.

I have more than 12 
displays connected. 
When I click Apply, 
Setup Manager prompts 
me with “Current 
arrangement of displays 
cannot be combined.”

Arrange the displays in Setup Manager according to the 
identification of displays on the wall. Place displays of a 
similar color together in a rectangular arrangement. If 
this is not possible, physically rearrange the display 
connectors at the back of the TVC-700 server.
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WallManager Troubleshooting

Problem Resolution

When I try to start 
MediaManager I get a 
message saying “Could 
not start scenario.”, what 
does this mean?

This can mean 1 of 3 things: 
• MediaManager requires the Christie Web Server to be 

running. To confirm this:

1. On the TVC controller, access Start > Control 
Panel > Administrative Tools > Services.

2. In the Services window, scroll down the list to the 
Christie Web Server, which should have a status 
of Started.

3. If it is not running, right-click the Christie Web 
Server and click Start.

• MediaServer is a background application that should 
be running in order to launch MediaManager 
windows. Check your Task Manager to ensure this 
program is running. If MediaServer is not running, 
select Start > All Programs > Christie > 
MediaServer™ 5.

• Rebooting the TVC controller generally resolves any 
issues relating to required applications not running.

WallManager fails to run. Make sure that NET 4.0 has been installed. If it has not 
been installed, go this web location and install NET 4.0: 
http://www.microsoft.com/en-us/download/
details.aspx?id=17851.

I am restoring 
WallManager settings 
files and I cannot add or 
remove users.

Before changing any user security settings in 
WallManager, such as adding or deleting a user, ensure 
that WallManager is not saving or restoring settings 
files.

RDClient is not 
responding or dropping 
connections

RDClient can connect to only one server at a time. To 
prevent more than one server from connecting to 
RDClient, set a password for RDClient so that no other 
servers can connect. 
See Configure the RDClient on page 89.

RD Channel in 
MediaServer not 
responding 

If your computer has two active network adapters, and 
your RD Channel is not connecting to the RDClient, 
make sure that you are connecting using the IP address 
instead of Host name. 
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MediaServer channel list 
appears empty

If MediaServer Channel List appears empty, restart 
MediaServer. When the splash screen appears, press 
the F8 key to activate MediaServer file recovery. You 
can also restore files by using WallManager restore 
options.

MediaServer shut down 
and restarted

If MediaServer is shut down and restarted suddenly, 
make sure that you do not have too many windows with 
text overlays. MASTERSuite supports text overlays on a 
maximum of 24 windows at one time. 

Ethernet port not 
responding when using 
alternate IP address 

MASTERSuite requires that the controller be accessible 
from its primary IP address. Do not configure an 
alternate IP address for the controller in its Window 
network configuration settings. 

Problem Resolution
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Re-Installing 
MASTERSuite
The TVC-700 controller comes pre-installed with all the software 
required for immediate use. This section describes the MASTERSuite™ 5 
recovery process.

MASTERSuite is installed on the TVC™ controller only. 

Remote users can install WallManager™ through the web client, and 
client applications through WallManager or the web client.

MASTERSuite Recovery
The MASTERSuite recovery disk provides an automated recovery process 
that: reinstalls Windows, installs the required drivers, and installs 
MASTERSuite. 

1. Insert the MASTERSuite recovery disk and reboot the controller.

2. Press any key to boot from the CD or DVD drive.

The controller boots into a recovery environment.

3. Wait for the ‘processing’ circle beside the mouse pointer to 
disappear; press Y and then Enter.

If you press N, nothing, or a different character, the computer 
aborts recovery and reboots the controller.
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The hard drive is formatted, and the system reboots.

4. Choose your country and preferred language and click Next.

5. Type your Windows 7 activation key and press Next.

Your activation key is found on the side of the controller.

6. Accept the user license agreement and click Next.

The controller finishes configuring the operating system and then 
reboots. Setup Manager is automatically launched upon reboot.

System Recovery
If you are rebuilding the controller hard drive completely and you did not 
back up any files, another MASTERSuite license key is required.

To request a license key file, contact Christie Technical Support. Wait 
until you have received your license file before beginning the 
reinstallation, to avoid an installation interruption. 
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MASTERSuite 

MASTERSuite is installed on the TVC controller only. The MASTERSuite 
software includes the following components:

• MediaManager - Allows you to display Video, RGB, and remote 
desktop sources on the display wall.

• WallManager - Provides a client/server application for remote 
administration of the wall and setting up predefined layouts.

• Remote Desktop Server - Allows you to display the desktop of a 
remote workstation in a MediaManager window, when used with the 
Remote Desktop client application.

You can access MASTERSuite on the controller using your computer, 
through your network, allowing you to download applets and client 
applications, as required through the Web User Interface or through 
WallManager. 

• WallManager - Installs the WallManager software on the client 
PC.

• QuickLaunch - Installs a toolbar on the client PC to provide quick 
access to WallManager scenarios (start/stop), and other 
MASTERSuite components.

• Remote Control - Installs an application to remotely control the 
display wall controller using the client's mouse, and keyboard.

• Remote Desktop Client - Installs an application that allows you 
to set up your desktop as a source for MediaManager windows.
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Install MASTERSuite
1. Insert the MASTERSuite Software CD. 

The Autorun starts with the Installation CD dialog.

If the MASTERSuite installation wizard does not begin 
automatically, click Start and in the Search box type: 
D:\autorun\autorun.bat; substitute D: with your CD-ROM 
drive.

2. In the installation wizard, click Install Products.

3. Click Install MASTERSuite™ 5. 

The MASTERSuite checks for the required supporting software.

4. Select all three components:

• Java Runtime Environment 32-bit v1.6.0.21

• Java Runtime Environment 64-bit v1.6.0.21

• .NET Framework v4.0.30319 

and click Continue.

5. Select I accept the terms in the License Agreement, then: 

• click Install and proceed to step 7. 

• click Advanced, then click Next to accept the default folder 
or click Browse to locate and specify a different installation 
folder. Click Next, and then click Install. 

6. Click Finish. 

7. When prompted, click Yes to restart the controller.
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