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NOTICES 

COPYRIGHT AND TRADEMARKS 

© 2013 Christie Digital Systems USA Inc. All rights reserved.
All brand names and product names are trademarks, registered trademarks or trade names of 
their respective holders.

REGULATORY

The product has been tested and found to comply with the limits for a Class A digital device, 
pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable 
protection against harmful interference when the product is operated in a commercial 
environment. The product generates, uses, and can radiate radio frequency energy and, if not 
installed and used in accordance with the instruction manual, may cause harmful interference 
to radio communications. Operation of the product in a residential area is likely to cause 
harmful interference in which case the user will be required to correct the interference at the 
user’s own expense.
CAN ICES-3 (A) / NMB-3 (A)

이 기기는 업무용 (A급 )으로 전자파적합등록을 한 기기이오니 판매자 또는 사용자는 이점을 주
의하시기 바라며 , 가정 외의 지역에서 사용하는 것을 목적으로 합니다 .

GENERAL

Every effort has been made to ensure accuracy, however in some cases changes in the 
products or availability could occur which may not be reflected in this document. Christie 
reserves the right to make changes to specifications at any time without notice. Performance 
specifications are typical, but may vary depending on conditions beyond Christie's control such 
as maintenance of the product in proper working conditions. Performance specifications are 
based on information available at the time of printing. Christie makes no warranty of any kind 
with regard to this material, including, but not limited to, implied warranties of fitness for a 
particular purpose. Christie will not be liable for errors contained herein or for incidental or 
consequential damages in connection with the performance or use of this material.
The product is designed and manufactured with high-quality materials and components that 

can be recycled and reused. This symbol  means that electrical and electronic equipment, 
at their end-of-life, should be disposed of separately from regular waste. Please dispose of the 
product appropriately and according to local regulations. In the European Union, there are 
separate collection systems for used electrical and electronic products. Please help us to 
conserve the environment we live in!
Canadian manufacturing facility is ISO 9001 and 14001 certified.

GENERAL WARRANTY STATEMENTS

For complete information about Christie’s limited warranty, please contact your Christie dealer. 
In addition to the other limitations that may be specified in Christie’s limited warranty, the 
warranty does not cover:

a. Problems or damage occurring during shipment, in either direction.
b. Projector lamps (See Christie’s separate lamp program policy).
c. Problems or damage caused by use of a projector lamp beyond the recommended lamp 

life, or use of a lamp supplied by a supplier other than Christie.
d. Problems or damage caused by combination of a Product with non-Christie equipment, 

such as distribution systems, cameras, video tape recorders, etc., or use of a Product with 
any non-Christie interface device.

e. Problems or damage caused by the use of any lamp, replacement part or component 
purchased or obtained from an unauthorized distributor of Christie lamps, replacement 



parts or components including, without limitation, any distributor offering Christie lamps, 
replacement parts or components through the internet (confirmation of authorized 
distributors may be obtained from Christie).

f. Problems or damage caused by misuse, improper power source, accident, fire, flood, 
lightening, earthquake or other natural disaster.

g. Problems or damage caused by improper installation/alignment, or by equipment 
modification, if by other than Christie service personnel or a Christie authorized repair 
service provider.

h. Problems or damage caused by use of a Product on a motion platform or other movable 
device where such Product has not been designed, modified or approved by Christie for 
such use.

i. Problems or damage caused by use of a projector in the presence of an oil-based fog 
machine.

j. For LCD projectors, the warranty period specified applies only where the LCD projector is 
in “normal use.” “Normal use” means the LCD projector is not used more than 8 hours a 
day, 5 days a week. For any LCD projector where “normal use” is exceeded, warranty 
coverage under this warranty terminates after 6000 hours of operation.

k. Image retention on LCD flat panels.
l. Failure due to normal wear and tear.

PREVENTATIVE MAINTENANCE

Preventative maintenance is an important part of the continued and proper operation of your 
product. Please see the Maintenance section for specific maintenance items as they relate to 
your product. Failure to perform maintenance as required, and in accordance with the 
maintenance schedule specified by Christie, will void the warranty.



Software Licensing Agreement

Agreement

a. This Software License Agreement (the “Agreement”) is a legal agreement between the 
end user, either an individual or business entity, (“Licensee”) and Christie Digital Systems 
USA, Inc. (“Christie”) for the software known commercially as Christie® MASTERSuite™ 
that accompanies this Agreement and/or is installed in the server that Licensee has 
purchased along with related software components, which may include associated media, 
printed materials and online or electronic documentation (all such software and materials 
are referred to herein, collectively, as “Software”). If Licensee does not accept the terms 
of this Agreement, Licensee will return the Software to Christie in accordance with 
Christie's standard return policy in place from time to time. BY DOWNLOADING, 
INSTALLING, ACTIVATING OR USING THE SOFTWARE, THE LICENSEE IS AGREEING 
TO BE BOUND BY THE TERMS OF THIS AGREEMENT.

b. The Software contains third party software programs which require notices and/or 
additional terms and conditions. Such required third party notices and/or additional terms 
and conditions are located in the Software install location (C:\Program Files (x86)\Christie 
Digital Systems\MASTERSuite\Licenses). By accepting this Agreement and using the 
Software, you are also accepting any such additional terms and conditions applicable to 
the third party software programs. To the extent any license for third party software 
programs requires an offer to provide source code for those third party software 
programs, this Agreement constitutes such an offer. You may request more information 
or a copy of such source code by contacting Christie at open.source@christiedigital.com. 
In conjunction with such request, provide the Christie Product Number, the Software 
version and the Product Serial Number (if applicable). If applicable, a nominal cost to 
cover shipping and media charges will be charged.

License and Restrictions

c. Ownership of Software: Christie retains title and ownership of all rights, including 
copyright and all other intellectual property rights, in and to the Software and all copies 
thereof, regardless of form or media. This license is not a sale of any rights in or to the 
Software or any copy thereof. Licensee acquires no right whatsoever to the Software 
except the right to use the Software in accordance with the terms of this License. 

d. Grant of License: Christie grants to Licensee a single license providing a nonexclusive 
and non-transferable right to use, for personal or internal business purposes, the 
executable version of the Software, as long as Licensee complies with the terms and 
conditions of this License. Christie reserves all rights not expressly granted to Licensee. 

e. Copy Restrictions: Where the Software is provided for download onto a personal 
computer or similar device, Licensee may make as many copies of the Software as is 
reasonably required for Licensee's own use with the Device. Licensee may also make a 
backup copy of the Software which may be used only for reinstallation of the Software. 
Where the software is pre-installed on a server, Licensee may keep one copy of the 
Software solely for backup or archival purposes. Unauthorized copying or distribution of 
the Software is expressly prohibited unless agreed to in writing by Christie. Licensee must 
reproduce and include the copyright notice on any backup copy of the Software. Licensee 
may not remove or alter any proprietary rights or copyright notice or identification which 
indicates the ownership of the Software. 

f. Use Restrictions: Licensee will not (a) modify, adapt, decompile, disassemble, reverse 
engineer, or otherwise attempt to derive the source code for the Software, or create 
derivative works based on the Software; (b) assign this Agreement or redistribute, 
encumber, sell, transfer, lease, or grant a sublicense of the Software or the license 
granted herein or otherwise transfer rights to the Software to any person or entity except 
as and when expressly permitted by this Agreement; (c) directly or indirectly, export or 



transmit the Software, either alone or bundled with other software, to any country to 
which such export or transmission is restricted by any applicable laws without the 
appropriate prior written consent of the applicable government entity or department; 
and (d) publish or otherwise disclose the Software for others to copy. Licensee will make 
reasonable efforts to prevent any unauthorized use of the Software by third parties and 
will advise Licensee's employees of the restrictions upon use restrictions herein.

g. Upgrades and Updates: While Christie is not required to do so, Christie may provide 
Licensee with upgrades or updates to the Software, including but not limited to files that 
are delivered to Licensee via online transmission or otherwise to “patch” or otherwise 
modify or enhance the software program. This Agreement covers any upgrades or 
updates to the Software that Licensee may obtain from Christie or one of its authorized 
vendors, unless the upgrade or update comes with its own license agreement. If Licensee 
decides not to download or install an upgrade or update provided by Christie, Licensee 
understands that this could put the Software at risk to serious security threats or cause 
the Software to be come unstable. Christie may, at its option, cause an upgrade or update 
to apply automatically.

Maintenance and Support

h. Christie may, in its sole discretion and without any obligation, provide maintenance and 
support services related to the Software (“Support Services”). Support Services are 
governed by Christie’s policies and programs described in materials available from 
Christie. Any supplemental software code provided to Licensee as part of the Support 
Services will be considered part of the Software and subject to the terms and conditions 
of this Agreement. 

Warranty and Limitation of Liability

i. No Warranties: The Software is provided “as is” and Christie makes no warranty of any 
kind with regard to the Software. Christie will not be liable for errors contained in the 
Software or in connection with the performance or use of the Software. Christie does not 
warrant that the Software is free from any defects or that it will operate uninterrupted. 
Christie warrants that the media on which the Software is distributed will be free from 
defects in materials and workmanship under normal use for a period of ninety (90) days 
from the date of delivery. Christie will replace any defective media returned to Christie 
within the ninety (90) day period. The foregoing is Licensee’s sole and exclusive remedy 
for breach of the warranty given pursuant to this Section. Christie does not make any 
other warranties, either express or implied, including, but not limited to, implied 
warranties of merchantability, fitness for a particular purpose, title and non-infringement 
with regard to the Software.

j. Limitations of Liability: IN NO EVENT WILL CHRISTIE BE LIABLE TO ANY PARTY FOR 
DIRECT, INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES, 
INCLUDING LOST PROFITS, LOST REVENUES AND LOST DATA ARISING OUT OF THE 
USE OF THIS SOFTWARE AND ITS DOCUMENTATION, EVEN IF CHRISTIE HAS BEEN 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
CHRISTIE SPECIFICALLY DISCLAIMS ANY WARRANTIES OR CONDITIONS, INCLUDING, 
BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OR CONDITIONS OF 
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. THE SOFTWARE 
AND ACCOMPANYING DOCUMENTATION, IF ANY, PROVIDED HEREUNDER IS 
PROVIDED “AS IS”. CHRISTIE HAS NO OBLIGATION TO PROVIDE MAINTENANCE, 
SUPPORT, UPDATES, ENHANCEMENTS, OR MODIFICATIONS.
CHRISTIE FURTHER DISCLAIMS ANY AND ALL REPRESENTATIONS RELATING TO 
THIRD PARTY SOFTWARE WHICH IS EMBEDDED IN THE SOFTWARE. Some jurisdictions 
do not allow exclusions or limitations of certain conditions or warranties. Only those 
exclusions or limitations that are lawful in Licensee’s jurisdiction will apply to Licensee 



and, in such instances, Christie’s liability will be limited only to the maximum extent 
permitted by law.

Termination

k. Christie may terminate this Agreement at any time and for any reason. Christie may also 
terminate this Agreement if the Licensee breaches or is in default of any obligation of 
Licensee under this Agreement. Upon termination of this Agreement, the Licensee will 
immediately (i) cease using the Software and (ii) uninstall the Software from any personal 
computers, servers or other devices (to the extent it is installed thereon). The Licensee’s 
obligation under this provision will survive the termination of this Agreement. 

General

l. Notices: Unless otherwise set forth in this Agreement, all notices, or other communica-
tions hereunder will be deemed to have been duly given when made in writing and 
delivered in person, by courier or deposited in the mail, postage prepaid, and registered 
mail, return receipt requested, and addressed to Licensee at the billing address supplied 
to Christie by Licensee, and addressed to Christie at Christie Digital Systems USA, Inc., c/
o Christie Digital Systems Canada, Inc. at 809 Wellington Street North, Kitchener, 
Ontario, Canada N2G 4Y7, with a copy (which will not constitute notice) to Christie’s 
Legal Department at the same address.

m.Severability and Waiver: Any provision of this Agreement which is held by any court to 
be unenforceable or invalid will be deemed severed from this Agreement, without 
affecting any other provision of this Agreement. No waiver by Christie of any particular 
default or omission committed by Licensee will affect or impair the right of Christie in 
respect of any subsequent default or omission of the same or a different kind. No delay or 
failure by Christie to exercise any rights in connection with any default or omission 
committed by Licensee will affect or impair Christie’s rights in respect of that particular 
default or omission or any subsequent default or omission of the same or different kind. In 
any event, time will continue to be of the essence without the necessity of specific 
reinstatement. 

n. Governing Law: This Agreement is governed by the laws of the State of California, 
without regard to its conflict of law principles. Any suit or action arising out of or in 
connection with this Agreement will be brought in the federal or state courts located in 
Orange County, State of California. Each of Licensor and Licensee hereby irrevocably 
submit to the jurisdiction of such courts for the purpose of such suit or action and 
expressly and irrevocably waive, to the fullest extent permitted by law, any objection it 
may now or hereafter have to the venue of any such suit or action in any such court and 
any such claim that any suit or action has been brought in an inconvenient forum.



Addendum
The CD included with this printed manual contains an electronic copy in 
English. Please read all instructions before using or servicing this product.

手册中包含的光盘，带有着中文的电子副本，使用或维修
本产品前，请仔细查阅所有的指示。

手冊中包含的光盤，帶有着中文繁體的電子副本，使用或
維修本產品前，請仔細查閲所有的指示。

Le DC fourni avec ce manuel imprimé contient une copie électronique en 
français. S'il vous plaît lire toutes les instructions avant d'utiliser ou de 
réparer ce produit.

Das CD, das mit diesem gedruckten Handbuch eingeschlossen ist, enthält 
eine elektronische Kopie auf in deutscher Sprache. Vor der Anwendung 
oder der Instandhaltung dieses Produktes lesen Sie bitte alle Anweisungen.

Il CD fornito con il manuale stampato contiene una copia elettronica in 
lingua italiano. Si prega di leggere tutte le istruzioni prima di utilizzare o 
riparare questo prodotto.

この印刷されたマニュアルに同梱されております CD には、日
本語での説明書が入っております。この製品を使用あるいは修
理点検される際に、ご参照下さい。

매뉴얼과 함께 포함되어 있는 CD 에는 한글로 된 전자사본을 
포함하고 있습니다 . 본 제품을 사용 혹은 서비스하기 전에 모든 
지침 사항들을 읽어 보시기 바랍니다 .

O CD incluído com o impresso livro contém um eletrônico cópia em 
Português. Por favor lido todas as instruções antes de usar ou prestando 
serviço esse resultado.

Поставляемый в комплекте с документацией компакт-диск 
(CD) содержит электронную копию руководства 
пользователя на русском языке. Перед началом 
использования изделия или проведения сервиса 
пожалуйста прочтите все инструкции изложенные в 
руководстве. 



El DC incluido con este manual impreso contiene una copia electrónica en 
español. Por favor, lea todas las instrucciones antes de usar o dar servicio a 
este producto. 

Компакт диск, що постачається з цим друковане 
керівництво містить електронну копію українською мовою. 
Будь ласка, прочитайте всі інструкції перед використанням 
або обслуговуванням цього продукту.
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Introduction
MASTERSuite 5 is a suite of programs used to configure and display 
media content on a TVC display wall. It includes the following programs:

• MediaManager - configures the displayed content.

• WallManager - provides remote control of the display. This allows 
you to view, monitor, set permissions, and set up scenario 
schedules.

• Client applications - provide remote operation of the display; for 
example, RemoteControl, and QuickLaunch.

MASTERSuite 5 is installed by default on the TVC controller. 

Related Documents
Software setup and operation information is included in the online help. 

The TVC-1700 User Manual (P/N: 020-100919-xx) includes information 
about the controller, the expansion chassis, the input modules, and 
system configurations.
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Set Wall Display 
Properties
This section provides information and procedures for customizing your 
display wall and changing parameters such as the number and 
configuration of screens, color depth, and the refresh rate.

For technical information about graphics cards, see the Specifications 
section of the TVC-1700 User Manual.

Change Display Settings
1. Close all MediaManager windows (RGB and Video).

If you modify settings with MediaManager open, artifacts may 
appear on the screen until you restart the controller.

2. Right-click the desktop and select Screen Resolution.

3. Click Advanced.

4. Click Christie.

The Monitor Configuration area displays the current display wall 
configuration. The image updates automatically when you modify 
the display settings.

5. Modify these settings:

Field Description

Resolution per Screen Sets the resolution for each adapter output. If 
the Compatible Modes Only check box is 
selected, the available resolutions are limited to 
modes that are compatible with the display 
device.

Refresh Rate Sets the refresh frequency for the display wall. 
The refresh rates correspond to the VESA 
standards and are determined by the resolution 
selected
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Set Wall Display Properties
6. Click OK.

Color Palette Sets the display wall color depth. Select from 16 
or 32 bpp.

No. Screens Sets the number of screens in the display wall. 
The number of Display4 modules installed in 
your controller determines the number of 
screens available. You can install a maximum of 
16 Display4 modules in a controller and each 
module can be connected to a maximum of 4 
display devices. If you exceed the hardware 
limitations, the controller displays a single 
output at a resolution of 1600x1200.
If you increase the number of screens (beyond 
what is configured at the time the system is 
booted), reboot the system to apply the 
changes.

Screen Arrangement Sets the display wall configuration.

Source of Mode Sets the mode for the selected resolution and 
color depth: 
• Default - The display driver's internal tables 

define display timing. 
• Custom - The display driver reads the Registry 

to define display timing. See Define Custom 
Modes on page 5.

• Monitor (Master) - The monitor attached to 
output 1 of the first Display4 outputs defines 
the display timing for all outputs. 

• Monitor (Each) - Monitor timing information 
from each monitor is used for the output 
connected to that monitor.

Force DVI Output When selected, the display mode is limited to 
the modes that can be displayed over a Single-
Link DVI (165MHz) connection. If the option is 
not selected, modes greater than 165MHz are 
available.
When the display driver initializes it reads the 
EDIDs of the attached screens to determine 
which mode should be used. If the display device 
does not provide EDID information then this 
control is used to decide which output to enable. 

Prune Modes Limits the available resolutions to those that are 
compatible with the monitor(s). This control has 
no effect if EDID information is not available.

Field Description
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Set Wall Display Properties
Define Custom Modes 
You use the Custom Modes utility to define custom modes for the G04I 
and Display4 graphics cards. To use the utility, a G04I or a Display4 
graphics card must be installed on the computer. The utility is located at 
the following path on the TVC controller: C:\Program Files (x86)\Christie 
Digital Systems\MASTERSuite\Christie\Jetty\Christie Custom Mode 
Utility\Custom_Mode.exe.

When you create or modify a mode, close and then open the Christie 
tab to refresh the new values in the display driver.

To generate a custom mode, enter these values in the utility:

 

Parameter Description

X Specifies the active display width in pixels.

Y Specifies the active display height in lines.

Refresh Specifies the refresh rate. Also used for calculating 
dot-clock if no dot-clock value is provided.

Horizontal Front Porch Specifies the horizontal front porch in pixels (value 
must be divisible by 8).

Horizontal Synch Width Specifies the horizontal sync width in pixels (value 
must be divisible by 8).

Horizontal Back Porch Specifies the horizontal back porch in pixels (value 
must be divisible by 8).

Vertical Front Porch Specifies the vertical front porch in lines.

Vertical Synch Width Specifies the vertical sync width in lines.

Vertical Back Porch Specifies the vertical back porch in lines.

Horizontal Sync Polarity Specifies the horizontal sync polarity (0 = negative, 1 
= positive).

Vertical Sync Polarity Specifies the vertical sync polarity (0 = negative, 1 = 
positive).

Dot Clock Specifies the pixel dot-clock in KHz (optional). Allows 
more accurate control of the dot-clock.
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MediaManager Setup 

Use MediaManager with WallManager to schedule MediaManager 
windows and control the display wall remotely. Changes made to 
MediaManager settings appear immediately on the display wall. 

Start MediaManager
1. Log into the TVC-1700 controller with administrator permissions.

2. Click Start > All Programs > Christie > MASTERSuite™ 5 > 
MediaManager™ 5. 

Configure the MediaManager 
Language
Language changes are immediate. When set, all MediaManager dialogs 
and windows are converted to the selected language.

Text fields such as Name and Descriptions are not affected by this 
change. These fields can be entered in any language regardless of the 
language selected for MediaManager. 

1. Click Administration > Languages.

2. Select a language from the list.

MASTERSuite security is controlled by WallManager.
See Security Settings on page 21.
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MediaManager Setup
MediaManager Interface
Access the MediaManager interface from the display wall desktop.

To set MediaManager menu visibility, click Settings > Windows 
Preferences and then select Borders Only or None on the Windows 
Preferences dialog. 

To access menu options, right-click anywhere in the MediaManager 
window. 

See Manage Hotkeys on page 16.

Menu Sub-Menu Description

Profile New Creates a new profile. MediaManager assists 
you by stepping through the most commonly 
used dialogs.

Open Loads a saved profile. The Open dialog allows 
you to open the profile into the current window 
or into a new window.

Save Saves changes to an existing profile using the 
Save dialog. If you are not working with an 
existing profile, this option automatically opens 
the Save As dialog.

Save As Saves an existing profile under a new name or 
allows you to create a new profile.

Create Shortcut Creates a desktop shortcut to the current 
profile.

Manage Profiles Manages your profile list. 

Exit Closes the MediaManager window.
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MediaManager Setup
Settings Channel 
Selection

Allows you to select a channel to be loaded in 
the current window, or into a new window.

Window 
Preferences

Allows you to specify the window size, position 
and style of the current MediaManager window. 

Crop and Zoom Allows you to focus on a specific part of the 
window’s content. 
See Crop or Zoom an Image on page 15.

Text Overlay Enables and provides configuration for the 
appearance of overlay text, and to specify the 
text for profile level overlays. 
See Add a Text Overlay on page 36.

Current Channel 
Settings

Changes the channel settings of the currently 
displayed channel. The settings that can be 
changed depend on the channel’s device. 
See Channel Management on page 10.

Capture Configure Sets the capture options:
• Single Frame – sets the image properties and 

storage location for single snapshots. See 
Automatically Capture Multiple Snapshots  
on page 40.

• Multiple Frame – sets the image properties 
and storage location for image sets.

Single Frame Captures an image of the current contents of 
the MediaManager window.

Start Multiple 
Frame

Starts and stops the automatic capture of 
multiple images of the contents of the 
MediaManager window.

Cycling Configure Selects and arranges channels to display in 
windows that see the current profile. 

Start / Stop Starts and stops cycling through the channels 
associated with the current profile. This option 
is only available if more than one channel is 
specified in the profile’s cycling list.

Menu Sub-Menu Description
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MediaManager Setup
Channel Management
A channel represents a specific signal source, such as a camera, DVD 
player, or a computer. A channel stores all the optimized input settings 
for the source, such as its specific hardware connection, brightness, 
contrast, and hue. To make identification easier, you can assign a unique 
name to a channel. 

The first time you start MediaManager, it creates a default set of input 
source channels. The channels are based on the input modules detected 
in the system. 

View Channel Properties
1. Open MediaManager.

2. Select a channel.

3. Click Settings > Current Channel Settings. 

Administration Channel 
Configuration

Provides configuration of the channel list. The 
Channel Configuration dialog allows you to add, 
delete, and rename channels. It also allows you 
to open the Channel Properties dialog for the 
selected channel. 
See Channel Management on page 10.

Keyboard 
Shortcuts

Configures keyboard shortcuts for common 
tasks. 

Languages Sets the language for the MediaManager 
display. 

Help Help Contents Displays the online help for MediaManager.

Diagnostics Provides information about the system. 

About Christie 
MediaManager

Provides the MediaManager software version.

Menu Sub-Menu Description
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MediaManager Setup
Create a New Channel
1. Open MediaManager. 

2. Click Administration > Channel Configuration. 

3. Click Add. 

4. Select a device from the Select Device Enter list. 

5. Click OK. 

6. Click Save.

Copy an Existing Channel
1. Open MediaManager. 

2. Click Administration > Channel Configuration. 

3. Click Add. 

4. Select a device from the Select Device Enter list:

5. Click OK. 

6. Select an existing channel and click Copy. 

7. Click Save.

Field Description

C08V Displays video sources connected to the C08V 
module. This module supports multiple videos per 
display device.

C02I-SL Displays an analog or digital DVI-I source connected 
to any C02I-SL module.

C01D-DL Displays a digital DVI-D source connected to any 
C01D-DL module.

RemoteDesktop Displays the desktop of some other computer on the 
network other than the controller. 
RDClient must be installed on the other computer for 
the remote desktop feature to work. 

Web Browser Displays the content of the selected web site. 
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MediaManager Setup
Edit Channel Properties

1. Open MediaManager

2. Click Administration > Channel Configuration. 

3. Select a channel and click Edit.

4. Complete these fields: 

When the properties of a channel are edited, all profiles that 
reference that channel are affected.
If a profile is renamed, channels that reference that channel 
display an “Invalid Input” message instead of the content. 
Rename channels with caution, and remember to update 
your profiles.

Field Description

Name (All) Provides the default channel name. This name is 
based on the channel’s device name. For example, 
DVI 03

Overlay Text (All) Sets the default channel name.

Input # (DVI, 
Video)

Sets the input port for the input module.
A single C08V, C02I-SL, or C01D-DL input can be 
displayed in 16 MediaManager windows 
simultaneously. A Device In Use message appears if 
you attempt to display an input that is already 
opened more then 16 times. For example, if C02I-SL 
Input 4 is opened 18 times, 16 MediaManager 
windows display the correct content and 2 
MediaManager windows display the Device In Use 
message. 
The range of available input numbers is determined 
by the number of modules installed in the TVC.

Remote Control Allows the controller’s keyboard and mouse to be 
used for remote desktop control. MediaManager 
right-click menus are not available. This setting 
works for RemoteDesktop input only.

Backup channel Sets the channel to display when the selected input 
channel does not have a signal.

Video Type (Video) Specifies the incoming video signal type. The C08V 
input module accepts Composite and S-Video input. 
12 MASTERSuite 5 User Manual
020-100933-02 Rev. 1 (10/13)



MediaManager Setup
Video Standard 
(Video)

Sets the video standard for the incoming video. The 
C08V input module accepts PAL, NTSC, or SECAM 
video signals.

Host Name/IP 
(RemoteDesktop)

Defines the remote computer IP address or full 
name.

Port 
(RemoteDesktop)

Defines the remote computer port number. 

Maximum Sample 
Rate

Specifies how quickly the window updates 
(refreshes) in frames per second. The maximum 
attainable refresh rate is dependent on PCIe bus 
bandwidth. 
If you notice irregular updates or ghosting, decrease 
the Maximum Sample Rate value.

Password 
(RemoteDesktop)

Specifies the password required to connect to a 
remote desktop when authentication with a 
password is enabled in the RDClient application on 
the remote desktop. Specify the password that was 
set up on the remote desktop's RDClient.
If a password is not provided when the channel is 
set up and authentication is enabled, you are 
prompted for the password when the channel is 
selected for display.

Image Adjustments 
(DVI, Video)

Adjusts image settings. The signal (Video or DVI) 
determines the available options. Move the slide bar 
to the right to increase the value or to the left to 
decrease it. 

Brightness (DVI, 
Video)

Adjusts image brightness. A high brightness setting 
decreases the intensity of black areas and makes 
them appear grey. A low brightness setting 
increases the intensity of dark colors and makes the 
image darker.

Contrast (DVI, 
Video)

Adjusts image contrast. A high contrast setting can 
cause the light areas of the image to appear white 
and distorted. A low contrast setting can cause the 
image to appear dim

Brightness Color 
Balancing (DVI)

Adjusts the brightness color balance of individual 
color channels.

Contrast Color 
Balancing (DVI)

Adjusts the contrast color balance of individual color 
channels.

Saturation (Video) Adjusts image color saturation.

Field Description
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MediaManager Setup
5. Click Save.

Rename Channels

MediaManager channels are named for their respective input modules. 
Rename a channel to make it easier to identify the correct input source 
when you set up media windows on the display wall.

1. Open MediaManager. 

2. Click Administration > Channel Configuration. 

3. Select a channel.

4. Click Rename. 

5. Edit the name and click Enter.

Hue (Video) Adjusts the hue of the video channel.

Use Pixel Tracking 
(DVI)

Corrects image consistency by increasing or 
decreasing pixel sampling clock frequency. 

Pixel Phase (DVI) Removes shimmer and stabilizes the image.

Horizontal Offset 
(DVI)

Moves the image from left to right.

Vertical Offset 
(DVI)

Moves the image up or down.

Clamping Offset 
(DVI)

Adjusts the clamp position to match the frequency of 
the incoming signal. This helps remove strong 
horizontal streaks or appears dim. 

URL (Web Browser) Specifies the address of the web site to display.

Auto Refresh Every 
<value> Seconds 
(Web Browser)

Specifies the automatic web page refresh rate in 
seconds.

Profiles reference channel names. If you change a channel 
name after it is included in a profile, change the profile to 
reference the new name.

Field Description
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MediaManager Setup
Crop or Zoom an Image
Crop and zoom settings allow you to trim or trim and zoom a portion of a 
window. These settings are saved for specific channels in a profile. The 
same channel can have different crop or zoom settings in different 
profiles, but each profile can have only one crop or zoom setting.

1. Open MediaManager.

2. Select a channel.

3. Crop the image area:

• CTRL+Left-click, hold and drag the cursor to select the 
area to crop. When you release the mouse button, the 
window automatically resizes to the selected area. 

OR

• Click Settings > Crop/Zoom and enter the number of 
horizontal and vertical pixels you do not want to see in the 
image by entering the values in the Top, Bottom, Right, 
Left text boxes or use the up and down arrows to increase 
the value. Click Reset to reset the image to the original size. 

4. Zoom the image area:

• ALT+Left-click, hold and drag the cursor to select the area 
to zoom. When you release the mouse button, the contents 
automatically zoom in on the selected area. The window 
remains the same size. 

OR

• Click Settings > Crop/Zoom and enter the number of 
horizontal and vertical pixels you do not want to see in the 
image by entering the values in the Top, Bottom, Right, 
Left text boxes or use the up and down keys to increase the 
value. Click Reset to reset the image to the original size. 

5. Click Profile > Save.
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MediaManager Setup
Delete a Channel

1. Open MediaManager. 

2. Click Administration > Channel Configuration. 

3. Select a channel and click Delete.

4. Click Yes.

Restore Default Channels

1. Open MediaManager

2. Click Administration > Channel Configuration. 

3. Click Restore Defaults. 

4. Click Yes.

Manage Hotkeys
Many common tasks in MediaManager have been assigned hotkeys. For 
example, you can create a new profile by pressing Ctrl+N.

This section provides procedures for managing MediaManager hotkeys. 

View Hotkey Configuration
1. Open MediaManager.

2. Click Administration > Keyboard Shortcuts. 

Profiles reference channel names. If you delete a channel 
name that is included in a profile, that profile can no longer 
view the channel.

The action of restoring default channels is final. You cannot 
regain the channels after they are deleted.
Individual channel defaults cannot be restored.
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MediaManager Setup
Edit Hotkey Configuration

1. Open MediaManager.

2. Click Administration > Keyboard Shortcuts. 

3. Highlight a task in the Keyboard Shortcuts dialog and click Edit. 

4. Enter a hotkey combination in the Enter New Keyboard 
Shortcut field and click OK.

Restore Hotkey Defaults
1. Open MediaManager.

2. Click Administration > Keyboard Shortcuts. 

3. Click Restore Defaults. 

You cannot assign the same hotkey to more than one task. 
The ALT key is not available for MediaManager shortcuts.
Some hotkeys are reserved for Microsoft Windows tasks and 
cannot be used on another task.
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WallManager Setup 
Use WallManager to view and manage the controller desktop from a 
remote computer. Use the WallManager client application to:

• Enable MASTERSuite security for remote access

• Set user permissions and create user accounts

• Define the applications that appear on the display wall

• Set up display wall partitioning and access

• Set up scenarios and schedules 

WallManager Prerequisites
• Microsoft Windows 7 32bit or 64bit

• Microsoft Windows XP 32bit

• 1.7GHz or faster processor

• 1GB or greater RAM

• 200MB available hard disk space (.NET framework and 
WallManager)

Install WallManager on a Client
1. Open a web browser.

2. Enter the name or IP address of the controller (for example; 
http://controller) in the address field. Click Enter.

If the Web User Interface is not available, make sure that the 
Christie Web Server is running on the controller.

3. Select a language and click Select. 

4. Click Install WallManager.

For first time installations, an internet download dialog appears. 
Select Run and click OK. If a security warning appears, click Run.

5. Complete the installation wizard.

6. Close the Web User Interface.
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WallManager Setup
Open WallManager
1. Make sure that the TVC controller(s) and the display wall(s) are 

turned on.

2. Open WallManager:

• From the controller, click the Christie WallManager shortcut 
on the desktop. 

• From a client workstation, click Start > All Programs > 
Christie > MASTERSuite™ 5 > WallManager™ 5.

3. Click Add.

4. Select a controller from the list and click OK. 

If your controller does not appear in the list, enter the controller 
name or IP address. If you still cannot connect, contact your 
system administrator. 

5. To connect to the controller and display an outline of the display 
wall, click the controller icon.

Configure the WallManager 
Language
You can configure every remote WallManager installation to use a 
different language. 

1. Open WallManager.

2. Click the WallManager button in the top left corner and choose 
WallManager Options.

3. Select a language.

4. Click OK.

Closing WallManager
Closing WallManager does not turn the display wall off or shut down 
scheduled scenarios or remote access. Scheduled scenarios and remote 
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WallManager Setup
access are controlled by Christie Web Server running on the controller, 
and continue to run until the service is stopped.

1. Click the WallManager button in the top left corner.

2. Click Exit WallManager.

Manage Controllers
You can connect to multiple controllers and complete all of the setup 
from a single computer. Setting up multiple controllers at once lets you 
export scenarios from one controller to another.

Add a Controller
1. Click Start > All Programs > Christie > MASTERSuite™ 5 > 

WallManager™ 5.

2. Click Add Controllers.

3. Select a controller in the Select Network Computer list. Click OK. 

If the controller is not in the list, enter the name or IP address in 
the Select Network Computer field. 

4. Click the controller icon to connect to the controller and add the 
display wall to the workspace.

Enter a valid user name and password if WallManager security is 
enabled.

Security Settings
Security settings are controller-specific. For example, a user can have 
administrative privileges on one controller and not on another.

Windows Security
The Windows 7 operating system provides log-in control for direct access 
to the controller and the display wall. Once logged in you can interact 
MASTERSuite 5 User Manual 21
020-100933-02 Rev. 1 (10/13)



WallManager Setup
directly with the display wall, including starting MediaManager windows 
or other applications.

For information about Windows security, see Windows online help. 

WallManager Security
WallManager security restricts access to WallManager functions such as 
scenarios and scheduling. It also controls remote access and the ability 
to work with multiple controllers and display walls from one computer. 

By default, WallManager security is disabled on the TVC controller.

You can operate the controller without enabling WallManager security. If 
security is not enabled and the controller is connected to a network, the 
controller can be accessed by anyone with access to the network.

Security Settings Panel
Click the WallManager button in the top left corner and choose Security 
Settings.

Field Description

Permissions

Specifies what the user can do in WallManager. New users are 
automatically granted the permissions assigned to their 
security group.
• WallView - Allows users to see the contents of the display 

wall in WallView.
• WallView Edit - Allows users to have some basic control 

over windows on the display wall. Users can move or close 
windows on the display wall without LiveView or Interactive 
mode enabled.

• Wall Partitioning- Limits user access to a portion of the 
display wall. Clear this option to give users full access. See 
User Management on page 25.

• WallView Port Modify - Allows users to change the port 
WallManager uses to communicate with the server. This 
setting should only be made available to system 
administrators.

• Start Scenario - Allows users to start scenarios.
• Interactive Mode - Allows users to interact with 

application window content.
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Enable WallManager Security
1. Open WallManager.

2. Click the WallManager button in the top left corner and choose 
Security Settings.

3. Select a controller and then select Enable Security. 

4. Click Yes.

5. Sign in with a valid Level 1 account (Administrator).

The default Administrator user name and password are admin.

6. Set up permissions and user accounts. 

See User Management on page 25.

Permissions (con’t) • Stop Scenario - Allows users to stop scenarios.
• Edit Scenario - Allows users to create and change 

scenarios.
• Lockdown Mode - Allows users to initiate Lockdown 

mode. This mode limits user activity on the display wall and 
shuts down the scheduler until you exit the mode. See 
Lockdown Mode on page 65.

• User Maintenance - Allows users to add users, delete 
users, or change permissions.

• Manage Device Task - Allows users to set up additional 
device tasks that can be run in a scenario.

• Registered Application - Allows users to edit the list of 
registered applications and application properties.

• Edit Schedules - Allows users to edit scheduling 
information for scenarios.

• RemoteControl - Allows users to access the wall using 
the RemoteControl application.

• Launch MediaManager - Allows users to start 
MediaManager on the wall.

Applications Specifies the registered application the user can run on the 
display wall.

Field Description
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Disable WallManager Security

1. Open WallManager.

2. Click the WallManager button in the top left corner and choose 
Security Settings.

3. Select a controller.

4. Log in with Level1 user permissions.

5. Clear Enable Security.

Disabling security does not delete users or user information. If you 
enable security again, user information becomes active.

User Group Permissions

These are the WallManager permissions: 

• Level 1 - can access all WallManager functionality, and can turn 
security on and off. Permissions cannot be edited.

• Level 2-4 - permissions are defined by Level 1 users. 

By default, only Level 1 can access WallManager functions. Application 
permissions are enabled for all groups.

Edit User Group Permissions
1. Open WallManager.

2. Click the WallManager button in the top left corner and choose 
Security Settings.

3. Select a controller.

Only a user with Level 1 permissions can disable 
WallManager security.

WallManager permissions and users can only be added or 
edited when WallManager security is enabled.
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4. If required, log in with an account that has User Maintenance 
permissions.

5. Click a group in the left pane. For example, Level 2.

6. Select the function and application permissions for the group in the 
right pane. Click Apply. 

7. Click OK.

User Management
This section provides procedures for adding, editing, and deleting users 
from controllers. 

When managing users with multiple controller access, make sure you 
duplicate user and password information on each controller the user can 
access. Password changes can be applied to multiple controllers if the 
user name and password combinations are identical. 

Add a User 

1. Open WallManager.

2. Click the WallManager button in the top left corner and choose 
Security Settings.

3. Select a controller.

4. If required, log in with an account that has User Maintenance 
permissions on the selected controller.

5. Click Users. 

6. Click Create.

7. Complete these fields:

Before adding a user, make sure that WallManager is not 
saving or restoring settings.

Field Description

User Name Specifies the name of the user account.
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8. Repeat steps 6 and 7 to add additional users.

Edit a User
1. Open WallManager.

2. Click the WallManager button in the top left corner and choose 
Security Settings.

3. Select a controller.

4. If required, log in with an account that has User Maintenance 
permissions on the selected controller.

5. Click Users. 

6. Choose a user from the list and click Edit.

7. Complete the Edit User dialog.

8. Click OK.

Changes made to other user accounts take effect after WallManager 
is restarted. 

First Name Specifies the first name of the person the account 
belongs to.

Last Name Specifies the last name of the person the account 
belongs to.

Password / 
Verify Password

Sets or resets the current user’s password.

Group Provides the security level of the account.

Create Saves the user changes.

Field Description
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Delete a User

1. Click the WallManager button in the top left corner and choose 
Security Settings.

2. Select a controller.

3. If required, log in with an account that has User Maintenance 
permissions on the selected controller.

4. Click Users. 

5. Choose a user to be deleted from the list and click Remove.

Change a User Password
1. Open WallManager.

2. Click the WallManager button in the top left corner and choose 
Security Settings.

3. Select a controller.

4. If required, log in with an account with User Maintenance 
permissions on the selected controller.

5. Click Users. 

6. Choose a user from the list and click Change Password.

7. Complete the Change Password dialog.

8. If the user has access to multiple controllers, select Change 
Password On All Servers. 

Wall Partitions
Wall partitions are part of the user group definition. All of the display 
wall is available by default. When you create a wall partition, you limit 
user access to the area of the partition in the following ways:

You cannot delete the last Level 1 user in the system.
Before deleting a user, make sure that WallManager is not 
saving or restoring settings.
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• WallManager and the Web User Interface users, who belong to the 
group, see only the partition defined for the group.

• WallManager and Web User Interface users can interact only with 
elements they can see in their partition, provided they have 
permission to access those elements.

• WallManager users can only create or edit scenarios for their 
partition, provided they have scenario editing permissions.

Partitions do not prevent users with direct access to the controller and 
display wall from seeing and interacting with elements on the entire 
display wall using the TVC controller mouse and keyboard.

Create a Wall Partition
1. Open WallManager.

2. Click the WallManager button in the top left corner and choose 
Security Settings.

3. Select a controller.

4. If required, log in with an account that has User Maintenance 
permissions on the selected controller.

5. Click a group. 

6. Select the Wall Partitioning check box and click Edit.

7. In the Edit Group Wall Access dialog, click and drag to define 
the access area.

8. Click OK 3 times.

Application Management
This section provides procedures for managing applications on the 
display and MediaManager windows.

View Registered Applications
1. Open WallManager.

2. Click Registered Applications.
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3. Log on with Registered Application permissions.

4. Click Registered Application.

Delete an Application from the Registered 
Applications List

1. Open WallManager.

2. Click Registered Applications.

3. Log on with Registered Application permissions.

4. Select an application.

5. Click Remove. 

Restore an Application to the Registered 
Applications List

1. Open WallManager.

2. Click Registered Applications

3. Log on with Registered Application permissions.

4. Select an application in the Unavailable Applications list.

5. Click Restore. 

Register an Application
1. Open WallManager.

2. Click Registered Applications.

3. Click New.

4. Complete the New Registered Application panel. 

For more information, see Application Management on page 28.

When an application is deleted, it moves to the Unavailable 
Applications list and cannot be included in scenarios.
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• Registered applications run on the controller, so the 
controller requires an application path and working directory.

• If you are working remotely, view the presence and location 
of applications. 

5. Click Save.

Edit Application Properties
1. Open WallManager.

2. Click Registered Applications.

3. Select an application. 

4. Click Edit. 

5. Edit these fields:

6. Click Save. 

QuickLaunch
Use QuickLaunch to start existing scenarios on the display wall without 
starting WallManager. Use QuickLaunch to access WallManager, Web User 
Interface, RemoteControl, and WallManager scenarios.

You can run QuickLaunch on the controller or on a remote computer. 

Field Description

Name Specifies the application name.

Application Path Specifies the location of the application on 
the controller. For example, C:\Program 
Files\Adobe\Acrobat\Acrobat.exe.

Command Line Specifies the switches (/s with .ppt files), 
start up files (initialization, configuration, 
images), and data files (.PDF, .xls, and so 
on) required to run the application.

Working Directory Specifies the default application directory. 
The working directory updates automatically 
if a data file in a different folder is specified 
in the Command Line field.
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Install QuickLaunch
1. Open the Web User Interface.

2. Select a language and then click Select. 

3. Click QuickLaunch. 

Configure QuickLaunch
1. Open QuickLaunch.

2. Right-click the QuickLaunch screen and select Configure. 

3. Complete the fields in the QuickLaunch Configuration dialog.

Use the Host field to change your server if you have more than one 
controller to set up.

4. Click Save. 
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MediaManager is a software application specifically designed for viewing 
video, DVI, remote desktop sources, and web channels on a multi-
display wall. 

Input Source Management
MediaManager organizes input sources as channels. Each MediaManager 
window can display one input source (channel) at a time. 

You can select multiple channels to be displayed in sequence or load 
channels by loading a profile. If the profile has a list of channels, the 
first channel in the list automatically displays in the MediaManager 
window.

Select a Single Source
1. Open MediaManager.

2. Click Settings > Channel Selection.

3. Select a channel and click Load Channel.

Press CTRL+F5 to refresh the channel list.

4. Click Profile > Save.

Cycle Through Multiple Sources
1. Open MediaManager.

2. Click Cycling > Configure.

3. Click a channel.

4. Click Add.

5. Enter a value in the Duration field. 

You can have different display durations for specific channels or 
groups of channels.
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6. Click Apply.

7. If required, click Move Up or Move Down to re-order the 
Channel Cycling list.

8. Click Start Cycle.

9. Click OK.

10. Click Profile > Save.

MediaManager Window Properties
This section provides procedures for changing MediaManager window 
properties. Window properties remain effective for the window 
regardless of the channel (input source) being displayed.

View MediaManager Window Profile
Channel and profile settings are automatically applied to each window in 
a scenario. Use the WallManager Windows Profile Settings dialog to 
review and change window settings. 

Some settings are not applied because they are not applicable to 
scheduled scenarios. For example, the ability to review a snapshot has 
been removed from the Single Capture tab.

Changes implemented with the Windows Profile Settings dialog are 
saved with the scenario. To change a profile permanently, use 
MediaManager on the controller.

Change the Style, Size, Position, or Aspect 
Ratio

1. Open MediaManager.

2. Click Settings > Window Preferences.
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3. Complete these fields:

Field Description

Preset Size Adjusts the size of the window to best suit the 
installation: 
• Native Source (default) - scales the window 

based on the resolution of the input signal. 
• Custom - scales the window size to another size 

not available from the option list. 
• 1/4 Source, 1/2 Source, 2x Source, or 4x 

Source - resizes the window based on the size of 
the input signal.

When you select 1/3 Screen, 1/2 Screen, Single 
Screen or 2x2 Screen the incoming signal is resized 
based on screen size. For example; select 2x2 
Screen if you want to display any source signal 
across a 2x2 display wall, or if you have a single 
screen and four incoming signals, you can select 1/2 
Screen to display all four signals on one screen.

Aspect Ratio Selects the aspect ratio of the window. The size of 
the MediaManager window automatically changes 
when a different aspect ratio is selected. The default 
aspect ratio setting is Device.
Select the Maintain Aspect Ratio check box to 
keep the window at the specified aspect ratio when 
scaling.

Position (x,y) Specifies where the window displays on the display 
wall. The X and Y coordinates specify where the top 
left corner of the MediaManager window is located. 
The default coordinates are 0,0.
Select the Lock Position check box to prevent 
moving the window to another position.

Size (w,h) Specifies the exact pixel size of the window (content 
only) – some consideration should be given to the 
thin borders (4 pixels each side), title bar (depends 
on size of font) and caption bar. By default, the size 
is the native size of the window content. 
Select the Lock Size check box to prevent resizing 
the window.
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4. Click OK.

5. Click Profile > Save.

Add a Text Overlay
1. Open MediaManager.

2. Click Settings > Text Overlay. 

3. Complete these fields:

Size and Position • Maintain Aspect Ratio - Forces the current 
window to keep its existing aspect ratio.

• Lock Position - Locks the current window 
position.

• Lock Size - Locks the current window size.
• Always on Top - Forces the current window to 

stay on top.

Borders and Title 
Bar

• None - Displays the current contents of the 
window without borders. If you choose this 
window style, use the “right-click” menu to access 
window options. 

• Borders Only - Displays the window with a thin 
border, and hides the menu and title bar. If you 
choose this window style, use the “right-click” 
menu to access menu options.

• Both (default) - Displays the window menu and 
title bar. 

Field Description

Overlay Text • Disabled - Turns text overlays off.
• Profile - Displays the text overlay specified on 

the Text Overlay dialog. 
• Channel - Displays the text overlay specified on 

the Channel Properties dialog. 
• [Enter your text here...] Overlay Text - 

Manually specifies the text you want to display 
with the selected source in the Overlay Text field. 
The overlay text appears in the Preview Text 
window below. 

Field Description
36 MASTERSuite 5 User Manual
020-100933-02 Rev. 1 (10/13)



Display Media
4. Click Profile > Save.

Appearance • Font and font size - Sets the style and size of 
your text.

• Bold, Italic, and Underline - Sets the 
appearance of the text.

• Scale with Window - Automatically resizes the 
text overlay in relation to the window’s horizontal 
size when selected. Scaling only changes the text 
in relation to the window’s horizontal size.

• Transparent Background - Floats the text over 
the content without a background box when 
enabled.

• Use Outline - Applies a thin, one-pixel outline 
around each character of the text overlay. This 
only applies to True Enter fonts. 

• Choose Foreground Color - opens a color 
selection window. Select the color you want and 
click OK. 

• Choose Background Color - opens a color 
selection window. Select the color you want and 
click OK. Background color is applied to the entire 
caption bar. 

• Choose Outline Color - Opens a color selection 
window. Select the color you want and click OK. 
Outline settings apply to True Enter fonts only.

Text Preview Configures the text overlay position. Select one of 
the 15 preset locations by clicking an area in the 
window, or drag the text by clicking and holding 
while you move the mouse. Preset positions place 
the text overlay 5 pixels from the edge.
The Text Preview panel does not scale text. For 
best results scale the MediaManager window to the 
source’s native size during Text Overlay setup. Set 
up the text overlay and check the Scale with 
Window option. Alternatively, adjust the window 
size and set up the text overlay in an appropriate 
size.

Field Description
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Customize Channel Overlay Text
You can customize text overlay content for up to 24 windows at one 
time. This can be used to identify the source of the content. 

Text overlay information is defined and saved in the profile (except for 
channel-specific text). 

See Add a Text Overlay on page 36.

1. Open MediaManager.

2. Click Administration > Channel Configuration.

3. Click a channel. 

4. Click Edit. 

5. Enter the text in the Overlay Text field.

6. Click Save.

Turn Text Overlays On or Off
1. Open MediaManager.

2. Click Settings > Text Overlay. 

3. Select or clear Disabled in the Overlay Text area. 

4. Click OK.

5. Click Profile > Save.

MediaManager Window Snapshots
You can set up the system to capture snapshots of the content. 

Manually Capture a Snapshot

Press CTRL+C to capture a snapshot of MediaManager window content. 

You can customize shortcut keys. For a current list of 
shortcut keys, click Administration > Keyboard 
Shortcuts.
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By default, snapshots are saved in the C:\MyCaptures. You can 
customize the snapshot name and location. 

1. Open MediaManager.

2. Click Capture > Configure > Single Frame. 

3. Complete these fields:

Field Description

Folder Location Specifies the single image snapshot file storage 
location. Click Browse to quickly navigate your 
file system to locate a specific folder. Click the 
folder you want; the folder name appears in the 
Folder Location text box. 

Base File Name Specifies the prefix to apply to your image. The 
default value is “snapshot”. As each capture is 
taken a sequential number is automatically 
added to the base name. For example, if you 
enter the prefix “Camera1” into the Base File 
Name text box, and take 4 captures you might 
see the following in your capture folder: 
Camera1_1.jpg, Camera1_2.jpg, Camera1_3.jpg 
and Camera1_4.jpg.

File Name Sequence Specifies the file name structure. Click the file 
name sequence list and select the numbering 
style you want. If required, you can add the date 
and time to your filename.

Image Enter Specifies the enter of image to save. Options 
include BMP, PNG or JPG. When JPG is selected, 
you can specify the quality of the image 
captured, by entering a value or using the up or 
down arrow keys under the Quality option. In 
general, the higher you set the value for Quality 
the better the image quality, and the larger the 
file size. Any value from 1–100 can be entered.

Preview Provides the snapshot image.

Capture Captures a snapshot of the image in the window.

<< Previous Displays the previous image in the Preview 
panel.

Discard Deletes the snapshot displayed in the Preview 
panel.

Next >> Displays the next image in the Preview panel.
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4. Click OK.

5. Click Profile > Save.

Automatically Capture Multiple Snapshots 
Capture a sequence of snapshots of the MediaManager window’s content 
at any time by pressing a combination of shortcut keys; for example, 
Ctrl+1. 

By default the system captures an image every 10 seconds, and store 
sequences of snapshots in the C:\MyCaptures folder. 

Click Ctrl+2 to stop the capture. You can customize snapshot frequency, 
location, storage limits, and file naming.

Shortcut keys can be customized. For a current list of shortcut keys click 
Administration > Keyboard Shortcuts and view the list in the 
Keyboard Shortcuts dialog.

1. Open MediaManager.

2. Click Capture > Configure > Multiple Frame. 

3. Complete these fields:

Field Description

Folder Location Specifies the storage location for image capture 
folders. 

Base Folder Name Provides a name for the sub-folders. 

Folder Name Sequence Specifies the folder naming structure. Click the 
folder name sequence list and select a 
numbering style. If required, you can include the 
date and time in your sub-folder name. 

Base File Name Specifies the prefix to apply to image captures. 
As each capture is taken a sequential number is 
automatically added to the base name. For 
example; Camera1_1.jpg, Camera1_2.jpg, 
Camera1_3.jpg and Camera1_4.jpg are the 
filenames if prefix “Camera1” is the Base File 
Name text box and 4 captures are taken. 

File Name Sequence Specifies the file-naming sequence. Select the 
numbering style. If required, you can include the 
date and time in your filename. 
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4. Click Start to begin taking snapshots or OK to save the settings 
and close the dialog.

5. Click Profile > Save.

Create a MediaManager Shortcut
1. Open MediaManager.

2. Click Profile > Create Shortcut. 

Image Enter Specifies the enter of image to save. Options 
include BMP, PNG or JPG. When JPG is selected, 
you can specify the quality of the image 
captured, by entering a value or using the up or 
down arrow keys under the Quality option. In 
general, the higher you set the value for Quality 
the better the image quality, and the larger the 
file size. Any value from 1–100 can be entered.

Capture Every Specifies the frequency that a snapshot is saved. 
You can specify the frequency in number of 
seconds or in number of frames.

Capture Limit Specifies the number of snapshots to save. 
None - Configures the software to continue 
capturing images at the specified frequency until 
there is no hard drive space available. 
Limited To - Limits the number of images 
saved.
Specify the image capture time span in number 
of seconds, minutes, hours, or frames.
Specify the maximum amount of disk space to 
be used. 
By default, image capture stops when a limit is 
reached. Enable the Continuous checkbox to 
continue capturing. Once a limit is reached, the 
capture process loops back and begins 
overwriting the oldest files already captured in 
the series.

Start / Stop Saves the automatic capture setup.

OK Starts or stops capturing a series of snapshots.

Field Description
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3. Browse to the location where you want to save the shortcut.

4. Click Save.

Profile Management
A Profile is a group of settings that defines what is shown in a window 
and how it is displayed. Profiles allow you to quickly set up a display wall 
or change a display wall layout without having to reset window 
properties. A Profile can specify one channel to be displayed, or more 
than one channel to be cycled. 

Profiles are saved on the system’s hard drive as XML files. Hard drive 
capacity of the determines the number of Profiles that can be created 
and stored. 

Create a Profile using Quick Start
1. Open MediaManager

2. Click Profile > New. 

3. Complete the Quick Start dialogs.

Open a Profile
1. Open MediaManager.

2. Click Profile > Open.

3. Select a profile.

4. Click Load Profile. 

Edit a Profile
1. Open a MediaManager.

2. Select a profile.

3. Modify the profile settings.

4. Click Profile > Save. 

To save a new profile, click Profile > Save As and specify a name 
for the new profile. Click OK.
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Wall
After profiles and scenarios are set up, you can access and control the 
display wall using WallManager, the Web User Interface, QuickLaunch, or 
Remote Desktop. This table describes the functionality of each program:

Application Functionality Remote Views

WallManager • Installation required on remote computer
• Full scenario management including 

create, edit, schedule, start, stop
• Manage registered applications and 

device tasks
• Manage remote access security
• Install client applications
• Backup/restore settings
• Lockdown Mode
• Manage multiple controllers from multiple 

computers
• Full interaction including working with 

applications directly on the controller

• Wire outline of 
display elements

• Full LiveView

Web User 
Interface

• Web-based, no installation required
• Install client applications

No

QuickLaunch • Start existing scenarios
• Start WallManager, Web User Interface, 

and RemoteControl

No

Remote 
Desktop (VNC)

• Configure communication so that the 
remote computer can be mirrored in real 
time in a MediaManager window on the 
display wall

• Can share control of remote desktop with 
controller’s mouse and keyboard

No
MASTERSuite 5 User Manual 43
020-100933-02 Rev. 1 (10/13)



Manage the Display Wall
WallManager Interface
The WallManager ribbon provides access to display wall controls, 
controller status, and scenario management controls. 

View Context Menu
The View Context menu provides access to lockdown mode, and screen 
display preferences. Right-click the WallManager workspace to access 
the View Context menu.

Field Description

Fit Controller View to 
Screen

Fits the controller view to the workspace.

Lockdown Mode See Controller Views on page 48.

Bring to Front Brings the selected window on top of other windows.

Send to Back Sends the selected window behind other windows.

Close Closes the selected window.
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WallManager Menu
Click the WallManager button in the top left corner of the screen, to 
access the menu.

Field Description

Save Settings Saves the WallManager preferences and settings for the 
selected controllers. The default file name includes the 
system date.

Save Settings As See Save Settings.

Restore Settings Opens the Restore Controller Settings dialog where 
you can specify the restore files for the selected 
controllers.

Security Settings Opens the Security Settings dialog where you can 
manage WallManager security for remote access to the 
selected controllers. 
See Security Settings on page 21.

Install Client 
Applications

Opens the Client Applications window where you can 
install client applets, such as the Christie QuickLaunch bar 
and RemoteControl. 
See Application Management on page 28.

Close Controller Views Closes all active controller views. It does not affect the 
operational state of the controllers.

WallManager Options Opens the options dialog:
• Popular > User Name/Initials – Identifies the 

primary user of the WallManager software.
• Popular > Language – Identifies the language 

WallManager uses.
• Save > Restore – Identifies the default storage 

location for backup files.

Exit WallManager Closes WallManager. Closing WallManager does not shut 
down the display wall.
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Client Applications Dialog 

Controller Tab
WallManager opens automatically at the Controller tab. The controller 
tab provides a real-time, live representation of the display wall. The 
Controller ribbon includes controls for connecting to and managing 
multiple display walls.

Field Description

Install WallManager Installs WallManager for remote access and control of the 
display wall. Ensure that the supporting software is 
installed before starting this installation.

QuickLaunch Installs QuickLaunch bar on your desktop for easy access 
to the WallManager functions you need most. The 
QuickLaunch bar is configurable.

Install Remote 
Desktop Client

Installs RemoteDesktop Client and use your desktop as a 
source for MediaManager on the display wall

Connect 
RemoteControl

Installs RemoteControl, which allows you to control the 
display wall with your remote mouse and keyboard.
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Controller Panel

Field Description

Controller Gallery 
(for example; 
TVC1700-SQA-1)

Identifies the TVC controllers that have been added to the 
WallManager application. 
A lock on the controller icon indicates that the controller 
requires a valid user name and password. 
Click an icon to open a view for the controller on the 
WallManager workspace.

Add Opens the Select Network Computer list. The list contains 
all the networked computers in your domain.

Remove Removes the selected controller from the panel.

Logout All Logs out of and closes all controllers that have security 
enabled. 
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Controller Views

Field Description

Live View Shows the contents of the display wall in real time. When 
Live View is enabled, selected windows are outlined in 
yellow.

Interactive mode Shows the contents of the display wall in real time and 
allows you to interact with desktop applications as if they 
were running on your computer, including context 
sensitive right-click menus. The quality of the interaction 
depends on your network speed. When Interactive mode 
is enabled, selected windows are outlined in blue.

Lockdown Mode Logs out all remote WallManager users with permissions 
less than Level 1. Users cannot sign back in until 
Lockdown mode is turned off. Scheduled scenario starts 
are suspended as well. 
When Lockdown mode is enabled, the controller view in 
the WallManager workspace is outlined in red. The red 
outline does not appear on the display wall. 

Screen Capture Captures the selected display wall at the controller’s native 
resolution. The image is saved as a BMP file. If multiple 
controllers are selected, the last controller selected is 
captured. 

Select All Opens a view of each connected controller in the 
Controllers panel and selects the views for further action. 
If security is enabled, WallManager prompts you to log in 
for each secured controller.

Deselect All Deselects all the controller views.

Hide All Closes all the controller views. Does not log out or 
disconnect from the controllers.
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Scenarios Panel

Fit to Screen Fits the selected view or views to the workspace area. 
When multiple views are selected, the layout of the group 
is fit to the space without altering proportions or layout.

Cascade Arranges the selected views in a cascade without adjusting 
size.

Side by Side Arranges the selected views side by side.
• Align Top/Bottom/Center – Aligns the selected 

views along the top or bottom edge, or along the 
midpoint of each view.

• Full – Arranges the selected views side by side, 
matches and maximizes the sizes for best fit in the 
workspace.

Field Description

Scenario Gallery
(for example; Image, 
or Stop Everything)

Identifies the scenarios you have access to. If security is 
not enabled, all scenarios on the selected controllers 
appear in the list. If security has been enabled, the list 
includes scenarios associated with the current user, and 
the scenarios created by users whose security level is the 
same as or lower than the current user.

Start Starts the selected scenario immediately. If multiple 
controllers are selected, the selected scenario starts on all 
the controllers that have the scenario.

Stop Stops the selected scenario immediately. If multiple 
controllers are selected, the selected scenario stops on all 
the controllers that are running the scenario.

Minimize Minimizes the windows associated with the selected 
scenario to the controller task bar.

Restore Restores the minimized windows associated with the 
selected scenario.

Details Opens the Scenario Details dialog which contains 
information about the scenario including a list of tasks and 
scheduling information.

Field Description
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Manage Panel

Add Opens the scenario editor at a blank layout for the 
selected controller.

Delete Deletes the selected scenario from the selected 
controllers. 

Edit Opens the scenario editor for the selected scenario.

Schedule Opens the Schedule menu for the selected scenario. The 
menu identifies the controller.
• List of Schedules – Lists the schedules defined for the 

scenario. Each schedule is indicates the schedule enter, 
for example, once or daily.

• Add – Opens the scheduling dialog. 
See Wall Magnification Tab on page 52.

Field Description

Register Applications Opens the Manage Registered Applications dialog, which 
lists the applications that can be run on the display wall. 
You can edit the existing list, or an individual application’s 
properties. The list is compiled automatically based on the 
contents of the controller’s Program Files directory. 
MediaManager is automatically registered. 
See Application Management on page 28.

Device Tasks Opens the Manager Device Tasks dialog which allows you 
to create device tasks that can be included in scenarios. 
See Task Management on page 61.

Field Description
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WallManager Workspace
The controller views in the workspace display real-time representations 
of the information shown on the display walls in wire frame, Live View, or 
Interactive mode. The default wire frame view shows the outlines and 
layout of active windows.

• Quick Access Buttons (at the top left of a view window) – Provide 
quick access to key view functions (Log Out, Lockdown Mode), and 
additional visual feedback about the state of the controller. The 
button backgrounds of active modes turn from transparent to 
orange.

• Local Alias – Highlight the controller name in the controller view 
title bar and enter a new name. The local alias is used to identify 
the controller for the current computer only. To view the server 
name, open the Controllers gallery and hover the mouse cursor 
over the controller button. A popup briefly displays available 
information about the controller including the server name.

• Mouse Functions

• Move Window – In WallView, click and drag a window to its 
new location.

• Resize Window - Click and drag a window border or corner to 
resize a window.

• Scroll – Use the mouse wheel to scroll up or down, or use the 
scroll bars to reposition the part you want to see.
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• Zoom – Hold the CTRL key and use the mouse wheel to 
zoom in or out. Use the scroll bars to reposition the part you 
want to see.

• Zoom Buttons - Use the zoom in (+) and zoom out (-) 
buttons at the bottom right of the WallManager window to 
adjust the size of the image of the display wall in order to see 
details and work with applications. Use the scroll bars to 
reposition the part you want to see.

• A high update frequency keeps the display wall image more up-to-
date and reflects a faster response time when working with 
applications in the WallManager window. However, this uses more 
of your system resources (CPU and RAM), and can slow down 
application response times for WallManager and other applications 
running at the same time.

• A low update frequency uses fewer resources, but may slow down 
the display of feedback for working with applications in the 
WallManager window, and it may introduce artifacts such as ghost 
dialogs when a dialog is moved.

Wall Magnification Tab
Select the Wall Magnification tab to magnify an area on the display wall. 
The magnification window can be directly over the specified area or it 
can be moved to the side.

Field Description

Magnification Level Indicates how many times the area will be enlarged

Movable Magnifier Indicates where the magnifier can be moved to enlarge a 
different area of the display wall.
• Select to make the magnification area moveable. 

Moving the enlarged view window moves the 
magnification area and changes the contents of the 
view window.

• Clear to anchor the magnification area to the original 
position. Moving the enlarged view does not change the 
contents.
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Scheduled Item Dialog
Access the Scheduled Item dialog from WallManager by selecting a 
scenario and clicking Schedule.

Edit Scenario Tab
The Edit Scenario tab allows you to create and edit collections of 
applications, media windows, and tasks that can be saved and 
scheduled. When you create a scenario, the workspace is blank. When 
you edit a scenario, application and media windows display in the 
workspace. 

Field Description

Controller Time Provides the date and time on the selected controller.

Start Identifies the start time of the schedule. Click the arrow to 
view a calendar for date selection. Edit the time directly.

Stop Identifies the stop time of the schedule. Click the arrow to 
view a calendar for date selection. Edit the time directly.

Recur Indicates how often the schedule recurs.

Delete Deletes the current schedule.
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Device tasks, Stop scenarios, and Minimize tasks do not display in the 
graphical workspace. To view a list of elements in the scenario including 
device tasks, click List View at the lower right of the workspace.

Scenario Panel

Edit Panel

Field Description

Save Saves changes to an existing scenario

Save As Opens the Save As dialog where you can specify a name 
for the scenario.

Close Closes the Edit Scenario tab.

Field Description

Cut / Copy / Paste Cut and paste items in the scenario using these standard 
commands.

Delete Deletes the selected window(s).

Select All Selects all items in the Scenario.

Deselect Deselects items in the Scenario.

Show Active Windows Shows what is currently displayed on the display wall. 

Snapshot Captures the windows currently showing on the display 
wall and adds them to the scenario. This feature does not 
capture desktop items and windows associated with the 
Windows operating system, such as Windows Explorer, 
Control Panel, Task Manager, the Start menu, or the 
Taskbar. 
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Arrange Panel

Scenario Properties Opens the Properties dialog for the scenario.
• Name – Identifies the scenario.
• Date Created – Indicates when the scenario was 

created.
• Date Modified – Indicates when the scenario was last 

edited.
• Modified By – Identifies who edited the scenario.
• Description – Displays the short description provided 

when the scenario was created.
• Task List – Shows the tasks that comprise the 

scenario.
• Schedule – Shows scheduling information for the 

scenario.

Window Properties Opens the Application Properties dialog for the selected 
window. 
• Name – Identifies the application.
• Command Line – Identifies command line arguments 

such as the file to load.
• Working Directory – Identifies the working directory 

for the application.
• Window Preferences – Identifies the size and 

position of the application window.
If the selected window is a MediaManager window, this 
option opens the Window Profile Settings dialog. 
See MediaManager Setup on page 7.

Field Description

Align Select two or more windows and 
click the Align icon to align all of 
the windows with the first selected 
window. The button shows the 
current alignment option. Click the 
arrow beside the button to show all 
the alignment options.

Field Description
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Insert Panel
The Insert panel provides access to the elements that can be included in 
a scenario.

Same Size Select two or more windows and 
click one of the size options to 
resize the selected windows 
according to the sizing of the first 
selected window.

Fit to Display Fit the selected window to the display.

Full Screen Fit the current window to the display wall.

Snap to Grid Toggles forcing windows to snap to the underlying grid.

Snap to Display Toggles forcing windows to snap to the closest display.

Snap to Active 
Windows

Toggles forcing selected windows in the scenario to snap 
to the closest active window.

Snap to Scenario 
Windows

Toggles forcing selected windows to snap to the closest 
window in the scenario.

Bring to Front Moves the selected windows on top of other windows.

Send to Back Moves the selected windows behind other windows.

Field Description

Registered 
Applications

Lists the applications that are available to be included in 
scenarios. Also provides access to application 
management.
See Application Management on page 28.

Media Sources Lists the channels and profiles that have been defined in 
MediaManager for the current controller. 
See Channel Management on page 10.

Scenarios Lists the existing scenarios on the current controller.

Field Description
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Security Access Panel
Use the Security Access panel to determine the groups that have access 
to a scenario.

See User Group Permissions on page 24.

Edit Context Menu 
The Editing workspace includes a context sensitive menu that provides 
quick access to the commands in the ribbon. Right-click in the 
workspace to view available commands.

Device Tasks Lists the device tasks that have been defined on the 
current controller and provides access to device task 
management. 
See Task Management on page 61.

Stop Scenarios Lists a Stop task for each scenario on the controller and 
includes a Stop All Scenarios option. Use this list to 
identify the scenarios that should be stopped before the 
current scenario is run.

Minimize Tasks Lists a Minimize task for each scenario on the controller 
and includes a Minimize All Scenarios option.

Field Description
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Scenario Management

You can create a new scenario or you can capture the current wall 
display layout.

The scenario editor makes a temporary record of the scenario as you 
build it. If you leave the editor to view other information in WallManager 
you are prompted to save the scenario. 

Create a New Scenario 
1. Open WallManager

2. Click a controller.

3. In the Scenarios panel, click the new icon (+). 

4. Click Registered Applications, Media Sources, or Scenarios in 
the Insert panel and then select an element. 

5. Click and drag windows to position them.

6. Click and drag window edges and corners to size the windows or 
use the Arrange panel. 

7. Right-click the application or media window and select Properties.

See Application Management on page 28. or See MediaManager 
Setup on page 7.

8. Click Scenario > Save As.

9. Enter a name for the scenario and click OK.

To save a copy of the scenario on an another controller, select 
Export To in the Save As dialog and select a controller.

Click Edit Panel > Show Active Windows to display wire frames 
of the applications currently running on the display wall.

If security is enabled, login with Edit Scenario permission 
to access the scenario editor.
58 MASTERSuite 5 User Manual
020-100933-02 Rev. 1 (10/13)



Manage the Display Wall
Add an Existing Scenario to a New 
Scenario
To add an existing scenario to a new scenario, click a scenario in the list. 
When you add a scenario, the windows and tasks are added to the 
current scenario. No connection to the selected scenario is maintained; 
changes do not affect the existing scenario.

Create a New Scenario From a Snapshot
When creating a scenario from a snapshot, operating system windows 
such as Explorer folders are ignored. To include an Explorer window in 
your scenario, add it manually. 

1. Open WallManager.

2. Click the Controller tab and organize the display wall:

• Start applications and media windows on the controller 
desktop directly as you would applications on your remote 
computer.

• Start scenarios and work with the scenario windows. See 
Arrange the Display Wall in Real Time on page 64.

3. Click New Scenario.

4. Click the Edit Scenario tab, 

5. Click Edit Panel > Snapshot. 

WallManager captures the applications and media windows running 
on the display wall. Each window is automatically configured with 
its program name, working directory, and current position and size. 

Edit a Scenario
When security is enabled, you must login with Edit Scenario permission 
to access the scenario editor.

1. Open WallManager.

2. Click the Controller tab. 
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3. Select a scenario.

4. Click Edit in the right panel. 

5. Edit the scenario.

6. Click Scenario panel > Save.

7. Restart the scenario.

Start a Scenario in WallView
1. Open WallManager.

2. Click the Controller tab.

3. Select a scenario.

4. Click Start.

Stop a Scenario
If security is enabled, you must log in with Stop Scenario permissions to 
stop a scenario.

Select the scenario you want to stop and click Stop. The applications 
that belong to the scenario are removed from the display wall.

You can stop any window on the display. Click the window and right-click 
to access the Close option. 

Schedule a Scenario to Stop 
If security is enabled, you must log in with Stop Scenario permissions to 
stop a scenario.

Scenarios can be scheduled to start at a specific time. When the 
schedule expires, the scenario automatically closes.
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Use a Task to Stop a Scenario 
Scenarios can include Stop Scenario tasks. These tasks specify 
scenarios to be shut down automatically before the new scenario starts.

Task Management
Use a tasks in scenarios to specify an action to be performed on a 
device. 

Tasks should be reserved for Administrator level users who know and 
understand the serial command interfaces of their equipment.

Add a Task
1. Open WallManager.

2. Click the Edit Scenario tab. 

3. Click Insert > Device Tasks 

4. Select a task.

5. Check the Device task in the List View.

Remove a Task
Select the task in the List View and click Edit panel > Delete.

Add a Stop Scenario Task to the Scenario
Scenarios can include Stop Scenario tasks. These tasks specify scenarios 
to be shut down before the new scenario is started.

1. Open WallManager.

2. Open a scenario.

3. Click Insert > Stop Scenarios 

4. Select a scenario from the list.
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Add a Minimize Task to the Scenario
A Minimize task specifies scenarios to be minimized to the task bar when 
a new scenario is started.

1. Open WallManager.

2. Open a scenario.

3. Click Insert > Minimize Tasks and 

4. Select a scenario from the list.

Add a Task to a Scenario

When you add a device task to a scenario, the specified command is sent to 
the device or devices at the specified COM port or IP address and port. 

1. Open WallManager.

2. Click Device Tasks. 

3. Click New.

4. Complete the New Device Task panel.

• Make sure that the command is accurate.

• Make sure that the communication information is correct. 
Contact your system administrator for communication 
settings.

5. Click Save.

Schedule Management
You can schedule a scenario to run once, or to recur at a regular interval. 
WallManager checks for scheduled events at startup and at regular 
intervals while it runs.

For advanced projector setup and control functions, click 
Launch Display Control.
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Schedule a Scenario to Automatically Start
1. Open WallManager.

2. Click the Controller tab.

3. Select a scenario in the Scenarios panel. 

4. Click Schedule > Add.

5. Enter a Start date and time and an End date and time.

6. Select the run frequency from the Recur options. 

For example, if you select daily, the scenario is run every day 
between the specified times.

• If you select the Weekly option, specify which days of the 
week apply.

• If you select the Monthly option, specify the dates that apply.

7. Click OK.

Edit or Delete a Schedule
1. Open WallManager.

2. Click the Controller tab.

3. Select a scenario in the Scenarios panel. 

4. Click Schedule and select a schedule to edit or delete.

5. In the Scheduled Item dialog:

• Change schedule details and click OK to save.

• Click Delete to remove the open schedule. 
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Arrange the Display Wall in Real 
Time

The Controller tab provides a real-time, live representation of the 
display wall. 

Move an Application
1. Click to select the application window. 

2. Use the left mouse button to drag it to a new location. 

This re-location is temporary. When you open the scenario again, 
the application returns to its original location.

Resize an Application
1. Click to select the application window.

2. Use the left mouse button to drag the borders of the application.

This resizing is temporary. When you open the scenario again, the 
application returns to its original size.

Close an Application
1. Click to select the application window.

2. Right-click select Window > Close. 

Interactive Mode
Use interactive mode to work on a remote computer with applications 
that are running on the display wall.

If security is enabled, you must login with WallView and 
WallView Edit permissions to work with the display in real 
time.
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On the Controller tab, right-click the wall display and click Interactive 
View. 

Use your mouse and keyboard to control the cursor and work with the 
controller desktop, and the application and media windows.

Mouse clicks on your desktop are mirrored on the display wall. Your 
interaction with the applications on your desktop is mirrored on the 
display wall as well.

Interactive mode provides full access to MediaManager functionality. Use 
the right-click menu to access options. Interactive mode works with the 
files and applications running on the controller; changes are saved with 
the channels and profiles.

Lockdown Mode
Lockdown mode shuts down the WallManager scheduler so that new 
scenarios cannot be automatically started on the display wall. 
Scheduling is enabled again when lockdown mode is turned off.

If security is enabled, users with a security level lower than Level 1 are 
unable to interact with the display wall until lockdown mode is turned 
off. If their session is closed during lockdown mode, these users are 
unable to login again until lockdown mode is turned off. Only level 1 
users can log in during lockdown.

Turn Lockdown Mode On

1. Open WallManager.

2. Click the Controller View.

3. Click Lockdown Mode. 

If security is enabled, Lockdown Mode can only be initiated 
by users with Lockdown Mode permission.
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Turn Lockdown Mode Off

1. Open WallManager.

2. Click the Controller View.

3. Click Lockdown Mode.

Web User Interface
The web user interface is a browser-based application, hosted by the 
Christie Web server, which runs on the controller. The application allows 
you to view wall status information and download client applications. 

Set the Web User Interface Language
1. Open the Web User Interface. 

2. Select a language in the Language list. 

3. Select Remember Language to make the selection permanent.

4. Click Update.

If security is enabled, Lockdown Mode can only be turned off 
by users with Lockdown Mode permission who initiated 
Lockdown Mode.
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MasterSuite includes client applications for remote operation of, and 
remote interaction with, the display wall.

Client applications can be installed from WallManager (WallManager > 
Install Client Applications) or from the Web User interface 
(Administration tab > Install Client Applications).

RemoteControl
RemoteControl allows you to control the controller keyboard and mouse 
using IP protocol from a remote networked workstation

Depending on how RemoteControl has been configured, a user with a 
higher security level may be able to take control from a user with a lower 
security level. The system notifies you if someone else gains control.

RemoteControl Server Prerequisites
• The remote workstation must be running Windows NT 4.0, Windows 

2000, or Windows XP. 

• If WallManager security is enabled, the user at the remote 
workstation must login with a valid WallManager user name and 
password. 

Install the RemoteControl Server
RemoteControl server software is preinstalled on the controller.

RemoteControl runs as a service on the controller and displays an icon in 
the controller’s system tray. 

Configure the RemoteControl Server
To restrict users by name, enable RemoteControl permissions only for 
the users who require access to this function. Only users with valid 
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WallManager accounts and with RemoteControl permission can use 
RemoteControl. 

1. On the controller, double-click the RemoteControl Server icon in 
the system tray. 

2. Click Settings. 

3. Click Save. 

To change the values, contact your system administrator.

4. Select the language option and Save.

5. To restrict access to the display wall to a list of specific IP 
addresses, click the Access Control tab. 

6. Select the Restrict access to hosts in the list above check 
box.

7. Click Add.

8. Enter the IP address of the computer that can access the display 
wall, and click OK. 

Repeat for each IP address you want to be able to access.

9. Click Save to save the setup information.

RemoteControl Server Dialog
The RemoteControl Server dialog provides status information about the 
RemoteControl function.

Field Description

Status Log Shows the status of RemoteControl.

Settings Provides connection information for controlling access to 
specified IP addresses.

Clear Log Clears the Status Log.

Clients Connected Identifies the number of computers that have an open 
RemoteControl connection.

Client in Control Identifies the WallManager user who is currently in control 
of the display wall cursor.
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RemoteControl Server Settings Dialog
Use the Settings dialog to change connection parameters and to limit 
access to specific IP addresses.

Configure RemoteControl for a Client
1. Open WallManager.

2. Click the WallManager button in the top left corner of the screen.

3. Click Install Client Applications. 

4. Click Connect RemoteControl. 

5. Close the Client Applications window.

For first-time installations, you may be prompted with an internet 
download dialog before the InstallShield Wizard appears. Make sure 
the Run option is selected and click OK. You may also be prompted 
with a security warning. Click Run to install the software.

6. Click Settings. 

Field Description

Port Identifies the port that the server listens to for requests 
from the RemoteControl client. Use the default value. If 
you need to change the port number, contact your 
network administrator.

Timeout Identifies the length of time that a connection can be idle 
before it is disconnected. Use the default value. If you 
need to change this value, contact your network 
administrator.

IP Address / Host Identifies the computers that can access the display wall 
through the RemoteControl function.

Add Adds an IP address or host name.

Delete Deletes the selected IP address or host name from the list.

Restrict Access to 
Hosts in the List 
Above

Enable this option to restrict access to RemoteControl 
functionality to the list shown. No other computers are 
allowed access.

Save Saves the RemoteControl settings.
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7. Enter the controller host name or IP address in the Host field.

8. Select the RemoteControl language and click Save.

9. Click Connect.

10. If security is enabled, log in with valid user and password.

When you are connected to the controller, the RemoteControl Client 
window shows the status of the connection in the lower left panel 
and the Disconnect button is enabled.

11. Press SHIFT+ESC to take control.

To release control, press SHIFT+ESC again.

RemoteDesktop for Windows
RemoteDesktop lets you display and interact with a Windows desktop by 
setting up the client computers as sources for MediaManager windows. 
The controller comes installed with the server portion of RemoteDesktop. 
The remote workstation needs to be set up to allow MediaManager to 
connect. 

Install the RemoteDesktop Client
1. Open WallManager.

2. Click the WallManager button in the top left corner of the screen.

3. Click Install Client Applications.  

4. Click Install Remote Desktop Client.

For first time installations, you may be prompted with an internet 
download dialog before the install wizard appears. Make sure the 
Run option is selected and click OK. You may also be prompted 
with a security warning. Click Run to install the software.

5. Click Next and enter the user information.

6. Click Next and specify where the program files are stored.

7. Click Next and Next again to confirm the installation.

8. Click Finish to close the wizard.

9. Close the Client Applications window.
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Start the RemoteDesktop Client
Double-click the icon located on the desktop or selecting Start > All 
Programs > Christie > MASTERSuite™ 5 > RDClient. 

When RDClient is running, its RD icon is visible in the system tray. When 
a user is connected to RDClient, the RDClient icon background changes 
from black to white to show that there is an active connection. 

Close the RemoteDesktop Client
Right-click the RDClient tray icon and select Close RDClient from the 
menu.

Configure the RemoteDesktop Client
1. Double-click the RDClient icon in the system tray. 

2. Click the Authentication tab.

3. Select VNC Password Authentication.

If you want MediaManager to connect to RDClient without password 
security, contact your system administrator. If you are not working 
in a secure environment, the No Authentication option is not 
recommended.

4. Click Configure.

5. Specify and confirm the password that MediaManager uses to 
connect to RDClient. The password can be up to 8 alphanumeric 
characters. 

6. Click OK.

7. Click the Connections tab.

8. Select the Accept connections on port checkbox and specify the 
port MediaManager uses to connect to the RDClient.

9. Click the Desktop tab and specify the background information to 
be sent to the display wall. 
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Unless the information is required, performance can be improved 
by selecting all options. Not sending the wallpaper and interface 
effects decreases processor usage and network bandwidth.

• Remove desktop wallpaper turns off the wallpaper on the 
client computer and also disables Active Desktop 
components.

• Disable user interface effects disables desktop 
enhancements; such as font smoothing, window title bar 
shading, menu animation and so on.

Update performance depends on the general performance of the 
remote workstation, the graphics drawing activity of the 
information being sent to the display wall, network performance, 
and the frame rate setting specified in the MediaManager channel 
setup. If the workstation is running very sluggishly while there is an 
active RDClient connection, it is possible to improve the workstation 
performance by decreasing the RemoteDesktop frame rate in 
MediaManager. 

10. Click the Capture Method tab.

11.  Select one of these options:

• Poll for changes to the desktop - choose this option 
when the client computer is running video. VNC server polls 
strips of the screen for changes. The polling mechanism 
attempts to minimize the load on the server computer while 
delivering a reasonable level of responsiveness. The 
upgrading may visibly degrade if you have a slow connection.

• Use VNC hooks to track changes - choose this option 
unless you want to send video from the client computer to 
the display wall. This update mechanism is more efficient 
than continuous polling, but relies on certain properties of 
Windows applications and so can “miss” updates in some 
situations. It polls the screen infrequently to catch any 
missed updates. 
VNC Hooks cannot track console windows because of 
limitations in the operating system. Check Poll console 
windows for updates, to poll console windows for changes, 
then VNC Server tracks the visible parts of console windows. 
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• Capture alpha-blended windows - choose this option 
when you need to display an application with tool tips. This 
option increases the load on the server and may cause the 
cursor to flicker.

12. Click the Languages tab.

13. Select the language MediaManager displays in the RDClient 
Properties dialog.

14. Click OK. 

Note the IP address, the port number, and password. You require 
this information to set up a Remote Desktop channel in 
MediaManager.

RemoteDesktop for Linux
To duplicate the desktop of a computer with a Linux operating system, a 
program like KDE Desktop Sharing or x11vnc is required.

The KDE Desktop Sharing program is installed with the KDE Network 
package on KDE Linux systems. x11vnc and similar VNC programs are 
available free for download on the internet. Follow the installation and 
setup instructions for your VNC program.

Things to consider during your Linux RemoteDesktop setup:

• Make sure the VNC program allows the connection. For example in 
the KDE Desktop Sharing application, select Allow uninvited 
connections. x11VNC allows connections by default.

• Make sure that your firewall does not block the connection.

• Record the IP address, port number, and password used by the 
Linux VNC program. This information is required to set up a Remote 
Desktop channel in MediaManager.
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Remote Operation
Christie RS-232 Control Server
Use the RS-232 Control Server to start and stop scenarios on the display 
wall using a serial device (for example; Crestron or AMX). The controller 
comes installed with the RS-232 Control Server and the service runs 
automatically when the controller is turned on.

1. Double-click the RS-232 icon in the controller’s system tray.

2. Click Settings.

3. Click Add to add communication settings. 

4. Set the communication settings to match your device and click 
Save.

5. Click New.

6. Record the serial data associated with a button or action on the 
serial control device by clicking Record. 

The RS-232 controller listens and records the next action at the 
serial control device. You can specify the serial data string 
associated with a button or action on the serial control device by 
hand. For more information see the documentation that came with 
your serial control device.

7. From the Action list, select an action to be associated with the 
serial data string:

• Start the scenario specified in the Scenario Name field. 

• Stop the specified scenario.

• Minimize the specified scenario. 

• Switch the video source. All video sources playing the 
Current Channel Name are switched to play the New Channel 
Name independent of scenario settings.

8. Click Save.
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Troubleshooting
This section provides information and procedures for resolving common 
MASTERSuite 5 issues.

RemoteControl Server Troubleshooting

Security and Permissions Troubleshooting

Problem Resolution

The message Failed to 
connect to server 
appears

• Make sure the RemoteControl service is running on 
the controller.

• Check that the Host Address specified on the 
RemoteControl Client window correctly points to your 
controller. 

The message A required 
privilege is not held by 
the client appears

• Make sure RemoteControl service is running on the 
controller with Administrative permissions with “act 
as part of the operating system” enabled.

• Consult your RS-232 controller documentation for 
further details

Nothing happens when I 
press SHIFT+ESC 

• Another application could be using the same 
keyboard shortcut. Verify in the application is 
running. If the application is running, turn it off and 
try the keyboard shortcut again.

Problem Resolution

Some areas of the 
application are not 
displayed or I cannot set 
permissions

• If changes have been made that would affect Security 
or Permissions options, the TVC controller may 
require a restart before the new or updated options 
display under Security Settings and Permissions.

• Security Settings or Permissions are not available for 
that area of the application. Please contact our 
support team at support@christiedigital.com for 
further assistance. 
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Troubleshooting
WallManager Troubleshooting

Problem Resolution

When I select Interactive 
Mode, my wall display is 
incorrect

• Click the Controller tab and verify that you are 
connected to the correct wall. Deselect all controllers, 
close all WallView windows, and then re-connect to 
the wall.

• Your computer may have stopped communicating 
with the wall or is not receiving the updates correctly. 
Close WallManager and re-open it to re-establish the 
connection.

Nothing happens when I 
press keys in Interactive 
Mode

Some keys and key combinations are not captured by 
Interactive Mode. This allows you to maintain control of 
both your system and the TVC controller(s) at the same 
time. If you would like to control the controller only, use 
RemoteControl. RemoteControl lets you use your mouse 
and keyboard for 1 TVC controller at a time. You must 
be able to see the display wall to use RemoteControl as 
WallManager does not track the position of the cursor 
on the display wall.

When I try to start 
MediaManager I get a 
message saying “Could 
not start scenario.”, what 
does this mean?

This can mean 1 of 3 things: 
• MediaManager requires the Christie Web Server to be 

running. To confirm this:
1. On the TVC controller, access Start > Control 

Panel > Administrative Tools > Services.
2. In the Services window, scroll down the list to the 

Christie Web Server, which should have a status of 
Started.

3. If it is not running, right-click the Christie Web 
Server and click Start.

• MediaServer is a background application that should 
be running in order to launch MediaManager 
windows. Check your Task Manager to ensure this 
program is running. If MediaServer is not running, 
select Start > All Programs > Christie > 
MediaServer™ 5.

• Rebooting the TVC controller generally resolves any 
issues relating to required applications not running.

WallManager fails to run Make sure that NET 4.0 has been installed. If it has not 
been installed, go this web location and install NET 4.0: 
http://www.microsoft.com/en-us/download/
details.aspx?id=17851.
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Troubleshooting
I am restoring 
WallManager setting files 
and I cannot add or 
remove users

Before changing any user security settings in 
WallManager, such as adding or deleting a user, ensure 
that WallManager is not saving or restoring settings 
files.

RDClient is not 
responding or dropping 
connections

RDClient can connect to only one server at a time. To 
prevent more than one server from connecting to 
RDClient, set a password for RDClient so that no other 
servers can connect. 
See Configure the RemoteDesktop Client on page 71.

RD Channel in 
MediaServer not 
responding 

If your computer has two active network adapters, and 
your RD Channel is not connecting to the RDClient, 
make sure that you are connecting using the IP address 
instead of Host name. 

MediaServer channel list 
appears empty

If MediaServer Channel List appears empty, restart 
MediaServer. When the splash screen appears, press 
the F8 key to activate MediaServer file recovery. You 
can also restore files by using WallManager restore 
options.

MediaServer shut down 
and restarted

If MediaServer is shut down and restarted suddenly, 
make sure that you do not have too many windows with 
text overlays. MASTERSuite supports text overlays on a 
maximum of 24 windows at one time. 

Ethernet port not 
responding when using 
alternate IP address 

MASTERSuite requires that the controller be accessible 
from its primary IP address. Do not configure an 
alternate IP address for the controller in its Window 
network configuration settings. 

I cannot turn wall 
magnification off

Select a server in WallView and then right-click in the 
WallMagnification application and select Close. 

Problem Resolution
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Troubleshooting
QuickLaunch Troubleshooting

Problem Resolution

After installing 
QuickLaunch, a desktop 
short cut was not 
created and the 
application does not 
appear in the Programs 
and Feature list

Typically, this issue occurs when QuickLaunch is 
uninstalled and then reinstalled. To resolve this issue, 
clear the Java cache:

1. Uninstall QuickLaunch.
2. Click Start > Control Panel > Java.
3. Click the General tab.
4. Click Settings in the Temporary Internet Files 

area.
5. Click Delete Files.
6. Select Trace and Log Files and Cached 

Applications and Applets.
7. Click OK.
8. Click OK.
9. Click Apply.
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Re-Install 
MASTERSuite
This section describes the MASTERSuite 5 recovery process.

MASTERSuite is installed on the TVC controller only. The MASTERSuite 
software includes the following components:

• MediaManager - Allows you to display Video, RGB, and remote 
desktop sources on the display wall.

• WallManager - Provides a client/server application for remote 
administration of the wall and setting up predefined layouts.

• Remote Desktop Server - Allows you to display the desktop of a 
remote workstation in a MediaManager window, when used with the 
Remote Desktop client application.

You can access MASTERSuite on the controller using your computer, 
through your network, allowing you to download applets and client 
applications, as required through the Web User Interface or through 
WallManager. 

• WallManager - Installs the WallManager software on the client 
computer.

• QuickLaunch - Installs a toolbar on the client computer to provide 
quick access to WallManager scenarios (start/stop), and other 
MASTERSuite components.

• Remote Control - Installs an application to remotely control the 
display wall controller using the client's mouse, and keyboard.

• Remote Desktop Client - Installs an application that allows you 
to set up your desktop as a source for MediaManager windows.
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Re-Install MASTERSuite
Install MASTERSuite
1. Insert the MASTERSuite Software CD. 

If the MASTERSuite installation wizard does not begin 
automatically, click Start and in the Search box enter: 
D:\autorun\autorun.bat; substitute D: with your CD-ROM 
drive.

2. Click Install Products.

3. Click Install MASTERSuite™ 5. 

The MASTERSuite checks for the required supporting software.

4. Select Java Runtime Environment 32-bit v1.6.0.21 and .NET 
Framework v4.0.30319.

5. Click Continue.

6. Select I accept the terms in the License Agreement, then: 

• click Install and proceed to step 7. 

• click Advanced, then click Next to accept the default folder 
or click Browse to locate and specify a different installation 
folder. Click Next, and then click Install. 

7. Click Finish. 

8. When prompted, click Yes to restart the controller.

MASTERSuite Recovery
The MASTERSuite recovery disk reinstalls Windows, installs the required 
drivers, and installs MASTERSuite. 

1. Insert the MASTERSuite recovery disk and restart the controller.

2. Press any key to boot from the CD or DVD drive.

3. Click Restore to Factory Defaults.

OR

Click Reboot the System to stop the recovery and restart the 
controller.

4. Choose your country and preferred language and click Next.
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Re-Install MASTERSuite
5. Enter your Windows 7 activation key and press Next.

Your activation key is located on the side of the controller.

6. Accept the user license agreement and click Next.

System Recovery
If you are rebuilding the controller hard drive completely and you did not 
back up any files, contact Christie Technical Support and request another 
MASTERSuite license key.

Wait until you have received your license key before beginning the 
reinstallation.
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