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General

Every effort has been made to ensure accuracy, however in some cases changes in the products or availability could occur which may not be reflected in this
document. Christie reserves the right to make changes to specifications at any time without notice. Performance specifications are typical, but may vary
depending on conditions beyond Christie's control such as maintenance of the product in proper working conditions. Performance specifications are based on
information available at the time of printing. Christie makes no warranty of any kind with regard to this material, including, but not limited to, implied
warranties of fitness for a particular purpose. Christie will not be liable for errors contained herein or for incidental or consequential damages in connection
with the performance or use of this material. Canadian manufacturing facility is ISO 9001 and 14001 certified.

SOFTWARE LICENSING AGREEMENT
Agreement

a.

b.

This Software License Agreement (the “Agreement”) is a legal agreement between the end user, either an individual or business entity, (“Licensee”) and
Christie Digital Systems USA, Inc. (“Christie”) for the software known commercially as Christie” Mystique Install that accompanies this Agreement
and/or is installed in the server that Licensee has purchased along with related software components, which may include associated media, printed
materials and online or electronic documentation (all such software and materials are referred to herein, collectively, as “Software”). If Licensee does not
accept the terms of this Agreement, Licensee will return the Software to Christie in accordance with Christie's standard return policy in place from time
to time. BY DOWNLOADING, INSTALLING, ACTIVATING OR USING THE SOFTWARE, THE LICENSEE IS AGREEING TO BE BOUND BY THE TERMS OF THIS
AGREEMENT.

The Software contains third party software programs which require notices and/or additional terms and conditions. Such required third party notices
and/or additional terms and conditions are located in the Mystique Install application (Help > About). By accepting this Agreement and using the
Software, you are also accepting any such additional terms and conditions applicable to the third party software programs. To the extent any license for
third party software programs requires an offer to provide source code for those third party software programs, this Agreement constitutes such an offer.
You may request more information or a copy of such source code by contacting Christie at open.source@christiedigital.com. In conjunction with such
request, provide the Christie Product Number, the Software version and the Product Serial Number (if applicable). If applicable, a nominal cost to cover
shipping and media charges will be charged.

License and Restrictions

a.

Ownership of Software: Christie retains title and ownership of all rights, including copyright and all other intellectual property rights, in and to the
Software and all copies thereof, regardless of form or media. This license is not a sale of any rights in or to the Software or any copy thereof. Licensee
acquires no right whatsoever to the Software except the right to use the Software in accordance with the terms of this License.

. Grant of License: Christie grants to Licensee a single license providing a nonexclusive and non-transferable right to use, for personal or internal

business purposes, the executable version of the Software, as long as Licensee complies with the terms and conditions of this License. Christie reserves
all rights not expressly granted to Licensee.

Copy Restrictions: Where the Software is provided for download onto a personal computer or similar device, Licensee may make as many copies of the
Software as is reasonably required for Licensee's own use with the Device. Licensee may also make a backup copy of the Software which may be used
only for reinstallation of the Software. Where the software is pre-installed on a server, Licensee may keep one copy of the Software solely for backup or
archival purposes. Unauthorized copying or distribution of the Software is expressly prohibited unless agreed to in writing by Christie. Licensee must
reproduce and include the copyright notice on any backup copy of the Software. Licensee may not remove or alter any proprietary rights or copyright
notice or identification which indicates the ownership of the Software.

. Use Restrictions: Licensee will not (a) modify, adapt, decompile, disassemble, reverse engineer, or otherwise attempt to derive the source code for the

Software, or create derivative works based on the Software; (b) assign this Agreement or redistribute, encumber, sell, transfer, lease, or grant a
sublicense of the Software or the license granted herein or otherwise transfer rights to the Software to any person or entity except as and when
expressly permitted by this Agreement; (c) directly or indirectly, export or transmit the Software, either alone or bundled with other software, to any
country to which such export or transmission is restricted by any applicable laws without the appropriate prior written consent of the applicable
government entity or department; and (d) publish or otherwise disclose the Software for others to copy. Licensee will make reasonable efforts to prevent
any unauthorized use of the Software by third parties and will advise Licensee's employees of the restrictions upon use restrictions herein.

. Upgrades and Updates: While Christie is not required to do so, Christie may provide Licensee with upgrades or updates to the Software, including but

not limited to files that are delivered to Licensee via online transmission or otherwise to “patch” or otherwise modify or enhance the software program.
This Agreement covers any upgrades or updates to the Software that Licensee may obtain from Christie or one of its authorized vendors, unless the
upgrade or update comes with its own license agreement. If Licensee decides not to download or install an upgrade or update provided by Christie,
Licensee understands that this could put the Software at risk to serious security threats or cause the Software to be come unstable. Christie may, at its
option, cause an upgrade or update to apply automatically.

Maintenance and Support

a.

Christie may, in its sole discretion and without any obligation, provide maintenance and support services related to the Software (“Support Services”).
Support Services are governed by Christie’s policies and programs described in materials available from Christie. Any supplemental software code
provided to Licensee as part of the Support Services will be considered part of the Software and subject to the terms and conditions of this Agreement.

Warranty and Limitation of Liability

a.

No Warranties: The Software is provided “as is” and Christie makes no warranty of any kind with regard to the Software. Christie will not be liable for
errors contained in the Software or in connection with the performance or use of the Software. Christie does not warrant that the Software is free from
any defects or that it will operate uninterrupted. Christie warrants that the media on which the Software is distributed will be free from defects in
materials and workmanship under normal use for a period of ninety (90) days from the date of delivery. Christie will replace any defective media
returned to Christie within the ninety (90) day period. The foregoing is Licensee’s sole and exclusive remedy for breach of the warranty given pursuant
to this Section. Christie does not make any other warranties, either express or implied, including, but not limited to, implied warranties of
merchantability, fitness for a particular purpose, title and non-infringement with regard to the Software.



b. Limitations of Liability: IN NO EVENT WILL CHRISTIE BE LIABLE TO ANY PARTY FOR DIRECT, INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL
DAMAGES, INCLUDING LOST PROFITS, LOST REVENUES AND LOST DATA ARISING OUT OF THE USE OF THIS SOFTWARE AND ITS DOCUMENTATION,
EVEN IF CHRISTIE HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

CHRISTIE SPECIFICALLY DISCLAIMS ANY WARRANTIES OR CONDITIONS, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OR
CONDITIONS OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. THE SOFTWARE AND ACCOMPANYING DOCUMENTATION, IF ANY,
PROVIDED HEREUNDER IS PROVIDED “AS IS”. CHRISTIE HAS NO OBLIGATION TO PROVIDE MAINTENANCE, SUPPORT, UPDATES, ENHANCEMENTS, OR
MODIFICATIONS.

CHRISTIE FURTHER DISCLAIMS ANY AND ALL REPRESENTATIONS RELATING TO THIRD PARTY SOFTWARE WHICH IS EMBEDDED IN THE SOFTWARE.
Some jurisdictions do not allow exclusions or limitations of certain conditions or warranties. Only those exclusions or limitations that are lawful in
Licensee’s jurisdiction will apply to Licensee and, in such instances, Christie’s liability will be limited only to the maximum extent permitted by law.

Termination

a. Christie may terminate this Agreement at any time and for any reason. Christie may also terminate this Agreement if the Licensee breaches or is in
default of any obligation of Licensee under this Agreement. Upon termination of this Agreement, the Licensee will immediately (i) cease using the
Software and (ii) uninstall the Software from any personal computers, servers or other devices (to the extent it is installed thereon). The Licensee’s
obligation under this provision will survive the termination of this Agreement.

General

a. Notices: Unless otherwise set forth in this Agreement, all notices, or other communications hereunder will be deemed to have been duly given when
made in writing and delivered in person, by courier or deposited in the mail, postage prepaid, and registered mail, return receipt requested, and
addressed to Licensee at the billing address supplied to Christie by Licensee, and addressed to Christie at Christie Digital Systems USA, Inc., c/o Christie
Digital Systems Canada, Inc. at 809 Wellington Street North, Kitchener, Ontario, Canada N2G 4Y7, with a copy (which will not constitute notice) to
Christie’s Legal Department at the same address.

b. Severability and Waiver: Any provision of this Agreement which is held by any court to be unenforceable or invalid will be deemed severed from this
Agreement, without affecting any other provision of this Agreement. No waiver by Christie of any particular default or omission committed by Licensee
will affect or impair the right of Christie in respect of any subsequent default or omission of the same or a different kind. No delay or failure by Christie
to exercise any rights in connection with any default or omission committed by Licensee will affect or impair Christie’s rights in respect of that particular
default or omission or any subsequent default or omission of the same or different kind. In any event, time will continue to be of the essence without the
necessity of specific reinstatement.

c. Governing Law: This Agreement is governed by the laws of the State of California, without regard to its conflict of law principles. Any suit or action
arising out of or in connection with this Agreement will be brought in the federal or state courts located in Orange County, State of California. Each of
Licensor and Licensee hereby irrevocably submit to the jurisdiction of such courts for the purpose of such suit or action and expressly and irrevocably
waive, to the fullest extent permitted by law, any objection it may now or hereafter have to the venue of any such suit or action in any such court and
any such claim that any suit or action has been brought in an inconvenient forum.
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Mapping a playing
surface

The ProVenue, Premium, and Large Scale Experience editions of Christie Mystique Install include

advanced alignment features that support the deployment and maintenance of content on a playing
surface.

Requirements: Mapping a playing surface
Before you begin an installation, ensure the following is complete.

e Camera position—Identify where the camera will be mounted in the facility. The camera must
be in a position where it can see the entire playing surface. Christie recommends placing the

camera as high as possible, for example by the broadcast booth, for the widest field of view in
the camera image.

Typically, one camera is required for mapping a playing surface.

For information on advanced multi-camera workflows, see the Christie Mystique Install User
Guide (P/N: 020-001134-XX).

e Projectors and projector layout—Confirm the number of projectors required for the
installation, and identify where and how they will be mounted above the playing surface.

¢ Reference image—Christie recommends using an image of the arena surface to align the
projectors. The image that is used must match the aspect ratio of the playing surface. Any
markings on the surface, such as face-off circles or goal lines, should be accurately positioned
in the image. This image must be in .png format.

Christie Mystique Install 1.2 Mapping a Playing Surface User Guide 6
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Mapping a playing surface
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e Maedia server channel information—To complete the configuration in Mystique Install, you
must know how the content will be sliced and sent to each projector. You must also know the
projector layout and determine whether blend sizes are calculated in pixels or as a percentage.

To arrange a site survey, contact Christie technical support.

System recommendations

Understand the hardware requirements for Christie Mystique Install.

Computer
Minimum
Intel i5 or compatible processor

5GB of free disk space
4GB RAM

A true color (32 bit) display with a minimum resolution
of 1024 x 768

1 Gbps Ethernet port

e Microsoft Windows 7 64-bit SP 1, or
e Microsoft Windows 8 64-bit, or
e Microsoft Windows 10 64-bit

Christie Mystique Install 1.2 Mapping a Playing Surface User Guide
020-001384-01 Rev. 1 (10-2017)
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Recommended
Intel Core i7-4700 or higher
10GB of free disk space
e 8GB RAM (up to eight HD or four 4K projectors)

e 16GB RAM (up to 24 HD or 12 4K projectors)
e 32GB RAM (up to 48 HD or 24 4K projectors)

A true color (32 bit) display with a resolution of 1920 x
1080

1 Gbps Ethernet port

Microsoft Windows 10 64-bit
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Minimum Recommended

If using Microsoft Windows 7, you may need to install
Microsoft .NET Framework 4 or higher in order to run
Point Grey camera utilities.

Network

e 1 unmanaged Gigabit Ethernet switch

Typically, managed switches are compatible with Mystique Install, however, they may be
challenging to configure when placed between the control computer and an Ethernet camera.
Christie provides support only for managed networking equipment supplied by Christie.

e 1 Ethernet cable for each network device (computer, projectors, camera)

e 1 Power over Ethernet (PoE) injector or a PoE switch (if using a PoOE camera)

Supported projectors

ProVenue, Premium, and Large Scale Experience editions of Mystique Install support an unlimited
number of projectors.

Use Mystique Install with at least one of the following supported projectors or with Pandoras Box.
e Christie M series projectors must have Main Software version 2.3.0 or later installed
e Christie J Series projectors must have Main Software version 1.1.0 or later installed
e Christie D4K series projectors must have Main Software version 1.4 or later installed
e Christie D4KLH series projectors must have Main Software version 1.2.0 or later installed
e Christie Boxer projectors must have Main Software version 1.3.2 or later installed

e Pandoras Box 6.0 or later

Black level blending is not supported by Pandoras Box. When using Pandoras Box, blend
quality is dependent upon projector support for gamma 2.2.

Supported software

e Adobe Reader 11 or later
e Christie Twist 2.4 or later

Christie recommends that you use Christie Twist Premium with the ProVenue edition of Mystique
Install, and Christie Twist Pro with the Premium and LSE editions of Mystique Install. For more
information about the features of Christie Twist, see the Christie Twist User Guide (P/N: 020-101380-
XX).

Camera recommendations

Christie Mystique Install must be used with one of the following cameras.

When mapping a playing surface, Christie recommends placing the camera as high as possible, for
example by the broadcast booth, for the widest field of view in the camera image.

e 3.2MP USB3 Point Grey Flea 3 USB FL3-U3-3252M-C (recommended)
e 5.0MP Mono GigE PoE Point Grey Blackfly BFLY-PGE-50H5M-C (recommended)

Christie Mystique Install 1.2 Mapping a Playing Surface User Guide 8
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To use the Power over Ethernet (PoE) functionality of this camera, a PoE injector or a PoE-
enabled hub or router is required. If the camera cannot be located on the network, use a PoE
injector to connect the camera to the control computer, or connect the camera to a PoE-
enabled hub or router.

¢ 5.0MP GigE Point Grey Flea 3 FL3-GE-50S5M-C
e 1.2MP USB2 Point Grey Chameleon CMLN-13S2M
e 2.0MP GigE Point Grey Flea 3 FL3-GE-20S4M-C

Connecting the control computer to a projector
and a camera

One camera and a minimum of two Christie Mystique Install-enabled projectors must be connected to
the control computer.

Each projector requires a unique IP address and must be added to the same network subnet as the
control computer. For more information, see the projector user manual.

1. Connect a computer to a network switch with an Ethernet cable.
A wireless connection is not recommended with network (GigE) cameras.

Connect an Ethernet cable from each projector to the network switch.

If you are using a network camera, connect the camera to the network switch.

For optimum performance, connect the network camera to an unmanaged switch. Do not
connect network cameras to a managed switch.

Connecting the camera

To use Christie Mystique Install, one camera and at least two Mystique Install-enabled projectors must
be connected to the control computer.

The camera is connected to the control computer with an Ethernet cable or a USB connection. Camera
drivers are loaded by the Mystique Install Setup Wizard.

When an Ethernet connection is used, the camera and the control computer are typically connected to
an unmanaged switch. Cameras connected with a USB connection are typically connected directly to
the control computer, but a high quality USB hub or repeater can also be used.

If a camera is connected to the control computer with an Ethernet connection it must have a valid IP
address and be accessible on the local network.

When connecting to a camera over a USB connection, use the cable supplied with the camera or a high
quality equivalent. To determine what extenders or hubs are supported, see the supplier website.

Flea3 GigE cameras come with a power supply that must be connected, while other camera models
receive power through a USB or a POE connection. If a Qalif camera is being used, verify it is
operating in Remote mode.

Typically, cameras work correctly with Mystique Install without modifying their settings. If you need to
modify camera settings, see the documentation provided by the camera manufacturer or visit their
website. Software tools provided by the camera manufacturer are installed in the Mystique Install
folder in the Windows Start menu.

Christie Mystique Install 1.2 Mapping a Playing Surface User Guide 9
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Loading Christie Mystique Install

To load Christie Mystique Install, complete the following steps.

If there is an existing Christie AutoCal or Mystique Install installation on the computer, Christie
recommends that you uninstall the application prior to loading the latest version of Mystique Install,
unless the older installation is required for compatibility with older hardware.

If an existing AutoCal or Mystique Install installation is uninstalled after loading the latest version of
Mystique Install, Mystique Install may need to be removed and reinstalled to correctly restore all
drivers and dependencies.

If a restart prompt appears before the installation is complete, select No.

1. Insert the Christie installation media in to the USB drive on the computer.

If the installation does not start automatically, click Start > Computer. Browse to the
Mystique Install installation media, and double-click the MystiqueInstallSetup.exe file that
corresponds to the installed version of Windows.

2. Do one of the following.

e To install Christie Mystique Operate Lite at the same time as Mystique Install, verify that
port 80 is not in use on your computer (on page 10). Then, in the Setup Wizard, click
Options.

e To proceed without installing Mystique Operate Lite, in the Setup Wizard, click Next.
3. Select I accept the terms in the License Agreement and click Next.
4. Click Install.
5. When the installation is complete, restart the computer.

Mystique Operate Lite provides remote management of Mystique Install. To install Mystique Operate
Lite at a later time, on your computer, browse to C:\Program Files\Christie Digital Systems
\Mystique Install 1.2\Mystique Operate. To run the installer, double-click the
MystiqueOperate.msi file. For more information about Mystique Operate Lite, visit

www. christiedigital.com.

Related information

Ensuring port 80 is not in use (on page 10)

Ensuring port 80 is not in use

Christie Mystique Operate Lite installs a web server on port 80. Verify that no other programs are
using port 80 before you install Mystique Operate Lite.

There are two known services that might use port 80—the World Wide Web Publishing Service, and
the Web Deployment Agent Service. If either service is running on your system, stop the service and
change the startup type of the service to Manual before you install Mystique Operate Lite.

On your computer, click Start > Control Panel > Administrative Tools > Services.
Locate the World Wide Web Publishing Service.

Right-click the service and then click Properties.

In the Startup type list, select Manual.

In the Service status area, click Stop.

o U kAW

Click Apply.
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7. Repeat steps two to six for the Web Deployment Agent Service.

Starting Christie Mystique Install

After the installation is complete, open Christie Mystique Install.

1. On your computer, click Start > All Programs > Christie > Mystique Install 1.2 >
Mystique Install 1.2.

To complete a quick configuration setup, click Guided Setup.

To create a new configuration, click New.

Uninstalling Christie Mystique Install

Remove Christie Mystique Install from the Windows Control Panel.

Bonjour, Microsoft Visual C++ 2010, 2012, and 2015 Redistributables, and Microsoft .NET Framework
4 may be in use by other programs and are not uninstalled by the wizard.

On the computer, click Start > Control Panel.

2. Click Programs and Features.
3. Right-click Mystique Install and click Uninstall.
4. Click Yes.
Christie Mystique Install 1.2 Mapping a Playing Surface User Guide 11
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Adding devices to a
configuration

Learn how to add a camera and projectors when mapping a playing surface.

Searching for a projector

Search by port number when adding a projector to the configuration.

o v AW

Click File > New.

In the left pane, click Projector.
Click Add.

Click Search.

Select a projector.

Click OK.

Manually adding a projector to a configuration

If a projector is not automatically detected, or if it is not on the same subnet as other projectors in a
configuration, you can manually add the projector to the configuration by entering the projector IP
address and port number.

To manually add a projector to a configuration, you must know the IP address and port number of the
projector. To find the IP address of a projector, refer to the projector documentation.

1.

No v A WN

Click File > New.

In the left pane, click Projector.

Click Add.

On the Manual tab, type the IP Address and Port number of a projector.
Click Search.

Select the projector.

Click OK.

Christie Mystique Install 1.2 Mapping a Playing Surface User Guide 12
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Connecting a Pandoras Box Manager as a
projector

Learn how to add a Pandoras Box Manager as a projector in Mystique Install.

When you connect to a Pandoras Box Manager, each output in a Pandoras Box project appears as a
projector in Mystique Install. While Mystique Install can connect to one Pandoras Box Manager at a
time, multiple Pandoras Box Clients can be connected to a single Manager.

Mystique Install, the Pandoras Box Manager, and all Pandoras Box Clients must be configured for, and
on, the same network.

If your configuration uses 4K projectors, change the graphics card settings on your computer to
Mosaic or Surround mode, so that the entire display is a single camera and a single output in the
Pandoras Box Manager. Then, in Mystique Install, connect to the Pandoras Box Manager.

For a blend for Pandoras Box to appear as expected, Christie recommends using projectors that can
support a gamma curve of 2.2, such as Christie 3-chip DLP projectors. Otherwise, blend quality can
vary.

In Pandoras Box Manager, verify that the project file containing the content is open.

2. In Mystique Install, in the left pane, click Projector.
3. Click Add.
4. Do one of the following.

e If the Pandoras Box Manager is installed on the computer used to run Mystique Install,
from the Search Results list, select PB Devices.

e If the Pandoras Box Manager is installed on another computer, or PB Devices does not
appear in the Search Results list, click the Manual tab. Type the IP address of the
Pandoras Box Manager and click Search or Clear & Search.

5. Click OK.

Once you connect to a Pandoras Box Manager, canvases for warping, blending, and test patterns are
created in the Pandoras Box project. Establishing a consistent communication stream might take
longer than expected.

When Mystique Install is run, warps and blends are added to the output and activated in Pandoras Box

Manager.

Some projector controls, such as power and shutter controls, are unavailable when connected to a
Pandoras Box Manager.

Adding a camera to a configuration

To add a camera to a configuration, complete the following steps.

Open or create a configuration file.

In the left pane, click Camera.

Click Add.

Select the camera.

To see a recently connected camera, click Refresh.
Click OK.

oA LN e
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When a camera is added, a preview of the camera image appears in the Camera View.

Camera_01 ¥ | @ @ 9 & e
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Defining the layout

A channel is a slice of content that is sent to a projector. When you define the layout, you define the
location of each channel, and where the pixels land within each channel in a configuration.

Values that are entered must match the parameters of the content or image generator. If a
configuration includes projectors that are stacked, channel extent values must be identical for each
projector in the stack.

Define the channel extents for a configuration using one of the following methods:
e Wallpaper (Simple)
e Wallpaper (Advanced)

Warps are automatically generated so that the projected image matches the layout specified in
Christie Mystique Install.

Defining the Wallpaper (Simple) layout
If using a standard projector layout, such as a 2x2 or 2x3 stacked or a simple blended layout, select
Wallpaper (Simple).

Channel layouts are defined by the overlaps between adjacent channels. Once defined, the projected
area of all channels fills the playing surface.

In the left pane, click Layout.

2. In the Type list, select Wallpaper (Simple).
3. Select a projector orientation.
4. In the Setup list, select a grid layout.

The options in this menu vary depending on the number of projectors in an installation.
5. 1In the Content Overlap area, enter the horizontal and vertical blend overlap widths in
percentages or pixels.

If connected to a Pandoras Box Manager, the content overlap values must be entered in
percentages. Verify that the percentage values entered in Christie Mystique Install align with
the channel extent values entered in Pandoras Box.

6. To further inset the projected image, specify the inset percentage values.
A positive inset value creates a black border around the final full image.

7. To make changes to any of the channel extents, click Push Layouts to Wallpaper
Advanced.
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Specifying the properties of the Wallpaper
(Advanced) layout

If the projector layout is complex, or if content spacing is not uniform across the configuration, select
Wallpaper (Advanced).

A W N BB

In the left pane, click Layout.
In the Type list, select Wallpaper (Advanced).
In the Projector Orientation list, select a projector orientation.

Enter the channel extents for each channel in screen-relative percentages.

If connected to a Pandoras Box Manager, the percentage values entered in Christie Mystique
Install must align with the channel extent values entered in Pandoras Box.

Mapping the marker points on a playing surface

Before calibrating a configuration of a playing surface, identify the features on the playing surface you
want to calibrate to.

When using a reference image to align the projectors, the reference image must match the aspect
ratio of the playing surface. Any markings on the surface, such as face-off circles or goal lines, should
be accurately positioned in the image. This image must be in the format of a .png file.

1
2
3.
4

In the left pane, click Screen.
In the Shape list, select Flat.
In the Determine Size list, select From Image.

In the Marked Surface Image field, browse to the reference image.
The reference image appears in the Marked Surface Image view, with marker points appearing
at the corners of the image.

In the Marked Surface Image view, move the marker points to four features of the playing
surface visible to the camera that you want to calibrate to. For example, if mapping a hockey
rink, you can move the marker points to the face-off circles.
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Calibrating the camera

When mapping a playing surface, match the marker points on the reference image to the
corresponding points on the physical playing surface in Camera View.

There are two camera calibration methods that can be used.

Manual calibration—When using this method, calibration data is saved as part of your .cal
file, however, the calibrated camera image is not saved. If the camera is unintentionally moved
out of position, the camera must be recalibrated manually using the original reference image.

Image-based calibration—After calibrating the camera, using the calibrated camera image,
take a new reference image. When using this method, if the camera is unintentionally moved
out of position, it can automatically be recalibrated to align with this new reference image.

Calibrating a playing surface configuration
manually

After mapping the marker points of a playing surface in the Marked Surface Image View, match the
marker points what the camera sees in Camera View.

1. In the left pane, click Calibration.
The Camera View appears with a transparent overlay of the mapped reference image.
In the Camera View, zoom out until the marker points are visible.
Adjust the marker points so that the transparent overlay of the reference image matches the
camera image of the playing surface.

4. To increase or decrease the opacity of the transparent overlay, move the Opacity slider to the
right or to the left (A).

5. To make fine adjustments to the corner points, press and hold the CcTRL key, and move the
calibration points as required.
The dX and dY values turn green when the corner points are correctly calibrated (B).

6. To perform a manual calibration, click Run. The calibration data is saved as part of your .cal
file, however the camera image is not saved.
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Performing an image-based calibration

After calibrating the camera, take a new reference image so that if the camera is unintentionally
moved out of position, it can automatically be recalibrated to align with the new reference image.

Christie recommends only performing image-based calibrations in settings where lighting conditions
are consistent. If lighting conditions change between calibrations, manual camera calibration might be
required.

1. 1In the left pane, click Calibration.
2. In the Camera View, zoom out until the marker points are visible.

3. Adjust the marker points so that the transparent overlay of the reference image matches the
camera image of the playing surface.

4. To increase or decrease the opacity of the transparent overlay, move the Opacity slider to the
right or to the left.

5. To make fine adjustments to the corner points, press and hold the CcTRL key, and move the
calibration points as required.
The dX and dY values turn green when the corner points are correctly calibrated.

6. Expand the Automatic Camera Calibration area then select Enable Automatic Camera
Calibration.

Select Image-Based from the list.
If required, do any of the following.
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e To set the camera exposure manually, clear the Enable Auto Exposure checkbox, and
move the slider.

e When mapping a playing surface, to mask moveable features visible to the camera that
are outside of the screen and not covered by the marked surface overlay, such as non-
fixed seating or advertising, select Use Screen as Mask. This option is available only with
the ProVenue edition of Mystique Install.

9. To take a new reference image, click Take Reference Image (A).

10. Click Run.

Christie Mystique Install saves this new reference image and uses it for automatic recalibration
each time you click Run.

Testing image-based recalibration

Validate whether a camera can be sucessfully recalibrated to a reference image if it is accidentally
moved out of place.

To recalibrate a camera using this method, a reference image of the configuration must have been
previously taken using Christie Mystique Install.

Christie recommends this method of recalibration when correcting for small motions of a fixed camera,
such as a building vibration. If the camera is moved to a new location or its view is significantly
altered, manually realign the camera for the new configuration and take a new reference image.

1. Open a configuration file.

2. In the left pane, click Calibration.

3. Select Enable Automatic Camera Calibration.

4. Select Image-Based from the list.

5. To test recalibration of the camera, click Test Calibration (B).

If recalibration is successful, the alignment of the marked surface overlay matches the image in the
Camera View (A). If recalibration is unsuccessful, try adjusting the exposure or enable the Use
Screen as Mask setting.
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Troubleshooting

Learn about common issues and their solutions.

Viewing and exporting diagnostics
Each time Christie Mystique Install is run, a new folder for diagnostics files (such as log files or
images) is created.

When helping troubleshoot issues with Mystique Install, the Christie technical support team might ask
you to open and read diagnostic files, or to send those files to Christie for further analysis.

Viewing diagnostic files
Learn how to view diagnostic files.

1. Click Help > Diagnostics > View and select one of the following:

e Crash

e Data

e Images
e Logs

Exporting diagnostic files
Learn how to export diagnostic files.
At the top of the screen, click the Help tab.

2. Click Export.
3. Select a Christie Mystique Install session and click Export.
4. Browse to where the .zip archive file is to be saved and click Save.
5. Find the file on your computer.
6. Send the .zip archive file to the Christie technical support team.
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| am unable to load Mystique Install on my
computer

In some cases, computers running the Windows 7 or Windows 8 operating systems are unable to
install the Bonjour Service.

Resolution

If your computer is running Windows 7 or Windows 8, install the following updates, then try loading
Mystique Install again.

e If your computer is running Windows 7, install the update located here: https://
www. microsoft.com/en-us/download/details.aspx?id=49093.

e If your computer is running Windows 8, install the update located here: https://
www.microsoft.com/en-us/download/details.aspx?id=49082.

If your computer is running Windows 8.1, verify that all recommended Windows updates are installed,
then complete the following steps.

1. Install the update located here: https://support.microsoft.com/en-us/help/2919355/windows-
rt-8.1,-windows-8.1,-and-windows-server-2012-r2-update-april-2014.

2. Install the update located here: https://www.microsoft.com/en-us/download/details.aspx?
id=49082.

3. Load Mystique Install again.

Christie Mystique Install is unable to locate a
camera or a projector

To locate a camera or a projector, try any of the following.

Resolution

e Confirm that the computer is connected to a network.
e Check the cable connections (computer, camera, projectors, etc.)
e Make sure that the computer is on the same subnet as the camera or projector.

e Try to access the projector's web interface. From the Select Projectors dialog, in the Manual
tab, type the IP address of the projector.

e On the projector, check the version of the Ethernet firmware.
¢ On the computer, check that no other Christie software application is running.

e On the computer, verify that the Bonjour application is installed and that it is operating as
expected.
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| am unable to connect a camera

To connect a camera to a configuration, try the following.

Resolution

Make sure the camera is connected to a dedicated router with DHCP enabled. The camera should
automatically be assigned an IP address.

If the Point Grey Flea3 camera cannot be detected on the network, try the following:
Disable all wireless network connections.
Connect one end of an Ethernet cable to the camera.

Connect the other end of the Ethernet cable into the network port of the computer running
Christie Mystique Install.

4. Click Start > Programs > Christie > Mystique Install > Point Grey Utilities > GigE
Configurator.

5. 1In the left pane, select your camera.

If the camera isn't recognized, for diagnostic information, see the documentation provided by
the camera manufacturer.

Click Automatically Force IP.
Set the IP address and subnet for the camera.
e If the cameras use static IP addresses:
e Enter the network settings for the camera.
e Select LLA & Persistent IP.
¢ Click Set IP Address /Subnet.
e If the cameras use dynamic IP addresses:
e Select LLA & Persistent IP.
e Select DHCP.
e C(Click Set IP Address/Subnet.
8. Click Test Camera Connection.
9. Reconnect the camera to the network.

10. Click Test Camera Connection.
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An intermittent camera connection issue is
occurring

If the live camera preview is intermittently replaced by a checkerboard pattern, and the Christie
Mystique Install calibration is also failing, you might be experiencing an intermittent camera
connection issue.

Resolving an intermittent camera connection issue if a
network (GigE Point Grey) camera is installed

If you experience an intermittent camera connection issue and a network (GigE Point Grey) camera is
installed, complete the following.

Before you begin, complete the I am unable to connect to a camera (on page 24) procedure.

Resolution

Make sure that the Point Grey filter driver is installed.
1. On your computer, open Control Panel > Network and Sharing Center .
2. In the left pane, click Change Adapter Settings.

3. Right-click the Ethernet or Local Area Connection icon and select Properties.

If installed, the filter driver appears as Point Grey Lightweight Filter Driver and, if enabled,
the checkbox next to the driver is selected.

If the the filter driver is not installed, from the Properties window, complete the following:
Click Install.

In the Select Network Feature Type window, select Service > Add.

In the Select Network Service window, click Have Disk.

In the Install From Disk window, click Browse.
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Navigate to C:\Program Files\Christie Digital Systems\Mystique Install
1.2\PointGrey.

Select pgriwf.inf, then click Open.

In the Install From Disk window, click OK.

The Select Network Service window is updated to indicate that you selected the Point Grey
Lightweight Filter Driver network service.

8. Click OK.

The Properties window is updated to indicate that the Point Grey Lightweight Filter Driver is
installed.

9. Click Done.
If you cannot install the filter driver, complete the following:

1. Click Start.

2. In the Search Programs and Files field, type regedit and click Enter.
3. Browse to HKEY LOCAL MACHINE\SYSTEM\CurrentControlSet\Network.
4

In the right pane, double-click MaxNumFilters.
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5. In the Value Data field, type 14.
6. Click OK.

Resolving an intermittent camera issue if a Point Grey USB
camera is installed

It is recommended that the computer is restarted after each troubleshooting attempt.

Resolution
e Verify that the USB camera is not in use by the Point Grey Fly Capture application or another
instance of Christie Mystique Install.

e Move the USB cable side to side and up and down. If this causes dropped frames, verify that
the USB cable is correctly attached or replace it altogether.

e On the control computer, connect the USB cable to a different USB port.
e Replace the USB cable.

e Install a shorter USB cable.

e Install a USB hub between the control computer and the camera.

The camera performance is slow

For optimal results, you should have a minimum of a 1.0 Gigabits per second (Gbps) network
connection.

Resolution

If an Ethernet camera is being used, Mystique Install reports the network health of the camera. To
identify factors that might be contributing to poor camera performance, you can view the summary in
the Mystique Install status bar, or view camera information under Camera > Details > Network
Health.

To confirm the speed of the network connection:
1. Click Start > Control Panel > Network and Sharing Center.

2. To view the network settings, click a network connection.

The projector is unresponsive

If the projector is unresponsive, try any of the following.

Resolution

e Check that the power source is turned on.
e Verify that all cables are connected.

e Check that the control computer can search for projectors.
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The calibration file is invalid

To verify that a .cal file is valid, check the following.

Resolution

e The selected camera is connected to the network.
e The screen is defined.

e All projectors in the configuration are connected to the network.

High dx, dy values occur during camera
calibration

If you experience high dx, dy values during camera calibration, do not attempt to lower the calibration
error by moving calibration points away from the marker in the camera image.

Resolution
If the dx, dy values are greater than 1.0, try the following:

¢ In the image preview, adjust the 2D calibration points so that they match the markers or
screen corners.

If the tolerance remains greater than 1.0, try the following:
e Verify that the screen dimensions are correct.
e \Verify that the 3D calibration points are correctly defined.

The camera and reference image do not align

If the camera and reference images do not align, try any of the following.

Resolution

e Verify that the camera image is not inverted.

e Turn off any test patterns in the Projector Control tab to verify that Christie Mystique Install
sees the true image and not the projected image.
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Mystique Install test patterns appear as expected
but alignment is poor

Test patterns generated by Christie Mystique Install appear as expected but alignment on the playing
surface is poor.

Details

This can occur if the layout in the media server does not match the layout specified in Mystique Install.
For example, if a 300 pixel overlap is specified in Mystique Install but the content is rendered with 295
pixels, a misalignment of at least five pixels occurs.

Resolution

e Confirm your layout, and update the layout information in either the media server or in
Mystique Install.

A camera has drifted out of position

If a camera drifts over time, and Christie Mystique Install cannot recalibrate based on the existing
reference image, you receive a dialog message indicating the camera must be repositioned.

Resolution

If you are unable to physically access the camera, or are unable to reposition it, try one of the
following options.

e Disable automatic camera calibration. If you have a marked surface image, manually move the
calibration points to fit the live camera image, and then run a manual calibration. This does not
create a new reference image.

e Set new calibration points and then create a new reference image. This discards all settings
associated with the previous reference image.

Projector undershooting is causing distorted
blends

Projector undershooting can occur if a projector undershoots the screen or content boundary. This
creates a region upon which only one projector can project an image.

Resolution

To correct this issue, in either the Wallpaper (Simple) or the Wallpaper (Advanced) layout, try one of
the following:

e To ignore projector undershoot around the border when performing blend calculations and
improve blend quality, in the left pane, expand Options > Twist. Select the Smart
Undershoot Handling checkbox.
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e If you have an irregular projector or content arrangement, in the left pane, expand Options >
Twist. Clear the Smart Undershoot Handling checkbox. The other projector fills the
undershoot area and modifies the blend so that it transitions smoothly in to the undershoot
region.

An obstruction is appearing in the path of the
projector image

If an obstruction appears between a projector and the projection surface, create a mask to hide the
obstruction. Where possible, when creating a mask, Christie Mystique Install blends the content
around the obstruction.

Resolution
To create a mask:
1. At the top of the screen, click the Home tab.
To open , click Twist.
In the left pane, click the Mask layer tab.

On the canvas, click the projector window for the projector that is obstructed.
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To adjust the shape of the mask, move one or more points toward the center of the projector
window.

To add a point, right-click on a grid line then select Add Point.

To send the mask to a projector, on the canvas, right-click a projector window then select
Send Mask.

The updated setting is saved to the projector memory.

8. On the projection surface, verify that the mask removes all projected light from the
obstruction. If it does not, repeat steps 5-7.

9. Repeat steps 4-8 for any additional projector impacted by an obstruction.
10. To save the mask as a configuration file, click File > Save.

If the blend zone between two or more projectors is blocked by an obstruction, you can copy the Mask
layers to the Blend Mask layers for all impacted projectors.

1. In the left pane, click the Mask layer tab.

Right-click a projector window then select Copy Mask.
In the left pane, expand the Blend Mask layer tab.
Click Blend Mask.

Right-click a projector window then select Paste Mask to Blend Mask.
The Blend layers for each projector are updated when Blend Masks are changed.
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6. To send the updated blend to a projector, in the left pane, click Send.

To avoid overwriting the mask the next time you run Mystique Install, do the following:
1. In the left pane, expand Options.
2. In the Masking list, click From Twist File.
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3. To prevent Mystique Install from calibrating against masked out obstructions in a configuration,
select Masked Mappers.

| am receiving an error message

The following topics are common error messages might be received when installing or configuring
Christie Mystique Install.

Christie Mystique Install failed to determine a channel
ordering

Channel ordering is only required with the Wallpaper (Simple) layout.

Resolution

o \Verify that the layout settings are correct. The channel layout must match the projector
output.

e Verify that every projector is calibrated by the camera.

e Try High Contrast or Manual mode. In the left pane, click Camera. Expand the Exposure &
Binarization area. In the list, select High Contrast or Manual.

e Try using the Wallpaper (Advanced) layout. The Wallpaper (Advanced) layout is not available
with the Essentials edition of Christie Mystique Install.

The mapper generated no data

If you receive an error indicating that the mapper generated no data, try any of the following.

Resolution

e Verify that each projector is calibrated by at least one camera.
¢ Remove the lens cap from all cameras.

e If you are in a dark room, a low aperture setting can result in a black image. To increase or
decrease light levels, adjust the camera aperture.

e \Verify that the camera is pointing at an illuminated surface.

e Try to view the camera image using the software provided by the camera vendor. For example,
use FlyCapture with Point Grey cameras. The FlyCapture application is included with Christie
Mystique Install.

o If you see a clear image with the camera software, but not with Mystique Install, verify
that the camera and firmware are supported, and contact the Christie Technical Support
team.

e If the image is visible but unclear, manually focus the camera.
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